You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     kuriy...@freebsd.org
Last committer: kuriy...@freebsd.org
Ident:          $FreeBSD: head/databases/p5-DBIx-Class-Migration/Makefile 
332347 2013-11-01 10:17:58Z kuriyama $
Log URL:        
http://beefy2.isc.freebsd.org/bulk/head-amd64-default/2013-12-13_10h32m20s/logs/p5-DBIx-Class-Migration-0.044.log
Build URL:      
http://beefy2.isc.freebsd.org/bulk/head-amd64-default/2013-12-13_10h32m20s
Log:

====>> Building databases/p5-DBIx-Class-Migration
build started at Sat Dec 14 05:36:05 UTC 2013
port directory: /usr/ports/databases/p5-DBIx-Class-Migration
building for: FreeBSD head-amd64-default-job-09 11.0-CURRENT FreeBSD 
11.0-CURRENT r256430 amd64
maintained by: kuriy...@freebsd.org
Makefile ident:      $FreeBSD: head/databases/p5-DBIx-Class-Migration/Makefile 
332347 2013-11-01 10:17:58Z kuriyama $
Poudriere version: 3.1-pre

---Begin Environment---
OSVERSION=1100000
UNAME_v=FreeBSD 11.0-CURRENT r256430
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/head-amd64-default/ref
PKG_EXT=txz
tpid=86453
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=p5-DBIx-Class-Migration-0.044
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=head-amd64-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
INSTALLDIRS="site" CC="cc" CCFLAGS="-O2 -pipe -fno-strict-aliasing" 
PREFIX="/usr/local"  INSTALLPRIVLIB="/usr/local/lib" 
INSTALLARCHLIB="/usr/local/lib"
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" SHELL=/bin/sh CONFIG_SHELL=/bin/sh 
PERL_EXTUTILS_AUTOINSTALL="--skipdeps" PERL_MM_USE_DEFAULT="YES"
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local 
 LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe -fno-strict-aliasing"  CPP="cpp" 
CPPFLAGS=""  LDFLAGS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 
555"  BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/DBIx-Class-Migration
DOCSDIR=/usr/local/share/doc/DBIx-Class-Migration
EXAMPLESDIR=/usr/local/share/examples/DBIx-Class-Migration
WWWDIR=/usr/local/www/DBIx-Class-Migration
ETCDIR=/usr/local/etc/DBIx-Class-Migration
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for p5-DBIx-Class-Migration-0.044
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   p5-DBIx-Class-Migration-0.044 depends on file: /usr/local/sbin/pkg - not 
found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.2.3.txz
Installing pkg-1.2.3... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of p5-DBIx-Class-Migration-0.044
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===> Fetching all distfiles required by p5-DBIx-Class-Migration-0.044 for 
building
===========================================================================
=======================<phase: checksum       >============================
===> Fetching all distfiles required by p5-DBIx-Class-Migration-0.044 for 
building
=> SHA256 Checksum OK for DBIx-Class-Migration-0.044.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===> Fetching all distfiles required by p5-DBIx-Class-Migration-0.044 for 
building
===>  Extracting for p5-DBIx-Class-Migration-0.044
=> SHA256 Checksum OK for DBIx-Class-Migration-0.044.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for p5-DBIx-Class-Migration-0.044
/usr/bin/find 
/wrkdirs/usr/ports/databases/p5-DBIx-Class-Migration/work/DBIx-Class-Migration-0.044
 -name .DS_Store -delete
===========================================================================
=======================<phase: build-depends  >============================
===>   p5-DBIx-Class-Migration-0.044 depends on package: p5-Class-Load>0 - not 
found
===>    Verifying install for p5-Class-Load>0 in /usr/ports/devel/p5-Class-Load
===>   Installing existing package /packages/All/p5-Class-Load-0.20.txz
Installing p5-Class-Load-0.20...Installing perl5-5.16.3_4...Removing 
/usr/local/etc/perl5_version... Done.
Creating /usr/local/etc/perl5_version... Done.
Removing stale symlinks from /usr/bin...
    Skipping /usr/bin/perl
    Skipping /usr/bin/perl5
Done.
Creating various symlinks in /usr/bin...
    Symlinking /usr/local/bin/perl5.16.3 to /usr/bin/perl
    Symlinking /usr/local/bin/perl5.16.3 to /usr/bin/perl5
Done.
 done
Installing p5-Try-Tiny-0.18... done
Installing p5-List-MoreUtils-0.33... done
Installing p5-Sub-Install-0.927... done
Installing p5-Params-Util-1.07... done
Installing p5-Package-Stash-XS-0.28... done
Installing p5-Package-Stash-0.36...Installing p5-Dist-CheckConflicts-0.09... 
done
Installing p5-Module-Implementation-0.07...Installing 
p5-Module-Runtime-0.013... done
 done
 done
Installing p5-Data-OptList-0.108... done
 done
===>   Returning to build of p5-DBIx-Class-Migration-0.044
===>   p5-DBIx-Class-Migration-0.044 depends on package: p5-Config-MySQL>=0.02 
- not found
===>    Verifying install for p5-Config-MySQL>=0.02 in 
/usr/ports/devel/p5-Config-MySQL
===>   Installing existing package /packages/All/p5-Config-MySQL-0.02.txz
Installing p5-Config-MySQL-0.02...Installing p5-Sub-Exporter-0.987... done
Installing p5-Mixin-Linewise-0.102...Installing p5-IO-String-1.08... done
 done
Installing p5-Config-INI-0.021... done
 done
===>   Returning to build of p5-DBIx-Class-Migration-0.044
===>   p5-DBIx-Class-Migration-0.044 depends on package: p5-DBD-SQLite>=1.35 - 
not found
===>    Verifying install for p5-DBD-SQLite>=1.35 in 
/usr/ports/databases/p5-DBD-SQLite
===>   Installing existing package /packages/All/p5-DBD-SQLite-1.40.txz
Installing p5-DBD-SQLite-1.40...Installing p5-DBI-1.630... done
 done
===>   Returning to build of p5-DBIx-Class-Migration-0.044
===>   p5-DBIx-Class-Migration-0.044 depends on package: 
p5-DBIx-Class-DeploymentHandler>=0.002100 - not found
===>    Verifying install for p5-DBIx-Class-DeploymentHandler>=0.002100 in 
/usr/ports/databases/p5-DBIx-Class-DeploymentHandler
===>   Installing existing package 
/packages/All/p5-DBIx-Class-DeploymentHandler-0.002208.txz
Installing p5-DBIx-Class-DeploymentHandler-0.002208...Installing expat-2.1.0... 
done
Installing libxml2-2.8.0_3... done
Installing p5-Algorithm-C3-0.08... done
Installing p5-AppConfig-1.66... done
Installing p5-B-Hooks-EndOfScope-0.12...Installing 
p5-Sub-Exporter-Progressive-0.001.011... done
 done
Installing p5-B-Hooks-OP-Check-0.19... done
Installing p5-Carp-Clan-6.04... done
Installing p5-Class-Accessor-Chained-0.01_1...Installing 
p5-Class-Accessor-0.34... done
 done
Installing p5-Class-Accessor-Grouped-0.10010...Installing p5-Class-C3-0.25... 
done
Installing p5-Class-XSAccessor-1.19,1... done
Installing p5-MRO-Compat-0.12... done
Installing p5-Sub-Name-0.05... done
 done
Installing p5-Class-C3-Componentised-1.0010...Installing 
p5-Class-Inspector-1.28... done
 done
Installing p5-Class-Load-XS-0.06... done
Installing p5-Class-Method-Modifiers-2.08... done
Installing p5-Clone-0.35... done
Installing p5-Config-Any-0.24...Installing p5-Config-General-2.52... done
Installing p5-Config-Tiny-2.20... done
Installing p5-Filter-1.49... done
Installing p5-JSON-XS-3.01...Installing p5-Types-Serialiser-1.0...Installing 
p5-common-sense-3.6... done
 done
 done
Installing p5-XML-NamespaceSupport-1.11... done
Installing p5-XML-Parser-2.41_1... done
Installing p5-XML-SAX-Base-1.08... done
Installing p5-XML-SAX-Expat-0.50...Installing p5-XML-SAX-0.99_1... done
 done
Installing p5-XML-Simple-2.20... done
Installing p5-YAML-LibYAML-0.41... done
 done
Installing p5-Context-Preserve-0.01... done
Installing p5-Crypt-RC4-2.02... done
Installing p5-DBIx-Class-0.08250...Installing 
p5-Data-Compare-1.2200...Installing p5-Text-Glob-0.09... done
Installing p5-Number-Compare-0.03... done
Installing p5-File-Find-Rule-0.33... done
 done
Installing p5-Data-Dumper-Concise-2.020...Installing p5-Data-Dumper-2.145... 
done
Installing p5-Devel-ArgNames-0.03_1...Installing p5-PadWalker-1.98... done
 done
 done
Installing p5-Data-Page-2.02... done
Installing p5-Devel-GlobalDestruction-0.12... done
Installing p5-Getopt-Long-Descriptive-0.096...Installing 
p5-Params-Validate-1.08... done
 done
Installing p5-Hash-Merge-0.20... done
Installing p5-Module-Find-0.11... done
Installing p5-Moo-1.003001...Installing p5-Role-Tiny-1.003.002... done
Installing p5-strictures-1.005001... done
 done
Installing p5-Path-Class-0.32... done
Installing p5-SQL-Abstract-1.74... done
Installing p5-Scope-Guard-0.20... done
Installing p5-Sub-Identify-0.04... done
Installing p5-namespace-clean-0.24... done
 done
Installing p5-Devel-Declare-0.006014... done
Installing p5-Digest-Perl-MD5-1.8... done
Installing p5-Eval-Closure-0.11... done
Installing p5-Exporter-Declare-0.113...Installing p5-aliased-0.31... done
Installing p5-Meta-Builder-0.003_1... done
 done
Installing p5-File-ShareDir-1.03... done
Installing p5-IO-stringy-2.110... done
Installing p5-Import-Into-1.001000... done
Installing p5-JSON-2.61... done
Installing p5-Log-Contextual-0.006000... done
Installing p5-Method-Signatures-Simple-1.07... done
Installing p5-Moose-2.1005,1...Installing p5-Package-DeprecationManager-0.13... 
done
Installing p5-Task-Weaken-1.04... done
 done
Installing p5-MooseX-Role-Parameterized-1.02... done
Installing p5-OLE-Storage_Lite-0.19... done
Installing p5-Package-Variant-1.001004... done
Installing p5-Parse-RecDescent-1.967.009_1... done
Installing p5-Pod-Markdown-1.401000...Installing p5-Pod-Parser-1.61... done
 done
Installing p5-Pod-Readme-0.11_1...Installing p5-Regexp-Common-2013031301... done
 done
Installing p5-Readonly-1.04... done
Installing p5-SQL-Translator-0.11018...Installing 
p5-Spreadsheet-ParseExcel-0.59,1... done
Installing p5-Template-Toolkit-2.25... done
Installing p5-Text-Autoformat-1.669.004...Installing p5-Text-Reform-1.20... done
Installing p5-version-0.99.04... done
 done
Installing p5-Text-ParseWords-3.29... done
Installing p5-Text-RecordParser-1.6.3_1...Installing 
p5-Text-TabularDisplay-1.35... done
 done
Installing p5-XML-LibXML-2.0107,1... done
Installing p5-XML-Writer-0.623... done
Installing p5-YAML-0.84... done
 done
Installing p5-Text-Brew-0.02... done
Installing p5-namespace-autoclean-0.13... done
Installing p5-parent-0.228... done
 done
Note that this release of p5-Moose is incompatible with
older versions of the following modules:

       Catalyst                        <= 5.80017
       Devel::REPL                     <= 1.003008
       Fey::ORM                        <= 0.23
       File::ChangeNotify              <= 0.15
       KiokuDB                         <= 0.41
       MooseX::Aliases                 <= 0.07
       MooseX::AttributeHelpers        <= 0.22
       MooseX::AttributeInflate        <= 0.02
       MooseX::Attribute::Prototype    <= 0.10
       MooseX::ClassAttribute          <= 0.13
       MooseX::FollowPBP               <= 0.02
       MooseX::HasDefaults             <= 0.02
       MooseX::InstanceTracking        <= 0.04
       MooseX::LazyRequire             <= 0.05
       MooseX::MethodAttributes        <= 0.22
       MooseX::NonMoose                <= 0.13
       MooseX::Params::Validate        <= 0.05
       MooseX::Role::Cmd               <= 0.06
       MooseX::Role::WithOverloading   <= 0.07
       MooseX::SemiAffordanceAccessor  <= 0.05
       MooseX::Singleton               <= 0.22
       MooseX::StrictConstructor       <= 0.08
       MooseX::Types                   <= 0.19
       MooseX::UndefTolerant           <= 0.04
       namespace::autoclean            <= 0.08
       Pod::Elemental                  <= 0.093280

They will need to be updated.
===>   Returning to build of p5-DBIx-Class-Migration-0.044
===>   p5-DBIx-Class-Migration-0.044 depends on package: 
p5-DBIx-Class-Fixtures>=1.001016 - not found
===>    Verifying install for p5-DBIx-Class-Fixtures>=1.001016 in 
/usr/ports/databases/p5-DBIx-Class-Fixtures
===>   Installing existing package 
/packages/All/p5-DBIx-Class-Fixtures-1.001020.txz
Installing p5-DBIx-Class-Fixtures-1.001020...Installing p5-HTML-Tagset-3.20... 
done
Installing p5-HTML-Parser-3.71... done
Installing p5-YAML-Syck-1.27... done
Installing p5-Text-German-0.06... done
Installing p5-String-ToIdentifier-EN-0.11...Installing 
p5-Lingua-EN-FindNumber-1.2...Installing p5-Lingua-EN-Words2Nums-0.18... done
 done
Installing p5-Lingua-EN-Inflect-Number-1.1...Installing 
p5-Lingua-EN-Inflect-1.89.3... done
 done
Installing p5-Lingua-EN-Inflect-Phrase-0.18...Installing 
p5-Lingua-Stem-Snowball-Se-1.2... done
Installing p5-Lingua-Stem-Snowball-No-1.2... done
Installing p5-Lingua-Stem-Snowball-Da-1.01... done
Installing p5-Lingua-Stem-Ru-0.01... done
Installing p5-Lingua-Stem-It-0.02... done
Installing p5-Lingua-Stem-Fr-0.02... done
Installing p5-Lingua-Stem-0.84...Installing p5-Lingua-PT-Stemmer-0.01... done
 done
Installing p5-Lingua-EN-Tagger-0.24...Installing p5-Memoize-ExpireLRU-0.55_1... 
done
 done
Installing p5-Lingua-EN-Number-IsOrdinal-0.04... done
 done
Installing p5-Text-Unidecode-0.04... done
 done
Installing p5-String-CamelCase-0.02... done
Installing p5-Tie-ToObject-0.03_1... done
Installing p5-File-Slurp-9999.19... done
Installing p5-File-Copy-Recursive-0.38... done
Installing p5-DateTime-TimeZone-1.63...Installing p5-Class-Singleton-1.4... done
 done
Installing p5-DateTime-Locale-0.45... done
Installing p5-DateTime-Format-Strptime-1.54,1...Installing p5-DateTime-1.04... 
done
 done
Installing p5-DateTime-Format-SQLite-0.11...Installing 
p5-Class-Factory-Util-1.7... done
Installing p5-DateTime-Format-Builder-0.81... done
 done
Installing p5-DateTime-Format-Pg-0.16.009... done
Installing p5-DateTime-Format-MySQL-0.04... done
Installing p5-Data-Visitor-0.30... done
Installing p5-Data-Dump-Streamer-2.36...Installing p5-Algorithm-Diff-1.1902... 
done
Installing p5-B-Utils-0.21... done
 done
Installing p5-Data-Dump-1.22... done
Installing p5-Class-Unload-0.08... done
Installing p5-DBIx-Class-Schema-Loader-0.07038... done
 done
===>   Returning to build of p5-DBIx-Class-Migration-0.044
===>   p5-DBIx-Class-Migration-0.044 depends on package: 
p5-DBIx-Class-Schema-Loader>=0.07017 - found
===>   p5-DBIx-Class-Migration-0.044 depends on package: p5-Devel-PartialDump>0 
- not found
===>    Verifying install for p5-Devel-PartialDump>0 in 
/usr/ports/devel/p5-Devel-PartialDump
===>   Installing existing package /packages/All/p5-Devel-PartialDump-0.17.txz
Installing p5-Devel-PartialDump-0.17...Installing p5-Class-Tiny-0.012... done
 done
===>   Returning to build of p5-DBIx-Class-Migration-0.044
===>   p5-DBIx-Class-Migration-0.044 depends on package: 
p5-File-ShareDir-ProjectDistDir>=0.3.1 - not found
===>    Verifying install for p5-File-ShareDir-ProjectDistDir>=0.3.1 in 
/usr/ports/devel/p5-File-ShareDir-ProjectDistDir
===>   Installing existing package 
/packages/All/p5-File-ShareDir-ProjectDistDir-0.4.4.txz
Installing p5-File-ShareDir-ProjectDistDir-0.4.4... done
===>   Returning to build of p5-DBIx-Class-Migration-0.044
===>   p5-DBIx-Class-Migration-0.044 depends on package: p5-JSON-XS>=2.32 - 
found
===>   p5-DBIx-Class-Migration-0.044 depends on package: p5-Moose>0 - found
===>   p5-DBIx-Class-Migration-0.044 depends on package: 
p5-MooseX-Attribute-ENV>=0.02 - not found
===>    Verifying install for p5-MooseX-Attribute-ENV>=0.02 in 
/usr/ports/devel/p5-MooseX-Attribute-ENV
===>   Installing existing package 
/packages/All/p5-MooseX-Attribute-ENV-0.02.txz

Failed to install the following 1 package(s): 
/packages/All/p5-MooseX-Attribute-ENV-0.02.txz
*** Error code 70

Stop.
make: stopped in /usr/ports/databases/p5-DBIx-Class-Migration
===>  Cleaning for p5-DBIx-Class-Migration-0.044
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to