You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     multime...@freebsd.org
Last committer: jh...@freebsd.org
Ident:          $FreeBSD: 
branches/2014Q1/graphics/gstreamer1-plugins-opencv/Makefile 335601 2013-12-04 
02:51:00Z jhale $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/10i386-quarterly/2013-12-16_15h18m40s/logs/gstreamer1-plugins-opencv-1.2.1_1.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/10i386-quarterly/2013-12-16_15h18m40s
Log:

====>> Building graphics/gstreamer1-plugins-opencv
build started at Mon Dec 16 18:39:38 UTC 2013
port directory: /usr/ports/graphics/gstreamer1-plugins-opencv
building for: FreeBSD 10i386-quarterly-job-14 10.0-RC1 FreeBSD 10.0-RC1 i386
maintained by: multime...@freebsd.org
Makefile ident:      $FreeBSD: 
branches/2014Q1/graphics/gstreamer1-plugins-opencv/Makefile 335601 2013-12-04 
02:51:00Z jhale $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=1000510
UNAME_v=FreeBSD 10.0-RC1
UNAME_r=10.0-RC1
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/10i386-quarterly/ref
PKG_EXT=txz
tpid=57698
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=gstreamer1-plugins-opencv-1.2.1_1
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/home/bdrewery
MASTERNAME=10i386-quarterly
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
--disable-assrender --disable-curl --disable-dts --disable-faac --disable-faad 
--disable-flite --disable-gme --disable-gsm --disable-kate --disable-libmms 
--disable-librfb --disable-modplug --disable-mpeg2enc --disable-mplex 
--disable-neon --disable-ofa --disable-openal --enable-opencv 
--disable-openjpeg --disable-opus --disable-resindvd --disable-rtmp 
--disable-schro --disable-soundtouch --disable-spandsp --disable-webp 
--disable-zbar --disable-apexsink --disable-cdaudio --disable-chromaprint 
--disable-decklink --disable-directfb --disable-eglgles --disable-ladspa 
--disable-linsys --disable-lv2 --disable-mimic --disable-mpg123 
--disable-musepack --disable-mythtv --disable-nas --disable-opensles 
--disable-pvr --disable-rsvg --disable-sdl --disable-sndfile --disable-sndio 
--disable-spc --disable-teletextdec --disable-timidity --disable-vdpau 
--disable-voaacenc --disable-voamrwbenc --disable-wayland --disable-xvid 
--enable-bz2 --enable-dvb --enable-shm --enable-quicktime --disable-gset
 tings --disable-acm --disable-android_media --disable-apple_media 
--disable-avc --disable-dc1394 --disable-dccp --disable-direct3d 
--disable-directdraw --disable-directsound --disable-fbdev --disable-osx_video 
--disable-uvch264 --disable-vcd --disable-wildmidi --disable-wininet 
--enable-opencv  --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" MAKE=gmake PKG_CONFIG=pkgconf  TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh CONFIG_SITE=/usr/ports/Templates/config.site 
lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" TMPDIR="/tmp" SHELL=/bin/sh NO_LINT=YES 
GI_SCANNER_DISABLE_CACHE=1 PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe -O2 -Wno-format 
-fno-strict-aliasing"  CPP="cpp" CPPFLAGS="-I/usr/local/include "  LDFLAGS=" 
-L/usr/local/lib  -pthread"  CXX="c++" CXXFLAGS="-O2 -pipe -O2 -Wno-format 
-fno-strict-aliasing"  MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s 
-o root -g wheel -m 555"  BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444" 
 BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/gstreamer
DOCSDIR=/usr/local/share/doc/gstreamer
EXAMPLESDIR=/usr/local/share/examples/gstreamer
WWWDIR=/usr/local/www/gstreamer
ETCDIR=/usr/local/etc/gstreamer
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for gstreamer1-plugins-opencv-1.2.1_1
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   gstreamer1-plugins-opencv-1.2.1_1 depends on file: /usr/local/sbin/pkg - 
not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.2.4_1.txz
Installing pkg-1.2.4_1... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of gstreamer1-plugins-opencv-1.2.1_1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===> Fetching all distfiles required by gstreamer1-plugins-opencv-1.2.1_1 for 
building
===========================================================================
=======================<phase: checksum       >============================
===> Fetching all distfiles required by gstreamer1-plugins-opencv-1.2.1_1 for 
building
=> SHA256 Checksum OK for gst-plugins-bad-1.2.1.tar.xz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===> Fetching all distfiles required by gstreamer1-plugins-opencv-1.2.1_1 for 
building
===>  Extracting for gstreamer1-plugins-opencv-1.2.1_1
=> SHA256 Checksum OK for gst-plugins-bad-1.2.1.tar.xz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for gstreamer1-plugins-opencv-1.2.1_1
===>  Applying FreeBSD patches for gstreamer1-plugins-opencv-1.2.1_1
===========================================================================
=======================<phase: build-depends  >============================
===>   gstreamer1-plugins-opencv-1.2.1_1 depends on package: gstreamer1>=1.2.0 
- not found
===>    Verifying install for gstreamer1>=1.2.0 in 
/usr/ports/multimedia/gstreamer1
===>   Installing existing package /packages/All/gstreamer1-1.2.1.txz
Installing gstreamer1-1.2.1...Installing gettext-0.18.3.1... done
Installing glib-2.36.3...Installing python27-2.7.6_1... done
Installing python2-2_2... done
Installing python-2.7_1,2... done
Installing perl5-5.16.3_4...Removing /usr/local/etc/perl5_version... Done.
Creating /usr/local/etc/perl5_version... Done.
Removing stale symlinks from /usr/bin...
    Skipping /usr/bin/perl
    Skipping /usr/bin/perl5
Done.
Creating various symlinks in /usr/bin...
    Symlinking /usr/local/bin/perl5.16.3 to /usr/bin/perl
    Symlinking /usr/local/bin/perl5.16.3 to /usr/bin/perl5
Done.
 done
Installing pcre-8.33... done
Installing libffi-3.0.13... done
No schema files found: doing nothing.
 done
Installing gnomehier-3.0... done
 done
====
Note that some of the standard modules are provided as separate
ports since they require extra dependencies:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

Install them as needed.
====
===>   Returning to build of gstreamer1-plugins-opencv-1.2.1_1
===>   gstreamer1-plugins-opencv-1.2.1_1 depends on package: iso-codes>=0 - not 
found
===>    Verifying install for iso-codes>=0 in /usr/ports/misc/iso-codes
===>   Installing existing package /packages/All/iso-codes-3.49.txz
Installing iso-codes-3.49... done
===>   Returning to build of gstreamer1-plugins-opencv-1.2.1_1
===>   gstreamer1-plugins-opencv-1.2.1_1 depends on package: orc>=0.4.16 - not 
found
===>    Verifying install for orc>=0.4.16 in /usr/ports/devel/orc
===>   Installing existing package /packages/All/orc-0.4.18.txz
Installing orc-0.4.18... done
===>   Returning to build of gstreamer1-plugins-opencv-1.2.1_1
===>   gstreamer1-plugins-opencv-1.2.1_1 depends on executable: gmake - not 
found
===>    Verifying install for gmake in /usr/ports/devel/gmake
===>   Installing existing package /packages/All/gmake-3.82_1.txz
Installing gmake-3.82_1... done
===>   Returning to build of gstreamer1-plugins-opencv-1.2.1_1
===>   gstreamer1-plugins-opencv-1.2.1_1 depends on executable: pkgconf - not 
found
===>    Verifying install for pkgconf in /usr/ports/devel/pkgconf
===>   Installing existing package /packages/All/pkgconf-0.9.3.txz
Installing pkgconf-0.9.3... done
===>   Returning to build of gstreamer1-plugins-opencv-1.2.1_1
===>   gstreamer1-plugins-opencv-1.2.1_1 depends on package: 
gstreamer1-plugins>=1.2.0 - not found
===>    Verifying install for gstreamer1-plugins>=1.2.0 in 
/usr/ports/multimedia/gstreamer1-plugins
===>   Installing existing package /packages/All/gstreamer1-plugins-1.2.1.txz
Installing gstreamer1-plugins-1.2.1...Installing freetype2-2.5.0.1... done
Installing libxml2-2.8.0_3... done
 done
===>   Returning to build of gstreamer1-plugins-opencv-1.2.1_1
===>   gstreamer1-plugins-opencv-1.2.1_1 depends on package: 
gstreamer1-plugins-bad>=1.2.0 - not found
===>    Verifying install for gstreamer1-plugins-bad>=1.2.0 in 
/usr/ports/multimedia/gstreamer1-plugins-bad
===>   Installing existing package 
/packages/All/gstreamer1-plugins-bad-1.2.1.txz
Installing gstreamer1-plugins-bad-1.2.1... done
===>   Returning to build of gstreamer1-plugins-opencv-1.2.1_1
===>   gstreamer1-plugins-opencv-1.2.1_1 depends on executable: g-ir-scanner - 
not found
===>    Verifying install for g-ir-scanner in 
/usr/ports/devel/gobject-introspection
===>   Installing existing package 
/packages/All/gobject-introspection-1.36.0_2.txz
Installing gobject-introspection-1.36.0_2... done
===>   Returning to build of gstreamer1-plugins-opencv-1.2.1_1
===========================================================================
=======================<phase: lib-depends    >============================
===>   gstreamer1-plugins-opencv-1.2.1_1 depends on shared library: 
libgstreamer-1.0.so - found
===>   gstreamer1-plugins-opencv-1.2.1_1 depends on shared library: 
libfreetype.so - found
===>   gstreamer1-plugins-opencv-1.2.1_1 depends on shared library: 
liborc-0.4.so - found
===>   gstreamer1-plugins-opencv-1.2.1_1 depends on shared library: libintl.so 
- found
===>   gstreamer1-plugins-opencv-1.2.1_1 depends on shared library: 
libopencv_highgui.so - not found
===>    Verifying for libopencv_highgui.so in /usr/ports/graphics/opencv
===>   Installing existing package /packages/All/opencv-2.4.7_1.txz
Installing opencv-2.4.7_1...Installing damageproto-1.2.1... done
Installing dri2proto-2.8... done
Installing expat-2.1.0... done
Installing fixesproto-5.0... done
<snip>
        festival
        fieldanalysis
        freeverb
        frei0r
        gaudieffects
        gdp
        geometrictransform
        id3tag
        inter
        interlace
        ivtc
        jpegformat
        liveadder
        midi
        mpegdemux
        mpegpsmux
        mpegtsdemux
        mpegtsmux
        mxf
        pcapparse
        pnm
        rawparse
        removesilence
        sdp
        segmentclip
        siren
        smooth
        speed
        subenc
        videofilters
        videoparsers
        y4m
        yadif

configure: *** Plug-ins without external dependencies that will NOT be built:
        cdxaparse
        dccp
        faceoverlay
        hdvparse
        ivfparse
        jp2kdecimator
        librfb
        mve
        nuvdemux
        patchdetect
        real
        sdi
        stereo
        tta
        videomeasure
        videosignal
        vmnc

configure: *** Plug-ins that have NOT been ported:
        acm
        apexsink
        cdaudio
        cdxaparse
        dc1394
        dccp
        directdraw
        faceoverlay
        gsettings
        hdvparse
        ivfparse
        jp2kdecimator
        linsys
        lv2
        musepack
        mve
        mythtv
        nas
        nuvdemux
        osx_video
        patchdetect
        quicktime
        real
        sdi
        sdl
        sndfile
        sndio
        stereo
        teletextdec
        timidity
        tta
        vcd
        videomeasure
        videosignal
        vmnc
        wininet
        xvid

configure: *** Plug-ins with dependencies that will be built:
        bz2
        dash
        shm
        smoothstreaming

configure: *** Plug-ins with dependencies that will NOT be built:
        acm
        androidmedia
        apexsink
        applemedia
        assrender
        avcsrc
        bluez
        cdaudio
        chromaprint
        curl
        daala
        dc1394
        decklink
        dfbvideosink 
        direct3dsink
        directdrawsink
        directsoundsrc
        dtsdec
        dvb
        eglgles
        faac
        faad
        fbdevsink
        flite
        fluidsynth
        gme
        gsettings
        gsmenc gsmdec
        hls
        kate
        ladspa
        libmms
        linsys
        lv2
        mfc
        mimic
        modplug
        mpeg2enc
        mpg123
        mplex
        musepack
        mythtvsrc
        nassink
        neonhttpsrc
        ofa
        openal
        opencv
        openjpeg
        opensl
        opus
        osxvideosrc
        pvr
        qtwrapper
        resindvd
        rsvg
        rtmp
        sbc
        schro
        sdlvideosink sdlaudiosink
        sfsrc sfsink
        sndio
        soundtouch
        spandsp
        spc
        srtp
        teletextdec
        timidity
        uvch264
        vcdsrc
        vdpau
        vo-aacenc
        vo-amrwbenc
        wasapi
        wayland 
        webp 
        wildmidi
        wininet
        winks
        winscreencap
        xvid
        zbar

configure: *** Orc acceleration enabled.

===========================================================================
=======================<phase: build          >============================
===>  Building for gstreamer1-plugins-opencv-1.2.1_1
gmake[1]: Entering directory 
`/wrkdirs/usr/ports/graphics/gstreamer1-plugins-opencv/work/gst-plugins-bad-1.2.1/ext/opencv'
  CC       libgstopencv_la-gstopencv.lo
In file included from gstopencv.c:26:
./gstcvdilate.h:48:10: fatal error: 'cv.h' file not found
#include <cv.h>
         ^
1 error generated.
gmake[1]: *** [libgstopencv_la-gstopencv.lo] Error 1
gmake[1]: Leaving directory 
`/wrkdirs/usr/ports/graphics/gstreamer1-plugins-opencv/work/gst-plugins-bad-1.2.1/ext/opencv'
*** Error code 2

Stop.
make: stopped in /usr/ports/graphics/gstreamer1-plugins-opencv
===>  Cleaning for gstreamer1-plugins-opencv-1.2.1_1
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to