You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     swi...@freebsd.org
Last committer: anto...@freebsd.org
Ident:          $FreeBSD: head/devel/grumpy/Makefile 452086 2017-10-14 
19:53:45Z antoine $
Log URL:        
http://beefy6.nyi.freebsd.org/data/103amd64-default/460860/logs/grumpy-0.0.0.2017020301.log
Build URL:      
http://beefy6.nyi.freebsd.org/build.html?mastername=103amd64-default&build=460860
Log:

=>> Building devel/grumpy
build started at Sun Feb  4 02:34:12 UTC 2018
port directory: /usr/ports/devel/grumpy
package name: grumpy-0.0.0.2017020301
building for: FreeBSD 103amd64-default-job-19 10.3-RELEASE-p26 FreeBSD 
10.3-RELEASE-p26 amd64
maintained by: swi...@freebsd.org
Makefile ident:      $FreeBSD: head/devel/grumpy/Makefile 452086 2017-10-14 
19:53:45Z antoine $
Poudriere version: 3.2.4-37-g8639d323
Host OSVERSION: 1200054
Jail OSVERSION: 1003000
Job Id: 19

---Begin Environment---
SHELL=/bin/csh
OSVERSION=1003000
UNAME_v=FreeBSD 10.3-RELEASE-p26
UNAME_r=10.3-RELEASE-p26
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/103amd64-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
OLDPWD=/usr/local/poudriere/data/.m/103amd64-default/ref/.p
P_PORTS_FEATURES=FLAVORS SELECTED_OPTIONS
PWD=/usr/local/poudriere/data/.m/103amd64-default/ref/.p/pool
MASTERNAME=103amd64-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.2.4-37-g8639d323
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
FLAVOR=
DEPENDS_ARGS=
MAKE_ARGS=
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
---End OPTIONS List---

--MAINTAINER--
swi...@freebsd.org
--End MAINTAINER--

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PYTHON="/usr/local/bin/python2.7" 
XDG_DATA_HOME=/wrkdirs/usr/ports/devel/grumpy/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/devel/grumpy/work  
HOME=/wrkdirs/usr/ports/devel/grumpy/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/devel/grumpy/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
 SHELL=/bin/sh CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/devel/grumpy/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/devel/grumpy/work  
HOME=/wrkdirs/usr/ports/devel/grumpy/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/devel/grumpy/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
 NO_PIE=yes WITHOUT_DEBUG_FILES=yes WITHOUT_KERNEL_SYMBOLS=yes SHELL=/bin/sh 
NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" 
CFLAGS="-O2 -pipe  -fstack-protector -fno-strict-aliasing"  CPP="cpp" 
CPPFLAGS=""  LDFLAGS=" -fstack-protector" LIBS=""  CXX="c++" CXXFLAGS="-O2 
-pipe -fstack-protector -fno-strict-aliasing "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 0644" 
 BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
ARCH=amd64 PYTHON_INCLUDEDIR=include/python2.7  PYTHON_LIBDIR=lib/python2.7  
PYTHON_PLATFORM=freebsd10  PYTHON_PYOEXTENSION=pyo  
PYTHON_SITELIBDIR=lib/python2.7/site-packages  PYTHON_SUFFIX=27  PYTHON_VER=2.7 
 PYTHON_VERSION=python2.7 PYTHON2="" PYTHON3="@comment " OSREL=10.3 PREFIX=%D 
LOCALBASE=/usr/local  RESETPREFIX=/usr/local LIB32DIR=lib 
DOCSDIR="share/doc/grumpy"  EXAMPLESDIR="share/examples/grumpy"  
DATADIR="share/grumpy"  WWWDIR="www/grumpy"  ETCDIR="etc/grumpy"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local LOCALBASE=/usr/local  DATADIR=/usr/local/share/grumpy 
DOCSDIR=/usr/local/share/doc/grumpy 
EXAMPLESDIR=/usr/local/share/examples/grumpy  WWWDIR=/usr/local/www/grumpy 
ETCDIR=/usr/local/etc/grumpy
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2
#### /usr/ports/Mk/Scripts/ports_env.sh ####
ARCH=amd64
CONFIGURE_MAX_CMD_LEN=262144
HAVE_COMPAT_IA32_KERN=YES
OPSYS=FreeBSD
OSREL=10.3
OSVERSION=1003000
PYTHONBASE=/usr/local
UID=0
_OSRELEASE=10.3-RELEASE-p26
#### Misc Poudriere ####
GID=0
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  33554432
stack size              (kbytes, -s)  524288
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
sbsize                   (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   grumpy-0.0.0.2017020301 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.10.4.txz
[103amd64-default-job-19] Installing pkg-1.10.4...
[103amd64-default-job-19] Extracting pkg-1.10.4: .......... done
===>   grumpy-0.0.0.2017020301 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of grumpy-0.0.0.2017020301
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===> Fetching all distfiles required by grumpy-0.0.0.2017020301 for building
===========================================================================
=======================<phase: checksum       >============================
===> Fetching all distfiles required by grumpy-0.0.0.2017020301 for building
=> SHA256 Checksum OK for google-grumpy-0.0.0.2017020301-348f038_GH0.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===> Fetching all distfiles required by grumpy-0.0.0.2017020301 for building
===>  Extracting for grumpy-0.0.0.2017020301
=> SHA256 Checksum OK for google-grumpy-0.0.0.2017020301-348f038_GH0.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for grumpy-0.0.0.2017020301
===========================================================================
=======================<phase: build-depends  >============================
===>   grumpy-0.0.0.2017020301 depends on executable: go - not found
===>   Installing existing package /packages/All/go-1.9.3,1.txz
[103amd64-default-job-19] Installing go-1.9.3,1...
[103amd64-default-job-19] Extracting go-1.9.3,1: .......... done
===>   grumpy-0.0.0.2017020301 depends on executable: go - found
===>   Returning to build of grumpy-0.0.0.2017020301
===>   grumpy-0.0.0.2017020301 depends on executable: python - not found
===>   Installing existing package /packages/All/python-2.7_3,2.txz
[103amd64-default-job-19] Installing python-2.7_3,2...
[103amd64-default-job-19] `-- Installing python2-2_3...
[103amd64-default-job-19] |   `-- Installing python27-2.7.14_1...
[103amd64-default-job-19] |   | `-- Installing gettext-runtime-0.19.8.1_1...
[103amd64-default-job-19] |   |   `-- Installing indexinfo-0.3.1...
[103amd64-default-job-19] |   |   `-- Extracting indexinfo-0.3.1: .... done
[103amd64-default-job-19] |   | `-- Extracting gettext-runtime-0.19.8.1_1: 
.......... done
[103amd64-default-job-19] |   | `-- Installing libffi-3.2.1_2...
[103amd64-default-job-19] |   | `-- Extracting libffi-3.2.1_2: .......... done
[103amd64-default-job-19] |   | `-- Installing readline-7.0.3_1...
[103amd64-default-job-19] |   | `-- Extracting readline-7.0.3_1: .......... done
[103amd64-default-job-19] |   `-- Extracting python27-2.7.14_1: .......... done
[103amd64-default-job-19] `-- Extracting python2-2_3: ...... done
[103amd64-default-job-19] Extracting python-2.7_3,2: ..... done
Message from python27-2.7.14_1:

===========================================================================

Note that some standard Python modules are provided as separate ports
as they require additional dependencies. They are available as:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

===========================================================================
===>   grumpy-0.0.0.2017020301 depends on executable: python - found
===>   Returning to build of grumpy-0.0.0.2017020301
===>   grumpy-0.0.0.2017020301 depends on executable: gmake - not found
===>   Installing existing package /packages/All/gmake-4.2.1_1.txz
[103amd64-default-job-19] Installing gmake-4.2.1_1...
[103amd64-default-job-19] Extracting gmake-4.2.1_1: .......... done
===>   grumpy-0.0.0.2017020301 depends on executable: gmake - found
===>   Returning to build of grumpy-0.0.0.2017020301
===>   grumpy-0.0.0.2017020301 depends on file: /usr/local/bin/python2.7 - found
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for grumpy-0.0.0.2017020301
===========================================================================
=======================<phase: build          >============================
===>  Building for grumpy-0.0.0.2017020301
gmake[1]: Entering directory 
'/wrkdirs/usr/ports/devel/grumpy/work/grumpy-348f038'
<autogenerated>:1:0: cannot use _ as value
gmake[1]: *** [Makefile:177: build/pkg/freebsd_amd64/grumpy.a] Error 1
gmake[1]: Leaving directory 
'/wrkdirs/usr/ports/devel/grumpy/work/grumpy-348f038'
*** Error code 1

Stop.
make: stopped in /usr/ports/devel/grumpy
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to