You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     lich...@gmail.com
Last committer: b...@freebsd.org
Ident:          $FreeBSD: branches/2014Q1/x11/stjerm/Makefile 327777 2013-09-20 
23:43:19Z bapt $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/10i386-quarterly/2013-12-16_15h18m40s/logs/stjerm-0.16.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/10i386-quarterly/2013-12-16_15h18m40s
Log:

====>> Building x11/stjerm
build started at Tue Dec 17 00:09:50 UTC 2013
port directory: /usr/ports/x11/stjerm
building for: FreeBSD 10i386-quarterly-job-02 10.0-RC1 FreeBSD 10.0-RC1 i386
maintained by: lich...@gmail.com
Makefile ident:      $FreeBSD: branches/2014Q1/x11/stjerm/Makefile 327777 
2013-09-20 23:43:19Z bapt $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=1000510
UNAME_v=FreeBSD 10.0-RC1
UNAME_r=10.0-RC1
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/10i386-quarterly/ref
PKG_EXT=txz
tpid=9853
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=stjerm-0.16
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/home/bdrewery
MASTERNAME=10i386-quarterly
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" MAKE=gmake PKG_CONFIG=pkgconf SHELL=/bin/sh CONFIG_SHELL=/bin/sh 
AUTOMAKE=/usr/local/bin/automake-1.14  
AUTOMAKE_DIR=/usr/local/share/automake-1.14  AUTOMAKE_VERSION=1.14  
AUTOMAKE_APIVER=1.14  ACLOCAL=/usr/local/bin/aclocal-1.14  
ACLOCAL_DIR=/usr/local/share/aclocal-1.14 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69  
CONFIG_SITE=/usr/ports/Templates/config.site lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" SHELL=/bin/sh NO_LINT=YES AUTOMAKE=/usr/local/bin/automake-1.14  
AUTOMAKE_DIR=/usr/local/share/automake-1.14  AUTOMAKE_VERSION=1.14  
AUTOMAKE_APIVER=1.14  ACLOCAL=/usr/local/bin/aclocal-1.14  
ACLOCAL_DIR=/usr/local/share/aclocal-1.14 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69  
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 
-pipe -fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=""  CXX="c++" 
CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 555"  
BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  BSD_IN
 STALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  -o 
root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/stjerm
DOCSDIR=/usr/local/share/doc/stjerm
EXAMPLESDIR=/usr/local/share/examples/stjerm
WWWDIR=/usr/local/www/stjerm
ETCDIR=/usr/local/etc/stjerm
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for stjerm-0.16
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   stjerm-0.16 depends on file: /usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.2.4_1.txz
Installing pkg-1.2.4_1... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of stjerm-0.16
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===> Fetching all distfiles required by stjerm-0.16 for building
===========================================================================
=======================<phase: checksum       >============================
===> Fetching all distfiles required by stjerm-0.16 for building
=> SHA256 Checksum OK for stjerm-0.16.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===> Fetching all distfiles required by stjerm-0.16 for building
===>  Extracting for stjerm-0.16
=> SHA256 Checksum OK for stjerm-0.16.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for stjerm-0.16
===>  Applying FreeBSD patches for stjerm-0.16
===========================================================================
=======================<phase: build-depends  >============================
===>   stjerm-0.16 depends on executable: gmake - not found
===>    Verifying install for gmake in /usr/ports/devel/gmake
===>   Installing existing package /packages/All/gmake-3.82_1.txz
Installing gmake-3.82_1...Installing gettext-0.18.3.1... done
 done
===>   Returning to build of stjerm-0.16
===>   stjerm-0.16 depends on executable: pkgconf - not found
===>    Verifying install for pkgconf in /usr/ports/devel/pkgconf
===>   Installing existing package /packages/All/pkgconf-0.9.3.txz
Installing pkgconf-0.9.3... done
===>   Returning to build of stjerm-0.16
===>   stjerm-0.16 depends on file: /usr/local/bin/automake-1.14 - not found
===>    Verifying install for /usr/local/bin/automake-1.14 in 
/usr/ports/devel/automake
===>   Installing existing package /packages/All/automake-1.14.txz
Installing automake-1.14...Installing autoconf-wrapper-20131203... done
Installing autoconf-2.69...Installing m4-1.4.17,1... done
Installing perl5-5.16.3_4...Removing /usr/local/etc/perl5_version... Done.
Creating /usr/local/etc/perl5_version... Done.
Removing stale symlinks from /usr/bin...
    Skipping /usr/bin/perl
    Skipping /usr/bin/perl5
Done.
Creating various symlinks in /usr/bin...
    Symlinking /usr/local/bin/perl5.16.3 to /usr/bin/perl
    Symlinking /usr/local/bin/perl5.16.3 to /usr/bin/perl5
Done.
 done
 done
Installing automake-wrapper-20131203... done
 done
===>   Returning to build of stjerm-0.16
===>   stjerm-0.16 depends on file: /usr/local/bin/autoconf-2.69 - found
===>   stjerm-0.16 depends on file: /usr/local/bin/intltool-extract - not found
===>    Verifying install for /usr/local/bin/intltool-extract in 
/usr/ports/textproc/intltool
===>   Installing existing package /packages/All/intltool-0.50.2.txz
Installing intltool-0.50.2...Installing p5-XML-Parser-2.41_1...Installing 
expat-2.1.0... done
 done
 done
===>   Returning to build of stjerm-0.16
===========================================================================
=======================<phase: lib-depends    >============================
===>   stjerm-0.16 depends on shared library: libatk-1.0.so - not found
===>    Verifying for libatk-1.0.so in /usr/ports/accessibility/atk
===>   Installing existing package /packages/All/atk-2.8.0.txz
Installing atk-2.8.0...Installing gnomehier-3.0... done
Installing python27-2.7.6_1... done
Installing python2-2_2... done
Installing python-2.7_1,2... done
Installing pcre-8.33... done
Installing libffi-3.0.13... done
Installing glib-2.36.3...No schema files found: doing nothing.
 done
 done
====
Note that some of the standard modules are provided as separate
ports since they require extra dependencies:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

Install them as needed.
====
===>   Returning to build of stjerm-0.16
===>   stjerm-0.16 depends on shared library: libglib-2.0.so - found
===>   stjerm-0.16 depends on shared library: libpcre.so - found
===>   stjerm-0.16 depends on shared library: libgtk-x11-2.0.so - not found
===>    Verifying for libgtk-x11-2.0.so in /usr/ports/x11-toolkits/gtk20
===>   Installing existing package /packages/All/gtk2-2.24.22.txz
Installing gtk2-2.24.22...Installing cairo-1.10.2_6,2...Installing 
xproto-7.0.24... done
Installing xcb-util-renderutil-0.3.8...Installing libXau-1.0.8... done
Installing libXdmcp-1.1.1... done
Installing libpthread-stubs-0.3_4... done
Installing libxcb-1.9.1_1...Installing libxml2-2.8.0_3... done
 done
Installing xcb-util-0.3.9_1,1... done
 done
Installing renderproto-0.11.1... done
Installing pixman-0.30.2... done
Installing libXrender-0.9.8...Installing kbproto-1.0.6... done
Installing libX11-1.6.2,1... done
 done
Installing fontconfig-2.10.95,1...Installing freetype2-2.5.0.1... done
Running fc-cache to build fontconfig cache...
/usr/local/share/fonts: skipping, no such directory
<snip>
Installing freeglut-2.8.1...Installing xf86vidmodeproto-2.3.1... done
Installing xextproto-7.2.1... done
Installing randrproto-1.4.0... done
Installing libXxf86vm-1.1.3...Installing libXext-1.3.2,1... done
 done
Installing libXrandr-1.4.2... done
Installing libXi-1.7.2,1...Installing libXfixes-5.0.1... done
Installing inputproto-2.3... done
 done
Installing libXdamage-1.1.4... done
Installing libICE-1.0.8,1... done
Installing pciids-20131130... done
Installing libdrm-2.4.17_1...Installing libpciaccess-0.13.2... done
 done
Installing libGLU-9.0.0...Installing libGL-7.6.1_4... done
 done
 done
Installing gdk-pixbuf2-2.28.2...Installing jasper-1.900.1_12...Installing 
jpeg-8_4... done
 done
Installing jbigkit-1.6... done
Installing libSM-1.2.2,1... done
Installing libXmu-1.1.2,1...Installing libXt-1.1.4,1... done
 done
Installing tiff-4.0.3... done
 done
Installing graphite2-1.2.4... done
Installing gtk-update-icon-cache-2.24.22...Installing 
harfbuzz-0.9.19...Installing icu-50.1.2... done
 done
Installing hicolor-icon-theme-0.12... done
Installing libXcomposite-0.4.4,1... done
Installing libXcursor-1.1.14... done
Installing libXft-2.3.1... done
Installing libXinerama-1.1.3,1...Installing xineramaproto-1.2.1... done
 done
Installing pango-1.34.1_1...Installing xorg-fonts-truetype-7.7_1... done
 done
Installing shared-mime-info-1.1... done
 done
 done
Make sure that the freetype module is loaded.  If it is not, add the following
line to the "Modules" section of your X Windows configuration file:

        Load "freetype"

Add the following line to the "Files" section of X Windows configuration file:

        FontPath "/usr/local/lib/X11/fonts/dejavu/"

Note: your X Windows configuration file is typically /etc/X11/XF86Config
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.
Since FreeBSD has new USB stack, freeglut normally doesn't build on FreeBSD 8
(yet). To workaround this a small patch adds one include file and comments out
content of one function (only leaves return NULL).

This might cause side effects.  Joysticks do not work, and there might be ports
that do not compile or applications that crash because of this.

Do not hesitate to contact x...@freebsd.org if there are any issues and side
effects because of this.
===>   Returning to build of stjerm-0.16
===>   stjerm-0.16 depends on shared library: libpango-1.0.so - found
===>   stjerm-0.16 depends on shared library: libvte.so - not found
===>    Verifying for libvte.so in /usr/ports/x11-toolkits/vte
===>   Installing existing package /packages/All/vte-0.26.2_5.txz
Installing vte-0.26.2_5...Installing gnome-pty-helper-0.34.7... done
 done
===>   Returning to build of stjerm-0.16
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for stjerm-0.16
configure.ac:6: warning: AM_INIT_AUTOMAKE: two- and three-arguments forms are 
deprecated.  For more info, see:
configure.ac:6: 
http://www.gnu.org/software/automake/manual/automake.html#Modernize-AM_005fINIT_005fAUTOMAKE-invocation
configure.ac:12: installing './compile'
configure.ac:6: installing './install-sh'
configure.ac:6: installing './missing'
src/Makefile.am:8: warning: 'INCLUDES' is the old name for 'AM_CPPFLAGS' (or 
'*_CPPFLAGS')
src/Makefile.am: installing './depcomp'
configure: loading site script /usr/ports/Templates/config.site
checking for a BSD-compatible install... /usr/bin/install -c -o root -g wheel
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... (cached) /bin/mkdir -p
checking for gawk... (cached) /usr/bin/awk
checking whether gmake sets $(MAKE)... yes
checking whether gmake supports nested variables... yes
checking for gcc... cc
checking whether the C compiler works... yes
checking for C compiler default output file name... a.out
checking for suffix of executables... 
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether cc accepts -g... yes
checking for cc option to accept ISO C89... none needed
checking whether cc understands -c and -o together... yes
checking for style of include used by gmake... GNU
checking dependency style of cc... gcc3
checking pkg-config is at least version 0.9.0... yes
checking for glib... yes
checking for gtk... yes
checking for gthread... yes
checking for vte... yes
checking how to run the C preprocessor... cpp
checking for X... libraries /usr/local/lib, headers /usr/local/include
checking for grep that handles long lines and -e... (cached) /usr/bin/grep
checking for egrep... (cached) /usr/bin/egrep
checking for ANSI C header files... (cached) yes
checking for sys/types.h... (cached) yes
checking for sys/stat.h... (cached) yes
checking for stdlib.h... (cached) yes
checking for string.h... (cached) yes
checking for memory.h... (cached) yes
checking for strings.h... (cached) yes
checking for inttypes.h... (cached) yes
checking for stdint.h... (cached) yes
checking for unistd.h... (cached) yes
checking for stdlib.h... (cached) yes
checking for string.h... (cached) yes
checking for unistd.h... (cached) yes
checking for pid_t... (cached) yes
checking return type of signal handlers... void
checking whether lstat correctly handles trailing slash... (cached) yes
checking whether stat accepts an empty string... no
checking that generated files are newer than configure... done
configure: creating ./config.status
config.status: creating Makefile
config.status: creating doc/Makefile
config.status: creating src/Makefile
config.status: creating config.h
config.status: executing depfiles commands
ready. type make to build...
===========================================================================
=======================<phase: build          >============================
===>  Building for stjerm-0.16
gmake[1]: Entering directory `/wrkdirs/usr/ports/x11/stjerm/work/stjerm-0.16'
gmake  all-recursive
gmake[2]: Entering directory `/wrkdirs/usr/ports/x11/stjerm/work/stjerm-0.16'
Making all in doc
gmake[3]: Entering directory 
`/wrkdirs/usr/ports/x11/stjerm/work/stjerm-0.16/doc'
gmake[3]: Nothing to be done for `all'.
gmake[3]: Leaving directory `/wrkdirs/usr/ports/x11/stjerm/work/stjerm-0.16/doc'
Making all in src
gmake[3]: Entering directory 
`/wrkdirs/usr/ports/x11/stjerm/work/stjerm-0.16/src'
cc -DHAVE_CONFIG_H -I. -I.. -Wall -DSTJERM_VERSION=\"0.16\"   -O2 -pipe 
-fno-strict-aliasing -I/usr/local/include/glib-2.0 -I/usr/local/include 
-I/usr/local/include/gtk-2.0 -I/usr/local/include/atk-1.0 
-I/usr/local/include/cairo -I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0 -pthread -I/usr/local/include/glib-2.0  
-I/usr/local/include/freetype2 -I/usr/local/include 
-I/usr/local/include/harfbuzz -pthread -I/usr/local/include/glib-2.0 
-I/usr/local/include -I/usr/local/include/vte-0.0 -I/usr/local/include/gtk-2.0 
-I/usr/local/include/atk-1.0 -I/usr/local/include/gdk-pixbuf-2.0 
-I/usr/local/include/pango-1.0 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gio-unix-2.0/ -pthread -I/usr/local/include/cairo 
-I/usr/local/include/glib-2.0 -I/usr/local/include/pixman-1  
-I/usr/local/include/freetype2 -I/usr/local/include/libpng15 -D_THREAD_SAFE 
-I/usr/local/include   -O2 -pipe -fno-strict-aliasing
  -MT main.o -MD -MP -MF .deps/main.Tpo -c -o main.o main.c
main.c:107:9: warning: 'g_thread_init' is deprecated [-Wdeprecated-declarations]
        g_thread_init(NULL);
        ^
/usr/local/include/glib-2.0/glib/deprecated/gthread.h:261:10: note: 
'g_thread_init' declared here
void     g_thread_init                   (gpointer vtable);
         ^
1 warning generated.
mv -f .deps/main.Tpo .deps/main.Po
cc -DHAVE_CONFIG_H -I. -I.. -Wall -DSTJERM_VERSION=\"0.16\"   -O2 -pipe 
-fno-strict-aliasing -I/usr/local/include/glib-2.0 -I/usr/local/include 
-I/usr/local/include/gtk-2.0 -I/usr/local/include/atk-1.0 
-I/usr/local/include/cairo -I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0 -pthread -I/usr/local/include/glib-2.0  
-I/usr/local/include/freetype2 -I/usr/local/include 
-I/usr/local/include/harfbuzz -pthread -I/usr/local/include/glib-2.0 
-I/usr/local/include -I/usr/local/include/vte-0.0 -I/usr/local/include/gtk-2.0 
-I/usr/local/include/atk-1.0 -I/usr/local/include/gdk-pixbuf-2.0 
-I/usr/local/include/pango-1.0 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gio-unix-2.0/ -pthread -I/usr/local/include/cairo 
-I/usr/local/include/glib-2.0 -I/usr/local/include/pixman-1  
-I/usr/local/include/freetype2 -I/usr/local/include/libpng15 -D_THREAD_SAFE 
-I/usr/local/include   -O2 -pipe -fno-strict-aliasing
  -MT mainwindow.o -MD -MP -MF .deps/mainwindow.Tpo -c -o mainwindow.o 
mainwindow.c
mainwindow.c:241:5: warning: 'g_thread_create' is deprecated 
[-Wdeprecated-declarations]
    g_thread_create((GThreadFunc)wait_key, NULL, FALSE, NULL);
    ^
/usr/local/include/glib-2.0/glib/deprecated/gthread.h:100:10: note: 
'g_thread_create' declared here
GThread *g_thread_create       (GThreadFunc       func,
         ^
mainwindow.c:654:13: warning: unused function 'mainwindow_set_terminal_opacity' 
[-Wunused-function]
static void mainwindow_set_terminal_opacity(int value)
            ^
2 warnings generated.
mv -f .deps/mainwindow.Tpo .deps/mainwindow.Po
cc -DHAVE_CONFIG_H -I. -I.. -Wall -DSTJERM_VERSION=\"0.16\"   -O2 -pipe 
-fno-strict-aliasing -I/usr/local/include/glib-2.0 -I/usr/local/include 
-I/usr/local/include/gtk-2.0 -I/usr/local/include/atk-1.0 
-I/usr/local/include/cairo -I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0 -pthread -I/usr/local/include/glib-2.0  
-I/usr/local/include/freetype2 -I/usr/local/include 
-I/usr/local/include/harfbuzz -pthread -I/usr/local/include/glib-2.0 
-I/usr/local/include -I/usr/local/include/vte-0.0 -I/usr/local/include/gtk-2.0 
-I/usr/local/include/atk-1.0 -I/usr/local/include/gdk-pixbuf-2.0 
-I/usr/local/include/pango-1.0 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gio-unix-2.0/ -pthread -I/usr/local/include/cairo 
-I/usr/local/include/glib-2.0 -I/usr/local/include/pixman-1  
-I/usr/local/include/freetype2 -I/usr/local/include/libpng15 -D_THREAD_SAFE 
-I/usr/local/include   -O2 -pipe -fno-strict-aliasing
  -MT config.o -MD -MP -MF .deps/config.Tpo -c -o config.o config.c
mv -f .deps/config.Tpo .deps/config.Po
cc -DHAVE_CONFIG_H -I. -I.. -Wall -DSTJERM_VERSION=\"0.16\"   -O2 -pipe 
-fno-strict-aliasing -I/usr/local/include/glib-2.0 -I/usr/local/include 
-I/usr/local/include/gtk-2.0 -I/usr/local/include/atk-1.0 
-I/usr/local/include/cairo -I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0 -pthread -I/usr/local/include/glib-2.0  
-I/usr/local/include/freetype2 -I/usr/local/include 
-I/usr/local/include/harfbuzz -pthread -I/usr/local/include/glib-2.0 
-I/usr/local/include -I/usr/local/include/vte-0.0 -I/usr/local/include/gtk-2.0 
-I/usr/local/include/atk-1.0 -I/usr/local/include/gdk-pixbuf-2.0 
-I/usr/local/include/pango-1.0 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gio-unix-2.0/ -pthread -I/usr/local/include/cairo 
-I/usr/local/include/glib-2.0 -I/usr/local/include/pixman-1  
-I/usr/local/include/freetype2 -I/usr/local/include/libpng15 -D_THREAD_SAFE 
-I/usr/local/include   -O2 -pipe -fno-strict-aliasing
  -MT term.o -MD -MP -MF .deps/term.Tpo -c -o term.o term.c
term.c:250:5: warning: 'vte_terminal_fork_command' is deprecated 
[-Wdeprecated-declarations]
    vte_terminal_fork_command(term, cmd, NULL, NULL, "", TRUE, TRUE, TRUE);
    ^
/usr/local/include/vte-0.0/vte/vtedeprecated.h:82:7: note: 
'vte_terminal_fork_command' declared here
pid_t vte_terminal_fork_command(VteTerminal *terminal,
      ^
1 warning generated.
mv -f .deps/term.Tpo .deps/term.Po
cc -DHAVE_CONFIG_H -I. -I.. -Wall -DSTJERM_VERSION=\"0.16\"   -O2 -pipe 
-fno-strict-aliasing -I/usr/local/include/glib-2.0 -I/usr/local/include 
-I/usr/local/include/gtk-2.0 -I/usr/local/include/atk-1.0 
-I/usr/local/include/cairo -I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0 -pthread -I/usr/local/include/glib-2.0  
-I/usr/local/include/freetype2 -I/usr/local/include 
-I/usr/local/include/harfbuzz -pthread -I/usr/local/include/glib-2.0 
-I/usr/local/include -I/usr/local/include/vte-0.0 -I/usr/local/include/gtk-2.0 
-I/usr/local/include/atk-1.0 -I/usr/local/include/gdk-pixbuf-2.0 
-I/usr/local/include/pango-1.0 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gio-unix-2.0/ -pthread -I/usr/local/include/cairo 
-I/usr/local/include/glib-2.0 -I/usr/local/include/pixman-1  
-I/usr/local/include/freetype2 -I/usr/local/include/libpng15 -D_THREAD_SAFE 
-I/usr/local/include   -O2 -pipe -fno-strict-aliasing
  -MT popupmenu.o -MD -MP -MF .deps/popupmenu.Tpo -c -o popupmenu.o popupmenu.c
mv -f .deps/popupmenu.Tpo .deps/popupmenu.Po
cc -DHAVE_CONFIG_H -I. -I.. -Wall -DSTJERM_VERSION=\"0.16\"   -O2 -pipe 
-fno-strict-aliasing -I/usr/local/include/glib-2.0 -I/usr/local/include 
-I/usr/local/include/gtk-2.0 -I/usr/local/include/atk-1.0 
-I/usr/local/include/cairo -I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0 -pthread -I/usr/local/include/glib-2.0  
-I/usr/local/include/freetype2 -I/usr/local/include 
-I/usr/local/include/harfbuzz -pthread -I/usr/local/include/glib-2.0 
-I/usr/local/include -I/usr/local/include/vte-0.0 -I/usr/local/include/gtk-2.0 
-I/usr/local/include/atk-1.0 -I/usr/local/include/gdk-pixbuf-2.0 
-I/usr/local/include/pango-1.0 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gio-unix-2.0/ -pthread -I/usr/local/include/cairo 
-I/usr/local/include/glib-2.0 -I/usr/local/include/pixman-1  
-I/usr/local/include/freetype2 -I/usr/local/include/libpng15 -D_THREAD_SAFE 
-I/usr/local/include   -O2 -pipe -fno-strict-aliasing
  -MT shortcut.o -MD -MP -MF .deps/shortcut.Tpo -c -o shortcut.o shortcut.c
shortcut.c:97:16: warning: 'XKeycodeToKeysym' is deprecated 
[-Wdeprecated-declarations]
            if(XKeycodeToKeysym(dpy, event.xkey.keycode, 0) == opt_key)
               ^
/usr/local/include/X11/Xlib.h:1699:15: note: 'XKeycodeToKeysym' declared here
extern KeySym XKeycodeToKeysym(
              ^
1 warning generated.
mv -f .deps/shortcut.Tpo .deps/shortcut.Po
cc -O2 -pipe -fno-strict-aliasing -I/usr/local/include/glib-2.0 
-I/usr/local/include -I/usr/local/include/gtk-2.0 -I/usr/local/include/atk-1.0 
-I/usr/local/include/cairo -I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0 -pthread -I/usr/local/include/glib-2.0  
-I/usr/local/include/freetype2 -I/usr/local/include 
-I/usr/local/include/harfbuzz -pthread -I/usr/local/include/glib-2.0 
-I/usr/local/include -I/usr/local/include/vte-0.0 -I/usr/local/include/gtk-2.0 
-I/usr/local/include/atk-1.0 -I/usr/local/include/gdk-pixbuf-2.0 
-I/usr/local/include/pango-1.0 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gio-unix-2.0/ -pthread -I/usr/local/include/cairo 
-I/usr/local/include/glib-2.0 -I/usr/local/include/pixman-1  
-I/usr/local/include/freetype2 -I/usr/local/include/libpng15 -D_THREAD_SAFE 
-I/usr/local/include   -O2 -pipe -fno-strict-aliasing   -o stjerm main.o 
mainwindow.o config.o term.o popupmenu.
 o shortcut.o  -L/usr/local/lib -lglib-2.0 -lintl -lgtk-x11-2.0 -lgdk-x11-2.0 
-lpangocairo-1.0 -latk-1.0 -lcairo -pthread -lgdk_pixbuf-2.0 -lgio-2.0 
-lpangoft2-1.0 -lpango-1.0 -lgobject-2.0 -lglib-2.0 -lintl -lfontconfig 
-L/usr/local/lib -lfreetype -lgthread-2.0 -pthread -L/usr/local/lib -lglib-2.0 
-lintl -lvte -lgtk-x11-2.0 -lgdk-x11-2.0 -lpangocairo-1.0 -latk-1.0 
-lgdk_pixbuf-2.0 -lpangoft2-1.0 -lpango-1.0 -lfontconfig -lfreetype -lgio-2.0 
-lgobject-2.0 -lglib-2.0 -lintl -lcairo -pthread -L/usr/local/lib -lX11  
/usr/bin/ld: o: invalid DSO for symbol `XineramaQueryExtension' definition
//usr/local/lib/libXinerama.so.1: could not read symbols: Bad value
cc: error: linker command failed with exit code 1 (use -v to see invocation)
gmake[3]: *** [stjerm] Error 1
gmake[3]: Leaving directory `/wrkdirs/usr/ports/x11/stjerm/work/stjerm-0.16/src'
gmake[2]: *** [all-recursive] Error 1
gmake[2]: Leaving directory `/wrkdirs/usr/ports/x11/stjerm/work/stjerm-0.16'
gmake[1]: *** [all] Error 2
gmake[1]: Leaving directory `/wrkdirs/usr/ports/x11/stjerm/work/stjerm-0.16'
*** Error code 1

Stop.
make: stopped in /usr/ports/x11/stjerm
===>  Cleaning for stjerm-0.16
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to