You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     da...@freebsd.org
Last committer: da...@freebsd.org
Ident:          $FreeBSD: branches/2014Q1/x11/nvidia-driver-71/Makefile 331348 
2013-10-23 03:15:22Z danfe $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/10i386-quarterly/2013-12-16_15h18m40s/logs/nvidia-driver-71-71.86.15_3.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/10i386-quarterly/2013-12-16_15h18m40s
Log:

====>> Building x11/nvidia-driver-71
build started at Tue Dec 17 00:12:28 UTC 2013
port directory: /usr/ports/x11/nvidia-driver-71
building for: FreeBSD 10i386-quarterly-job-02 10.0-RC1 FreeBSD 10.0-RC1 i386
maintained by: da...@freebsd.org
Makefile ident:      $FreeBSD: branches/2014Q1/x11/nvidia-driver-71/Makefile 
331348 2013-10-23 03:15:22Z danfe $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=1000510
UNAME_v=FreeBSD 10.0-RC1
UNAME_r=10.0-RC1
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/10i386-quarterly/ref
PKG_EXT=txz
tpid=5450
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=nvidia-driver-71-71.86.15_3
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/home/bdrewery
MASTERNAME=10i386-quarterly
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
nvidia-driver-71-71.86.15_3:
     ACPI_PM=off: ACPI Power Management support
     DOCS=on: Build and/or install documentation
     FREEBSD_AGP=off: Use FreeBSD AGP GART driver
     LINUX=on: Linux compatibility support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" TMPDIR="/tmp" SHELL=/bin/sh CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
NVIDIA_ROOT=/wrkdirs/usr/ports/x11/nvidia-driver-71/work/NVIDIA-FreeBSD-x86-71.86.15
 X11BASE=/usr/local  SYSDIR=/usr/src/sys TMPDIR="/tmp" TMPDIR="/tmp" 
SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe -fno-strict-aliasing"  CPP="cpp" 
CPPFLAGS=""  LDFLAGS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install   -o root -g wheel -m 555"  
BSD_INSTALL_LIB="install   -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/nvidia-driver
DOCSDIR=/usr/local/share/doc/NVIDIA_GLX-1.0
EXAMPLESDIR=/usr/local/share/examples/nvidia-driver
WWWDIR=/usr/local/www/nvidia-driver
ETCDIR=/usr/local/etc/nvidia-driver
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for nvidia-driver-71-71.86.15_3
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   nvidia-driver-71-71.86.15_3 depends on file: /usr/local/sbin/pkg - not 
found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.2.4_1.txz
Installing pkg-1.2.4_1... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of nvidia-driver-71-71.86.15_3
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License NVIDIA accepted by the user
===> Fetching all distfiles required by nvidia-driver-71-71.86.15_3 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License NVIDIA accepted by the user
===> Fetching all distfiles required by nvidia-driver-71-71.86.15_3 for building
=> SHA256 Checksum OK for NVIDIA-FreeBSD-x86-71.86.15.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License NVIDIA accepted by the user
===> Fetching all distfiles required by nvidia-driver-71-71.86.15_3 for building
===>  Extracting for nvidia-driver-71-71.86.15_3
=> SHA256 Checksum OK for NVIDIA-FreeBSD-x86-71.86.15.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for nvidia-driver-71-71.86.15_3
===>  Applying extra patch 
/usr/ports/x11/nvidia-driver-71/../nvidia-driver/files/legacy-patch-nvidia.lib.mk
===>  Applying extra patch 
/usr/ports/x11/nvidia-driver-71/../nvidia-driver/files/security-patch-CVE-2012-0946
===>  Applying extra patch 
/usr/ports/x11/nvidia-driver-71/../nvidia-driver/files/security-patch-CVE-2012-4225
===========================================================================
=======================<phase: build-depends  >============================
===>   nvidia-driver-71-71.86.15_3 depends on file: 
/usr/local/libdata/pkgconfig/glproto.pc - not found
===>    Verifying install for /usr/local/libdata/pkgconfig/glproto.pc in 
/usr/ports/x11/glproto
===>   Installing existing package /packages/All/glproto-1.4.16.txz
Installing glproto-1.4.16... done
===>   Returning to build of nvidia-driver-71-71.86.15_3
===>   nvidia-driver-71-71.86.15_3 depends on file: 
/usr/local/libdata/pkgconfig/dri2proto.pc - not found
===>    Verifying install for /usr/local/libdata/pkgconfig/dri2proto.pc in 
/usr/ports/x11/dri2proto
===>   Installing existing package /packages/All/dri2proto-2.8.txz
Installing dri2proto-2.8... done
===>   Returning to build of nvidia-driver-71-71.86.15_3
===>   nvidia-driver-71-71.86.15_3 depends on file: 
/usr/local/libdata/pkgconfig/xorg-server.pc - not found
===>    Verifying install for /usr/local/libdata/pkgconfig/xorg-server.pc in 
/usr/ports/x11-servers/xorg-server
===>   Installing existing package /packages/All/xorg-server-1.7.7_11,1.txz
Installing xorg-server-1.7.7_11,1...Installing xproto-7.0.24... done
Installing xkeyboard-config-2.9_1...Installing libxml2-2.8.0_3... done
 done
Installing xkbcomp-1.2.4...Installing libxkbfile-1.0.8...Installing 
kbproto-1.0.6... done
Installing libX11-1.6.2,1...Installing libXau-1.0.8... done
Installing libXdmcp-1.1.1... done
Installing libpthread-stubs-0.3_4... done
Installing libxcb-1.9.1_1... done
 done
 done
 done
Installing xineramaproto-1.2.1... done
Installing xf86vidmodeproto-2.3.1... done
Installing xf86miscproto-0.9.3... done
Installing xextproto-7.2.1... done
Installing printproto-1.0.5... done
Installing pixman-0.30.2... done
Installing libxkbui-1.0.2_1...Installing libICE-1.0.8,1... done
Installing libSM-1.2.2,1... done
Installing libXt-1.1.4,1... done
 done
Installing libXxf86vm-1.1.3...Installing libXext-1.3.2,1... done
 done
Installing libXxf86misc-1.0.3... done
Installing libXpm-3.5.11... done
Installing libXp-1.0.2,1... done
Installing libXinerama-1.1.3,1... done
Installing libXfixes-5.0.1...Installing fixesproto-5.0... done
 done
Installing libXdamage-1.1.4...Installing damageproto-1.2.1... done
 done
Installing libXmu-1.1.2,1... done
Installing libXaw-1.0.12,2... done
Installing libfontenc-1.1.2... done
Installing libXfont-1.4.6,1...Installing fontsproto-2.1.2... done
Installing freetype2-2.5.0.1... done
 done
Installing expat-2.1.0... done
Installing polkit-0.105_1...Installing gnome_subr-1.0... done
Installing gnomehier-3.0... done
Installing python27-2.7.6_1...Installing gettext-0.18.3.1... done
 done
Installing python2-2_2... done
Installing python-2.7_1,2... done
Installing perl5-5.16.3_4...Removing /usr/local/etc/perl5_version... Done.
Creating /usr/local/etc/perl5_version... Done.
Removing stale symlinks from /usr/bin...
    Skipping /usr/bin/perl
    Skipping /usr/bin/perl5
Done.
Creating various symlinks in /usr/bin...
    Symlinking /usr/local/bin/perl5.16.3 to /usr/bin/perl
    Symlinking /usr/local/bin/perl5.16.3 to /usr/bin/perl5
Done.
 done
Installing pcre-8.33... done
Installing libffi-3.0.13... done
Installing gobject-introspection-1.36.0_2...Installing glib-2.36.3...No schema 
files found: doing nothing.
 done
 done
Installing dbus-1.6.12...===> Creating users and/or groups.
Creating group 'messagebus' with gid '556'.
Creating user 'messagebus' with uid '556'.
 done
 done
Installing policykit-0.9_6...Installing dbus-glib-0.100.2... done
===> Creating users and/or groups.
Creating group 'polkit' with gid '562'.
Creating user 'polkit' with uid '562'.
 done
Installing hal-0.5.14_22...Installing dmidecode-2.12... done
Installing consolekit-0.4.3... done
Installing pciids-20131130... done
Installing libvolume_id-0.81.1... done
===> Creating users and/or groups.
Creating group 'haldaemon' with gid '560'.
Creating user 'haldaemon' with uid '560'.
 done
Installing libdrm-2.4.17_1...Installing libpciaccess-0.13.2... done
 done
Installing libGL-7.6.1_4... done
Installing dri-7.6.1_3,2... done
 done
====
Note that some of the standard modules are provided as separate
ports since they require extra dependencies:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

Install them as needed.
====
===>   Returning to build of nvidia-driver-71-71.86.15_3
===========================================================================
=======================<phase: lib-depends    >============================
===>   nvidia-driver-71-71.86.15_3 depends on shared library: libm.so.3 - not 
found
===>    Verifying for libm.so.3 in /usr/ports/misc/compat5x
===>   Installing existing package /packages/All/compat5x-i386-5.4.0.8.1_1.txz
Installing compat5x-i386-5.4.0.8.1_1...Installing localedata-5.4...mkdir: 
af_ZA.ISO8859-15: File exists
mkdir: af_ZA.UTF-8: File exists
mkdir: da_DK.ISO8859-15: File exists
mkdir: de_AT.ISO8859-15: File exists
mkdir: de_CH.ISO8859-15: File exists
mkdir: de_CH.UTF-8: File exists
mkdir: en_AU.ISO8859-15: File exists
mkdir: en_AU.US-ASCII: File exists
mkdir: en_AU.UTF-8: File exists
mkdir: en_CA.ISO8859-15: File exists
mkdir: en_CA.US-ASCII: File exists
mkdir: en_CA.UTF-8: File exists
mkdir: en_GB.ISO8859-15: File exists
mkdir: en_GB.US-ASCII: File exists
mkdir: en_NZ.ISO8859-15: File exists
mkdir: en_NZ.US-ASCII: File exists
mkdir: en_NZ.UTF-8: File exists
mkdir: en_US.ISO8859-15: File exists
mkdir: en_US.US-ASCII: File exists
mkdir: en_US.UTF-8: File exists
mkdir: fi_FI.ISO8859-15: File exists
mkdir: fr_BE.ISO8859-15: File exists
mkdir: fr_BE.UTF-8: File exists
mkdir: fr_CA.ISO8859-15: File exists
mkdir: fr_CA.UTF-8: File exists
mkdir: fr_CH.ISO8859-15: File exists
mkdir: fr_CH.UTF-8: File exists
mkdir: fr_FR.ISO8859-15: File exists
mkdir: it_CH.ISO8859-1: File exists
mkdir: it_CH.ISO8859-15: File exists
mkdir: it_CH.UTF-8: File exists
mkdir: it_IT.ISO8859-15: File exists
mkdir: nl_BE.ISO8859-15: File exists
mkdir: nl_BE.UTF-8: File exists
mkdir: nl_NL.ISO8859-15: File exists
mkdir: nl_NL.UTF-8: File exists
mkdir: no_NO.ISO8859-15: File exists
mkdir: pt_PT.ISO8859-15: File exists
 done
 done
*******************************************************************************
*                                                                             *
* Do not forget to add COMPAT_FREEBSD5 into                                   *
* your kernel configuration (enabled by default).                             *
*                                                                             *
* To configure and recompile your kernel see:                                 *
* http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/kernelconfig.html *
*                                                                             *
*******************************************************************************
===>   Returning to build of nvidia-driver-71-71.86.15_3
===>   nvidia-driver-71-71.86.15_3 depends on shared library: libGL.so - found
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for nvidia-driver-71-71.86.15_3
===========================================================================
=======================<phase: build          >============================
===>  Building for nvidia-driver-71-71.86.15_3
===> src (all)
@ -> /usr/src/sys
machine -> /usr/src/sys/i386/include
x86 -> /usr/src/sys/x86/include
awk -f @/tools/makeobjops.awk @/kern/device_if.m -h
awk -f @/tools/makeobjops.awk @/kern/bus_if.m -h
awk -f @/tools/makeobjops.awk @/dev/pci/pci_if.m -h
awk -f @/tools/vnode_if.awk @/kern/vnode_if.src -p
awk -f @/tools/vnode_if.awk @/kern/vnode_if.src -q
awk -f @/tools/vnode_if.awk @/kern/vnode_if.src -h
cc -O2 -pipe -fno-strict-aliasing -DNV_VERSION_STRING=\"71.86.15\" -DNVCPU_X86 
-DNV_BSD -DNV_INT64_OK -DNV_UNIX -D__KERNEL__ -UDEBUG -U_DEBUG -DNDEBUG -O 
-Werror -D_KERNEL -DKLD_MODULE -nostdinc  
-I/wrkdirs/usr/ports/x11/nvidia-driver-71/work/NVIDIA-FreeBSD-x86-71.86.15/src 
-I. -I@ -I@/contrib/altq -fno-common   -mno-aes -mno-avx -mno-mmx -mno-sse 
-msoft-float -ffreestanding -fstack-protector -std=iso9899:1999 
-Qunused-arguments -fstack-protector -Wall -Wredundant-decls -Wnested-externs 
-Wstrict-prototypes  -Wmissing-prototypes -Wpointer-arith -Winline -Wcast-qual  
-Wundef -Wno-pointer-sign -fformat-extensions  -Wmissing-include-dirs 
-fdiagnostics-show-option  -Wno-error-tautological-compare 
-Wno-error-empty-body  -Wno-error-parentheses-equality  -c nvidia_ctl.c
cc -O2 -pipe -fno-strict-aliasing -DNV_VERSION_STRING=\"71.86.15\" -DNVCPU_X86 
-DNV_BSD -DNV_INT64_OK -DNV_UNIX -D__KERNEL__ -UDEBUG -U_DEBUG -DNDEBUG -O 
-Werror -D_KERNEL -DKLD_MODULE -nostdinc  
-I/wrkdirs/usr/ports/x11/nvidia-driver-71/work/NVIDIA-FreeBSD-x86-71.86.15/src 
-I. -I@ -I@/contrib/altq -fno-common   -mno-aes -mno-avx -mno-mmx -mno-sse 
-msoft-float -ffreestanding -fstack-protector -std=iso9899:1999 
-Qunused-arguments -fstack-protector -Wall -Wredundant-decls -Wnested-externs 
-Wstrict-prototypes  -Wmissing-prototypes -Wpointer-arith -Winline -Wcast-qual  
-Wundef -Wno-pointer-sign -fformat-extensions  -Wmissing-include-dirs 
-fdiagnostics-show-option  -Wno-error-tautological-compare 
-Wno-error-empty-body  -Wno-error-parentheses-equality  -c nvidia_dev.c
cc -O2 -pipe -fno-strict-aliasing -DNV_VERSION_STRING=\"71.86.15\" -DNVCPU_X86 
-DNV_BSD -DNV_INT64_OK -DNV_UNIX -D__KERNEL__ -UDEBUG -U_DEBUG -DNDEBUG -O 
-Werror -D_KERNEL -DKLD_MODULE -nostdinc  
-I/wrkdirs/usr/ports/x11/nvidia-driver-71/work/NVIDIA-FreeBSD-x86-71.86.15/src 
-I. -I@ -I@/contrib/altq -fno-common   -mno-aes -mno-avx -mno-mmx -mno-sse 
-msoft-float -ffreestanding -fstack-protector -std=iso9899:1999 
-Qunused-arguments -fstack-protector -Wall -Wredundant-decls -Wnested-externs 
-Wstrict-prototypes  -Wmissing-prototypes -Wpointer-arith -Winline -Wcast-qual  
-Wundef -Wno-pointer-sign -fformat-extensions  -Wmissing-include-dirs 
-fdiagnostics-show-option  -Wno-error-tautological-compare 
-Wno-error-empty-body  -Wno-error-parentheses-equality  -c nvidia_linux.c
cc -O2 -pipe -fno-strict-aliasing -DNV_VERSION_STRING=\"71.86.15\" -DNVCPU_X86 
-DNV_BSD -DNV_INT64_OK -DNV_UNIX -D__KERNEL__ -UDEBUG -U_DEBUG -DNDEBUG -O 
-Werror -D_KERNEL -DKLD_MODULE -nostdinc  
-I/wrkdirs/usr/ports/x11/nvidia-driver-71/work/NVIDIA-FreeBSD-x86-71.86.15/src 
-I. -I@ -I@/contrib/altq -fno-common   -mno-aes -mno-avx -mno-mmx -mno-sse 
-msoft-float -ffreestanding -fstack-protector -std=iso9899:1999 
-Qunused-arguments -fstack-protector -Wall -Wredundant-decls -Wnested-externs 
-Wstrict-prototypes  -Wmissing-prototypes -Wpointer-arith -Winline -Wcast-qual  
-Wundef -Wno-pointer-sign -fformat-extensions  -Wmissing-include-dirs 
-fdiagnostics-show-option  -Wno-error-tautological-compare 
-Wno-error-empty-body  -Wno-error-parentheses-equality  -c nvidia_os.c
cc -O2 -pipe -fno-strict-aliasing -DNV_VERSION_STRING=\"71.86.15\" -DNVCPU_X86 
-DNV_BSD -DNV_INT64_OK -DNV_UNIX -D__KERNEL__ -UDEBUG -U_DEBUG -DNDEBUG -O 
-Werror -D_KERNEL -DKLD_MODULE -nostdinc  
-I/wrkdirs/usr/ports/x11/nvidia-driver-71/work/NVIDIA-FreeBSD-x86-71.86.15/src 
-I. -I@ -I@/contrib/altq -fno-common   -mno-aes -mno-avx -mno-mmx -mno-sse 
-msoft-float -ffreestanding -fstack-protector -std=iso9899:1999 
-Qunused-arguments -fstack-protector -Wall -Wredundant-decls -Wnested-externs 
-Wstrict-prototypes  -Wmissing-prototypes -Wpointer-arith -Winline -Wcast-qual  
-Wundef -Wno-pointer-sign -fformat-extensions  -Wmissing-include-dirs 
-fdiagnostics-show-option  -Wno-error-tautological-compare 
-Wno-error-empty-body  -Wno-error-parentheses-equality  -c nvidia_os_pci.c
cc -O2 -pipe -fno-strict-aliasing -DNV_VERSION_STRING=\"71.86.15\" -DNVCPU_X86 
-DNV_BSD -DNV_INT64_OK -DNV_UNIX -D__KERNEL__ -UDEBUG -U_DEBUG -DNDEBUG -O 
-Werror -D_KERNEL -DKLD_MODULE -nostdinc  
-I/wrkdirs/usr/ports/x11/nvidia-driver-71/work/NVIDIA-FreeBSD-x86-71.86.15/src 
-I. -I@ -I@/contrib/altq -fno-common   -mno-aes -mno-avx -mno-mmx -mno-sse 
-msoft-float -ffreestanding -fstack-protector -std=iso9899:1999 
-Qunused-arguments -fstack-protector -Wall -Wredundant-decls -Wnested-externs 
-Wstrict-prototypes  -Wmissing-prototypes -Wpointer-arith -Winline -Wcast-qual  
-Wundef -Wno-pointer-sign -fformat-extensions  -Wmissing-include-dirs 
-fdiagnostics-show-option  -Wno-error-tautological-compare 
-Wno-error-empty-body  -Wno-error-parentheses-equality  -c nvidia_os_registry.c
cc -O2 -pipe -fno-strict-aliasing -DNV_VERSION_STRING=\"71.86.15\" -DNVCPU_X86 
-DNV_BSD -DNV_INT64_OK -DNV_UNIX -D__KERNEL__ -UDEBUG -U_DEBUG -DNDEBUG -O 
-Werror -D_KERNEL -DKLD_MODULE -nostdinc  
-I/wrkdirs/usr/ports/x11/nvidia-driver-71/work/NVIDIA-FreeBSD-x86-71.86.15/src 
-I. -I@ -I@/contrib/altq -fno-common   -mno-aes -mno-avx -mno-mmx -mno-sse 
-msoft-float -ffreestanding -fstack-protector -std=iso9899:1999 
-Qunused-arguments -fstack-protector -Wall -Wredundant-decls -Wnested-externs 
-Wstrict-prototypes  -Wmissing-prototypes -Wpointer-arith -Winline -Wcast-qual  
-Wundef -Wno-pointer-sign -fformat-extensions  -Wmissing-include-dirs 
-fdiagnostics-show-option  -Wno-error-tautological-compare 
-Wno-error-empty-body  -Wno-error-parentheses-equality  -c nvidia_pci.c
cc -O2 -pipe -fno-strict-aliasing -DNV_VERSION_STRING=\"71.86.15\" -DNVCPU_X86 
-DNV_BSD -DNV_INT64_OK -DNV_UNIX -D__KERNEL__ -UDEBUG -U_DEBUG -DNDEBUG -O 
-Werror -D_KERNEL -DKLD_MODULE -nostdinc  
-I/wrkdirs/usr/ports/x11/nvidia-driver-71/work/NVIDIA-FreeBSD-x86-71.86.15/src 
-I. -I@ -I@/contrib/altq -fno-common   -mno-aes -mno-avx -mno-mmx -mno-sse 
-msoft-float -ffreestanding -fstack-protector -std=iso9899:1999 
-Qunused-arguments -fstack-protector -Wall -Wredundant-decls -Wnested-externs 
-Wstrict-prototypes  -Wmissing-prototypes -Wpointer-arith -Winline -Wcast-qual  
-Wundef -Wno-pointer-sign -fformat-extensions  -Wmissing-include-dirs 
-fdiagnostics-show-option  -Wno-error-tautological-compare 
-Wno-error-empty-body  -Wno-error-parentheses-equality  -c nvidia_subr.c
nvidia_subr.c:1170:72: error: use of undeclared identifier 'VM_ALLOC_RETRY'
        m = vm_page_grab(object, i, VM_ALLOC_NORMAL | VM_ALLOC_WIRED | 
VM_ALLOC_RETRY);
                                                                       ^
nvidia_subr.c:1187:9: error: implicit declaration of function 'vm_page_wakeup' 
is invalid in C99 [-Werror,-Wimplicit-function-declaration]
        vm_page_wakeup(m);
        ^
nvidia_subr.c:1187:9: note: did you mean 'vm_map_wakeup'?
        vm_page_wakeup(m);
        ^~~~~~~~~~~~~~
        vm_map_wakeup
@/vm/vm_map.h:282:6: note: 'vm_map_wakeup' declared here
void vm_map_wakeup(vm_map_t map);
     ^
2 errors generated.
*** Error code 1

Stop.
make[2]: stopped in 
/wrkdirs/usr/ports/x11/nvidia-driver-71/work/NVIDIA-FreeBSD-x86-71.86.15/src
*** Error code 1

Stop.
make[1]: stopped in 
/wrkdirs/usr/ports/x11/nvidia-driver-71/work/NVIDIA-FreeBSD-x86-71.86.15
*** Error code 1

Stop.
make: stopped in /usr/ports/x11/nvidia-driver-71
===>  Cleaning for nvidia-driver-71-71.86.15_3
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to