You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     j...@freebsd.org
Last committer: b...@freebsd.org
Ident:          $FreeBSD: branches/2014Q1/net-im/pidgin-manualsize/Makefile 
327756 2013-09-20 22:13:34Z bapt $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/10i386-quarterly/2013-12-16_15h18m40s/logs/pidgin-manualsize-0.7_3.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/10i386-quarterly/2013-12-16_15h18m40s
Log:

====>> Building net-im/pidgin-manualsize
build started at Tue Dec 17 00:36:12 UTC 2013
port directory: /usr/ports/net-im/pidgin-manualsize
building for: FreeBSD 10i386-quarterly-job-15 10.0-RC1 FreeBSD 10.0-RC1 i386
maintained by: j...@freebsd.org
Makefile ident:      $FreeBSD: 
branches/2014Q1/net-im/pidgin-manualsize/Makefile 327756 2013-09-20 22:13:34Z 
bapt $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=1000510
UNAME_v=FreeBSD 10.0-RC1
UNAME_r=10.0-RC1
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/10i386-quarterly/ref
PKG_EXT=txz
tpid=3194
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=pidgin-manualsize-0.7_3
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/home/bdrewery
MASTERNAME=10i386-quarterly
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" PKG_CONFIG=pkgconf SHELL=/bin/sh CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local 
 LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe -fno-strict-aliasing"  CPP="cpp" 
CPPFLAGS=""  LDFLAGS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 
555"  BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/manualsize
DOCSDIR=/usr/local/share/doc/manualsize
EXAMPLESDIR=/usr/local/share/examples/manualsize
WWWDIR=/usr/local/www/manualsize
ETCDIR=/usr/local/etc/manualsize
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for pidgin-manualsize-0.7_3
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   pidgin-manualsize-0.7_3 depends on file: /usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.2.4_1.txz
Installing pkg-1.2.4_1... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of pidgin-manualsize-0.7_3
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===> Fetching all distfiles required by pidgin-manualsize-0.7_3 for building
===========================================================================
=======================<phase: checksum       >============================
===> Fetching all distfiles required by pidgin-manualsize-0.7_3 for building
=> SHA256 Checksum OK for pidgin-manualsize-0.7.tar.bz2.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===> Fetching all distfiles required by pidgin-manualsize-0.7_3 for building
===>  Extracting for pidgin-manualsize-0.7_3
=> SHA256 Checksum OK for pidgin-manualsize-0.7.tar.bz2.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for pidgin-manualsize-0.7_3
===========================================================================
=======================<phase: build-depends  >============================
===>   pidgin-manualsize-0.7_3 depends on file: 
/usr/local/include/pidgin/pidgin.h - not found
===>    Verifying install for /usr/local/include/pidgin/pidgin.h in 
/usr/ports/net-im/pidgin
===>   Installing existing package /packages/All/pidgin-2.10.7_1.txz
Installing pidgin-2.10.7_1...Installing xproto-7.0.24... done
Installing xineramaproto-1.2.1... done
Installing xf86vidmodeproto-2.3.1... done
Installing xextproto-7.2.1... done
Installing xcb-util-renderutil-0.3.8...Installing libXau-1.0.8... done
Installing libXdmcp-1.1.1... done
Installing libpthread-stubs-0.3_4... done
Installing libxcb-1.9.1_1...Installing libxml2-2.8.0_3... done
 done
Installing xcb-util-0.3.9_1,1... done
 done
Installing videoproto-2.3.2... done
Installing startup-notification-0.12_1...Installing libX11-1.6.2,1...Installing 
kbproto-1.0.6... done
 done
 done
Installing scrnsaverproto-1.2.2... done
Installing renderproto-0.11.1... done
Installing randrproto-1.4.0... done
Installing pixman-0.30.2... done
Installing libXxf86vm-1.1.3...Installing libXext-1.3.2,1... done
 done
Installing libXv-1.0.10,1... done
Installing libXrender-0.9.8... done
Installing libXrandr-1.4.2... done
Installing libXinerama-1.1.3,1... done
Installing libXi-1.7.2,1...Installing libXfixes-5.0.1...Installing 
fixesproto-5.0... done
 done
Installing inputproto-2.3... done
 done
Installing libXdamage-1.1.4...Installing damageproto-1.2.1... done
 done
Installing libXcursor-1.1.14... done
Installing libXcomposite-0.4.4,1...Installing compositeproto-0.4.2... done
 done
Installing libXScrnSaver-1.2.2... done
Installing libSM-1.2.2,1...Installing libICE-1.0.8,1... done
 done
Installing dri2proto-2.8... done
Installing pango-1.34.1_1...Installing xorg-fonts-truetype-7.7_1...Installing 
mkfontscale-1.1.1...Installing libfontenc-1.1.2... done
Installing freetype2-2.5.0.1... done
 done
Installing mkfontdir-1.0.7... done
Installing fontconfig-2.10.95,1...Installing expat-2.1.0... done
Running fc-cache to build fontconfig cache...
/usr/local/share/fonts: skipping, no such directory
/usr/local/lib/X11/fonts: caching, new cache contents: 0 fonts, 1 dirs
/usr/local/lib/X11/fonts/local: caching, new cache contents: 0 fonts, 0 dirs
/root/.local/share/fonts: skipping, no such directory
/root/.fonts: skipping, no such directory
/var/db/fontconfig: cleaning cache directory
/root/.cache/fontconfig: not cleaning non-existent cache directory
/root/.fontconfig: not cleaning non-existent cache directory
fc-cache: succeeded
 done
Installing font-util-1.3.0... done
Installing font-misc-meltho-1.0.3... done
Installing font-misc-ethiopic-1.0.3... done
Installing font-bh-ttf-1.0.3... done
Installing encodings-1.0.4,1... done
Installing dejavu-2.34... done
 done
Installing libXft-2.3.1... done
Installing harfbuzz-0.9.19...Installing python27-2.7.6_1...Installing 
gettext-0.18.3.1... done
 done
Installing python2-2_2... done
Installing python-2.7_1,2... done
Installing perl5-5.16.3_4...Removing /usr/local/etc/perl5_version... Done.
Creating /usr/local/etc/perl5_version... Done.
Removing stale symlinks from /usr/bin...
    Skipping /usr/bin/perl
    Skipping /usr/bin/perl5
Done.
Creating various symlinks in /usr/bin...
    Symlinking /usr/local/bin/perl5.16.3 to /usr/bin/perl
    Symlinking /usr/local/bin/perl5.16.3 to /usr/bin/perl5
Done.
 done
Installing png-1.5.17... done
Installing graphite2-1.2.4... done
Installing cairo-1.10.2_6,2...Installing pcre-8.33... done
Installing libffi-3.0.13... done
Installing glib-2.36.3...No schema files found: doing nothing.
 done
 done
Installing icu-50.1.2... done
 done
Installing gnomehier-3.0... done
 done
Installing libXt-1.1.4,1... done
Installing libXmu-1.1.2,1... done
Installing gtk2-2.24.22...Installing atk-2.8.0... done
Installing cups-client-1.5.4_1... done
Installing freeglut-2.8.1...Installing pciids-20131130... done
Installing libdrm-2.4.17_1...Installing libpciaccess-0.13.2... done
 done
Installing libGLU-9.0.0...Installing libGL-7.6.1_4... done
 done
 done
Installing gdk-pixbuf2-2.28.2...Installing jasper-1.900.1_12...Installing 
jpeg-8_4... done
 done
Installing jbigkit-1.6... done
Installing tiff-4.0.3... done
 done
Installing gtk-update-icon-cache-2.24.22...Installing 
hicolor-icon-theme-0.12... done
Installing shared-mime-info-1.1... done
 done
 done
Installing gstreamer-plugins-pango-0.10.36_1,3...Installing 
gobject-introspection-1.36.0_2... done
Installing gstreamer-plugins-0.10.36_3,3...Installing gstreamer-0.10.36... done
Installing orc-0.4.18... done
 done
 done
Installing py27-libxml2-2.8.0... done
Installing hunspell-1.3.2_3... done
Installing gtkspell-2.0.16_4...Installing enchant-1.6.0_2... done
 done
Installing polkit-0.105_1...Installing gnome_subr-1.0... done
Installing dbus-1.6.12...===> Creating users and/or groups.
Creating group 'messagebus' with gid '556'.
Creating user 'messagebus' with uid '556'.
 done
 done
Installing policykit-0.9_6...Installing dbus-glib-0.100.2... done
===> Creating users and/or groups.
Creating group 'polkit' with gid '562'.
Creating user 'polkit' with uid '562'.
 done
Installing hal-0.5.14_22...Installing dmidecode-2.12... done
Installing consolekit-0.4.3... done
Installing libvolume_id-0.81.1... done
===> Creating users and/or groups.
Creating group 'haldaemon' with gid '560'.
Creating user 'haldaemon' with uid '560'.
 done
Installing nss-3.15.3.1...Installing nspr-4.10.2... done
Installing sqlite3-3.8.0.2... done
 done
Installing avahi-app-0.6.31...Installing gdbm-1.10... done
Installing libdaemon-0.14... done
===> Creating users and/or groups.
Creating group 'avahi' with gid '558'.
Creating user 'avahi' with uid '558'.
 done
Installing libpurple-2.10.7_2...Installing libnice-0.1.3... done
Installing farsight2-0.0.31...Installing xvid-1.3.2,1... done
Installing py27-gstreamer-0.10.22_1...Installing py27-cairo-1.10.0_1... done
Installing py27-gobject-2.28.6_3... done
 done
Installing libtheora-1.1.1_3...Installing libogg-1.3.1,4... done
Installing libvorbis-1.3.3_1,3... done
 done
Installing libdvdread-4.2.0_2... done
Installing libdca-0.0.5... done
Installing gstreamer-plugins-xvid-0.10.23,3...Installing 
gstreamer-plugins-bad-0.10.23,3... done
 done
Installing gstreamer-plugins-ugly-0.10.19,3... done
Installing gstreamer-plugins-theora-0.10.36,3... done
Installing gstreamer-plugins-good-0.10.31,3... done
Installing gstreamer-plugins-dvd-0.10.19,3... done
Installing gstreamer-plugins-dts-0.10.23,3... done
Installing gstreamer-plugins-core-0.10_13...Installing 
gstreamer-ffmpeg-0.10.13_1... done
Installing gstreamer-plugins-a52dec-0.10.19,3...Installing liba52-0.7.4_2... 
done
 done
Installing gstreamer-plugins-libpng-0.10.31,3... done
Installing gstreamer-plugins-mad-0.10.19,3...Installing libid3tag-0.15.1b... 
done
Installing libmad-0.15.1b_2... done
 done
Installing gstreamer-plugins-mp3-0.10.0_1... done
Installing gstreamer-plugins-ogg-0.10.36,3... done
Installing gstreamer-plugins-vorbis-0.10.36,3... done
 done
 done
Installing webcamd-3.11.0.2...Installing libv4l-0.8.8_1... done
Installing cuse4bsd-kmod-0.1.30_1... done
===> Creating users and/or groups.
Creating group 'webcamd' with gid '145'.
Creating user 'webcamd' with uid '145'.
 done
Installing gstreamer-plugins-v4l2-0.10.31,3... done
Installing libidn-1.28_1... done
Installing py27-dbus-1.1.1... done
Installing libIDL-0.8.14_1... done
Installing gconf2-2.32.0_3...Installing dconf-0.14.1... done
Installing ORBit2-2.14.19... done
 done
 done
 done
Make sure that the freetype module is loaded.  If it is not, add the following
line to the "Modules" section of your X Windows configuration file:

        Load "freetype"

Add the following line to the "Files" section of X Windows configuration file:

        FontPath "/usr/local/lib/X11/fonts/dejavu/"

Note: your X Windows configuration file is typically /etc/X11/XF86Config
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.
====
Note that some of the standard modules are provided as separate
ports since they require extra dependencies:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

Install them as needed.
====
Since FreeBSD has new USB stack, freeglut normally doesn't build on FreeBSD 8
(yet). To workaround this a small patch adds one include file and comments out
content of one function (only leaves return NULL).

This might cause side effects.  Joysticks do not work, and there might be ports
that do not compile or applications that crash because of this.

Do not hesitate to contact x...@freebsd.org if there are any issues and side
effects because of this.
*********************************************************************
1) webcamd requires the cuse4bsd kernel module, please load this
by doing

       # kldload cuse4bsd

or adding

       cuse4bsd_load="YES"

to your /boot/loader.conf.

2) add webcamd_enable="YES"

to your /etc/rc.conf

3) Please restart devd as the configuration changed

        # service devd restart

*********************************************************************
===>   Returning to build of pidgin-manualsize-0.7_3
===>   pidgin-manualsize-0.7_3 depends on executable: pkgconf - not found
===>    Verifying install for pkgconf in /usr/ports/devel/pkgconf
===>   Installing existing package /packages/All/pkgconf-0.9.3.txz
Installing pkgconf-0.9.3... done
===>   Returning to build of pidgin-manualsize-0.7_3
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for pidgin-manualsize-0.7_3
===========================================================================
=======================<phase: build          >============================
===>  Building for pidgin-manualsize-0.7_3
pkg-config --cflags  pidgin >/dev/null || { echo You have no pidgin development 
header files installed ; exit 1 ; }
pkg-config --variable=libdir pidgin >/dev/null || { echo Pidgin plugin 
directory cannot be evaluated ; exit 1 ; }
gcc -O2 -fPIC -shared -o manualsize.so `pkg-config --cflags pidgin` manualsize.c
gcc: not found
*** Error code 127

Stop.
make[1]: stopped in 
/wrkdirs/usr/ports/net-im/pidgin-manualsize/work/pidgin-manualsize-0.7
*** Error code 1

Stop.
make: stopped in /usr/ports/net-im/pidgin-manualsize
===>  Cleaning for pidgin-manualsize-0.7_3
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to