You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     r...@freebsd.org
Last committer: sunp...@freebsd.org
Ident:          $FreeBSD: head/lang/ruby25/Makefile 457387 2017-12-27 19:51:11Z 
sunpoet $
Log URL:        
http://package19.nyi.freebsd.org/data/103i386-default-build-as-user/461544/logs/ruby25-2.5.0,1.log
Build URL:      
http://package19.nyi.freebsd.org/build.html?mastername=103i386-default-build-as-user&build=461544
Log:

=>> Building lang/ruby25
build started at Tue Feb 13 00:41:21 UTC 2018
port directory: /usr/ports/lang/ruby25
package name: ruby25-2.5.0,1
building for: FreeBSD 103i386-default-build-as-user-job-24 10.3-RELEASE-p26 
FreeBSD 10.3-RELEASE-p26 i386
maintained by: r...@freebsd.org
Makefile ident:      $FreeBSD: head/lang/ruby25/Makefile 457387 2017-12-27 
19:51:11Z sunpoet $
Poudriere version: 3.2.4-49-g17610211
Host OSVERSION: 1200054
Jail OSVERSION: 1003000
Job Id: 24

---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1003000
UNAME_v=FreeBSD 10.3-RELEASE-p26
UNAME_r=10.3-RELEASE-p26
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/poudriere/data/.m/103i386-default-build-as-user/ref
UID=0
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
OLDPWD=/poudriere/data/.m/103i386-default-build-as-user/ref/.p
P_PORTS_FEATURES=FLAVORS SELECTED_OPTIONS
PWD=/poudriere/data/.m/103i386-default-build-as-user/ref/.p/pool
MASTERNAME=103i386-default-build-as-user
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.2.4-49-g17610211
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
GID=0
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
FLAVOR=
DEPENDS_ARGS=
MAKE_ARGS=
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
===> The following configuration options are available for ruby25-2.5.0,1:
     CAPIDOCS=off: Build and install C API documents
     DEBUG=off: Build with debugging support
     DOCS=on: Build and/or install documentation
     EXAMPLES=on: Build and/or install examples
     GMP=off: Use GMP to accelerate Bignum operations
     RDOC=on: Build and install Rdoc indexes
====> Which line editing lib to use: you have to select exactly one of them
     LIBEDIT=on: Use libedit
     READLINE=off: Use libreadline
===> Use 'make config' to modify these settings
---End OPTIONS List---

--MAINTAINER--
r...@freebsd.org
--End MAINTAINER--

--CONFIGURE_ARGS--
--with-rubyhdrdir="/usr/local/include/ruby-2.5/"  
--with-rubylibprefix="/usr/local/lib/ruby"  
--docdir="/usr/local/share/doc/ruby25"  --with-soname=ruby25 
--program-prefix="" --program-suffix="25"  --disable-rpath  --enable-pthread  
--enable-shared  --enable-install-static-library  --with-ruby-version=minor  
--with-sitedir="/usr/local/lib/ruby/site_ruby"  
--with-vendordir="/usr/local/lib/ruby/vendor_ruby" --disable-install-capi 
--without-gmp --enable-install-rdoc --enable-libedit 
--with-libedit-dir=/usr/local --disable-dtrace --prefix=/usr/local 
${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
debugflags= XDG_DATA_HOME=/wrkdirs/usr/ports/lang/ruby25/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/lang/ruby25/work  
HOME=/wrkdirs/usr/ports/lang/ruby25/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/lang/ruby25/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
 SHELL=/bin/sh CONFIG_SHELL=/bin/sh CMAKE_PREFIX_PATH="/usr/local" 
CONFIG_SITE=/usr/ports/Templates/config.site lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
OPENSSLBASE=/usr OPENSSLDIR=/etc/ssl OPENSSLINC=/usr/include 
OPENSSLLIB=/usr/lib XDG_DATA_HOME=/wrkdirs/usr/ports/lang/ruby25/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/lang/ruby25/work  
HOME=/wrkdirs/usr/ports/lang/ruby25/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/lang/ruby25/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
 NO_PIE=yes WITHOUT_DEBUG_FILES=yes WITHOUT_KERNEL_SYMBOLS=yes SHELL=/bin/sh 
NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" 
CFLAGS="-O2 -pipe  -fstack-protector -isystem /usr/local/include 
-fno-strict-aliasing"  CPP="cpp" CPPFLAGS="-I/usr/local/include -isystem 
/usr/local/include"  LDFLAGS="  -fstack-protector" LIBS="-lpthread 
-L/usr/local/lib -L/usr/local/lib"  CXX="c++" CXXFLAGS="-O2 -pipe 
-fstack-protector -isystem /usr/local/include -fno-strict-aliasing  -isystem 
/usr/local/include"  MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -m 
555"  BSD_INSTALL_LIB="install  -s -m 0644"  B
 SD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
PORTDOCS="" PORTEXAMPLES="" CAPIDOCS="@comment " NO_CAPIDOCS="" DEBUG="@comment 
" NO_DEBUG="" DOCS="" NO_DOCS="@comment " EXAMPLES="" NO_EXAMPLES="@comment " 
GMP="@comment " NO_GMP="" RDOC="" NO_RDOC="@comment " LIBEDIT="" 
NO_LIBEDIT="@comment " READLINE="@comment " NO_READLINE="" 
RUBY_LIBDIR="lib/ruby/2.5" RUBY_ARCHLIBDIR="lib/ruby/2.5/i386-freebsd10" 
RUBY_SITELIBDIR="lib/ruby/site_ruby/2.5" 
RUBY_SITEARCHLIBDIR="lib/ruby/site_ruby/2.5/i386-freebsd10" 
RUBY_VENDORLIBDIR="lib/ruby/vendor_ruby/2.5" 
RUBY_VENDORARCHLIBDIR="lib/ruby/vendor_ruby/2.5/i386-freebsd10" 
RUBY_MODDOCDIR="share/doc/ruby25/ruby" 
RUBY_MODEXAMPLESDIR="share/examples/ruby25/ruby" RUBY_DOCDIR="share/doc/ruby25" 
RUBY_EXAMPLESDIR="share/examples/ruby25" RUBY_RIDIR="share/ri/2.5/system" 
RUBY_SITERIDIR="share/ri/2.5/site"  RUBY_VERSION="2.5.0"  RUBY_VER="2.5"  
RUBY_SHLIBVER="25"  RUBY_ARCH="i386-freebsd10"  RUBY_SUFFIX="25"  
RUBY_NAME="ruby25"  RUBY_DEFAULT_SUFFIX="24"  RUBY23="@comment "  
RUBY24="@comment "  RUBY25="" IF_D
 EFAULT="@comment " OSREL=10.3 PREFIX=%D LOCALBASE=/usr/local  
RESETPREFIX=/usr/local LIB32DIR=lib DOCSDIR="share/doc/ruby"  
EXAMPLESDIR="share/examples/ruby"  DATADIR="share/ruby"  WWWDIR="www/ruby"  
ETCDIR="etc/ruby"
--End PLIST_SUB--

--SUB_LIST--
CAPIDOCS="@comment " NO_CAPIDOCS="" DEBUG="@comment " NO_DEBUG="" DOCS="" 
NO_DOCS="@comment " EXAMPLES="" NO_EXAMPLES="@comment " GMP="@comment " 
NO_GMP="" RDOC="" NO_RDOC="@comment " LIBEDIT="" NO_LIBEDIT="@comment " 
READLINE="@comment " NO_READLINE="" PREFIX=/usr/local LOCALBASE=/usr/local  
DATADIR=/usr/local/share/ruby DOCSDIR=/usr/local/share/doc/ruby 
EXAMPLESDIR=/usr/local/share/examples/ruby  WWWDIR=/usr/local/www/ruby 
ETCDIR=/usr/local/etc/ruby
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
FORCE_PACKAGE=yes
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
MACHINE=i386
MACHINE_ARCH=i386
ARCH=${MACHINE_ARCH}
#### /usr/local/etc/poudriere.d/make.conf ####
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2
#### /usr/ports/Mk/Scripts/ports_env.sh ####
ARCH=i386
CONFIGURE_MAX_CMD_LEN=262144
OPSYS=FreeBSD
OSREL=10.3
OSVERSION=1003000
PYTHONBASE=/usr/local
_OSRELEASE=10.3-RELEASE-p26
#### Misc Poudriere ####
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  524288
stack size              (kbytes, -s)  65536
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
sbsize                   (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===>  License BSD2CLAUSE RUBY accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   ruby25-2.5.0,1 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.10.4.txz
[103i386-default-build-as-user-job-24] Installing pkg-1.10.4...
[103i386-default-build-as-user-job-24] Extracting pkg-1.10.4: .......... done
===>   ruby25-2.5.0,1 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of ruby25-2.5.0,1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License BSD2CLAUSE RUBY accepted by the user
===> Fetching all distfiles required by ruby25-2.5.0,1 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License BSD2CLAUSE RUBY accepted by the user
===> Fetching all distfiles required by ruby25-2.5.0,1 for building
=> SHA256 Checksum OK for ruby/ruby-2.5.0.tar.xz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License BSD2CLAUSE RUBY accepted by the user
===> Fetching all distfiles required by ruby25-2.5.0,1 for building
===>  Extracting for ruby25-2.5.0,1
=> SHA256 Checksum OK for ruby/ruby-2.5.0.tar.xz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for ruby25-2.5.0,1
===>  Applying FreeBSD patches for ruby25-2.5.0,1
===========================================================================
=======================<phase: build-depends  >============================
===>   ruby25-2.5.0,1 depends on package: libffi>=0 - not found
===>   Installing existing package /packages/All/libffi-3.2.1_2.txz
[103i386-default-build-as-user-job-24] Installing libffi-3.2.1_2...
[103i386-default-build-as-user-job-24] `-- Installing indexinfo-0.3.1...
[103i386-default-build-as-user-job-24] `-- Extracting indexinfo-0.3.1: .... done
[103i386-default-build-as-user-job-24] Extracting libffi-3.2.1_2: .......... 
done
===>   ruby25-2.5.0,1 depends on package: libffi>=0 - found
===>   Returning to build of ruby25-2.5.0,1
===>   ruby25-2.5.0,1 depends on executable: autoconf-2.69 - not found
===>   Installing existing package /packages/All/autoconf-2.69_1.txz
[103i386-default-build-as-user-job-24] Installing autoconf-2.69_1...
[103i386-default-build-as-user-job-24] `-- Installing 
autoconf-wrapper-20131203...
[103i386-default-build-as-user-job-24] `-- Extracting 
autoconf-wrapper-20131203: .......... done
[103i386-default-build-as-user-job-24] `-- Installing m4-1.4.18,1...
[103i386-default-build-as-user-job-24] `-- Extracting m4-1.4.18,1: .......... 
done
[103i386-default-build-as-user-job-24] `-- Installing perl5-5.24.3...
[103i386-default-build-as-user-job-24] `-- Extracting perl5-5.24.3: .......... 
done
[103i386-default-build-as-user-job-24] Extracting autoconf-2.69_1: .......... 
done
Message from perl5-5.24.3:

The /usr/bin/perl symlink has been removed starting with Perl 5.20.
For shebangs, you should either use:

#!/usr/local/bin/perl

or

#!/usr/bin/env perl

The first one will only work if you have a /usr/local/bin/perl,
the second will work as long as perl is in PATH.
<snip>
 66% [570/857]  lib/rubygems/commands/rdoc_command.rb
 66% [571/857]  lib/rubygems/commands/search_command.rb
 66% [572/857]  lib/rubygems/commands/server_command.rb
 66% [573/857]  lib/rubygems/commands/setup_command.rb
 66% [574/857]  lib/rubygems/commands/signin_command.rb
 67% [575/857]  lib/rubygems/commands/signout_command.rb
 67% [576/857]  lib/rubygems/commands/sources_command.rb
 67% [577/857]  lib/rubygems/commands/specification_command.rb
 67% [578/857]  lib/rubygems/commands/stale_command.rb
 67% [579/857]  lib/rubygems/commands/uninstall_command.rb
 67% [580/857]  lib/rubygems/commands/unpack_command.rb
 67% [581/857]  lib/rubygems/commands/update_command.rb
 67% [582/857]  lib/rubygems/commands/which_command.rb
 68% [583/857]  lib/rubygems/commands/yank_command.rb
 68% [584/857]  lib/rubygems/compatibility.rb
 68% [585/857]  lib/rubygems/config_file.rb
 68% [586/857]  lib/rubygems/core_ext/kernel_gem.rb
 68% [587/857]  lib/rubygems/core_ext/kernel_require.rb
 68% [588/857]  lib/rubygems/defaults.rb
 68% [589/857]  lib/rubygems/dependency.rb
 68% [590/857]  lib/rubygems/dependency_installer.rb
 68% [591/857]  lib/rubygems/dependency_list.rb
 69% [592/857]  lib/rubygems/deprecate.rb
 69% [593/857]  lib/rubygems/doctor.rb
 69% [594/857]  lib/rubygems/errors.rb
 69% [595/857]  lib/rubygems/exceptions.rb
 69% [596/857]  lib/rubygems/ext.rb
 69% [597/857]  lib/rubygems/ext/build_error.rb
 69% [598/857]  lib/rubygems/ext/builder.rb
 69% [599/857]  lib/rubygems/ext/cmake_builder.rb
 70% [600/857]  lib/rubygems/ext/configure_builder.rb
 70% [601/857]  lib/rubygems/ext/ext_conf_builder.rb
 70% [602/857]  lib/rubygems/ext/rake_builder.rb
 70% [603/857]  lib/rubygems/gem_runner.rb
 70% [604/857]  lib/rubygems/gemcutter_utilities.rb
 70% [605/857]  lib/rubygems/indexer.rb
 70% [606/857]  lib/rubygems/install_default_message.rb
 70% [607/857]  lib/rubygems/install_message.rb
 70% [608/857]  lib/rubygems/install_update_options.rb
 71% [609/857]  lib/rubygems/installer.rb
 71% [610/857]  lib/rubygems/installer_test_case.rb
 71% [611/857]  lib/rubygems/local_remote_options.rb
 71% [612/857]  lib/rubygems/mock_gem_ui.rb
 71% [613/857]  lib/rubygems/name_tuple.rb
 71% [614/857]  lib/rubygems/package.rb
 71% [615/857]  lib/rubygems/package/digest_io.rb
 71% [616/857]  lib/rubygems/package/file_source.rb
 71% [617/857]  lib/rubygems/package/io_source.rb
 72% [618/857]  lib/rubygems/package/old.rb
 72% [619/857]  lib/rubygems/package/source.rb
 72% [620/857]  lib/rubygems/package/tar_header.rb
 72% [621/857]  lib/rubygems/package/tar_reader.rb
 72% [622/857]  lib/rubygems/package/tar_reader/entry.rb
 72% [623/857]  lib/rubygems/package/tar_test_case.rb
 72% [624/857]  lib/rubygems/package/tar_writer.rb
 72% [625/857]  lib/rubygems/package_task.rb
 73% [626/857]  lib/rubygems/path_support.rb
 73% [627/857]  lib/rubygems/platform.rb
 73% [628/857]  lib/rubygems/psych_additions.rb
 73% [629/857]  lib/rubygems/psych_tree.rb
 73% [630/857]  lib/rubygems/rdoc.rb
 73% [631/857]  lib/rubygems/remote_fetcher.rb
 73% [632/857]  lib/rubygems/request.rb
 73% [633/857]  lib/rubygems/request/connection_pools.rb
 73% [634/857]  lib/rubygems/request/http_pool.rb
 74% [635/857]  lib/rubygems/request/https_pool.rb
 74% [636/857]  lib/rubygems/request_set.rb
 74% [637/857]  lib/rubygems/request_set/gem_dependency_api.rb
 74% [638/857]  lib/rubygems/request_set/lockfile.rb
 74% [639/857]  lib/rubygems/request_set/lockfile/parser.rb
 74% [640/857]  lib/rubygems/request_set/lockfile/tokenizer.rb
 74% [641/857]  lib/rubygems/requirement.rb
 74% [642/857]  lib/rubygems/resolver.rb
 75% [643/857]  lib/rubygems/resolver/activation_request.rb
 75% [644/857]  lib/rubygems/resolver/api_set.rb
 75% [645/857]  lib/rubygems/resolver/api_specification.rb
 75% [646/857]  lib/rubygems/resolver/best_set.rb
 75% [647/857]  lib/rubygems/resolver/composed_set.rb
 75% [648/857]  lib/rubygems/resolver/conflict.rb
 75% [649/857]  lib/rubygems/resolver/current_set.rb
 75% [650/857]  lib/rubygems/resolver/dependency_request.rb
 75% [651/857]  lib/rubygems/resolver/git_set.rb
 76% [652/857]  lib/rubygems/resolver/git_specification.rb
 76% [653/857]  lib/rubygems/resolver/index_set.rb
 76% [654/857]  lib/rubygems/resolver/index_specification.rb
 76% [655/857]  lib/rubygems/resolver/installed_specification.rb
 76% [656/857]  lib/rubygems/resolver/installer_set.rb
 76% [657/857]  lib/rubygems/resolver/local_specification.rb
 76% [658/857]  lib/rubygems/resolver/lock_set.rb
 76% [659/857]  lib/rubygems/resolver/lock_specification.rb
 77% [660/857]  lib/rubygems/resolver/molinillo.rb
 77% [661/857]  lib/rubygems/resolver/molinillo/lib/molinillo.rb
 77% [662/857]  ...esolver/molinillo/lib/molinillo/delegates/resolution_state.rb
 77% [663/857]  ...r/molinillo/lib/molinillo/delegates/specification_provider.rb
 77% [664/857]  ...rubygems/resolver/molinillo/lib/molinillo/dependency_graph.rb
 77% [665/857]  ...s/resolver/molinillo/lib/molinillo/dependency_graph/action.rb
 77% [666/857]  ...inillo/lib/molinillo/dependency_graph/add_edge_no_circular.rb
 77% [667/857]  ...solver/molinillo/lib/molinillo/dependency_graph/add_vertex.rb
 77% [668/857]  ...olver/molinillo/lib/molinillo/dependency_graph/delete_edge.rb
 78% [669/857]  ...linillo/lib/molinillo/dependency_graph/detach_vertex_named.rb
 78% [670/857]  ...gems/resolver/molinillo/lib/molinillo/dependency_graph/log.rb
 78% [671/857]  ...olver/molinillo/lib/molinillo/dependency_graph/set_payload.rb
 78% [672/857]  ...gems/resolver/molinillo/lib/molinillo/dependency_graph/tag.rb
 78% [673/857]  ...s/resolver/molinillo/lib/molinillo/dependency_graph/vertex.rb
 78% [674/857]  lib/rubygems/resolver/molinillo/lib/molinillo/errors.rb
 78% [675/857]  lib/rubygems/resolver/molinillo/lib/molinillo/gem_metadata.rb
 78% [676/857]  ...ver/molinillo/lib/molinillo/modules/specification_provider.rb
 78% [677/857]  lib/rubygems/resolver/molinillo/lib/molinillo/modules/ui.rb
 79% [678/857]  lib/rubygems/resolver/molinillo/lib/molinillo/resolution.rb
 79% [679/857]  lib/rubygems/resolver/molinillo/lib/molinillo/resolver.rb
 79% [680/857]  lib/rubygems/resolver/molinillo/lib/molinillo/state.rb
 79% [681/857]  lib/rubygems/resolver/requirement_list.rb
 79% [682/857]  lib/rubygems/resolver/set.rb
 79% [683/857]  lib/rubygems/resolver/source_set.rb
 79% [684/857]  lib/rubygems/resolver/spec_specification.rb
 79% [685/857]  lib/rubygems/resolver/specification.rb
 80% [686/857]  lib/rubygems/resolver/stats.rb
 80% [687/857]  lib/rubygems/resolver/vendor_set.rb
 80% [688/857]  lib/rubygems/resolver/vendor_specification.rb
 80% [689/857]  lib/rubygems/safe_yaml.rb
 80% [690/857]  lib/rubygems/security.rb
 80% [691/857]  lib/rubygems/security/policies.rb
 80% [692/857]  lib/rubygems/security/policy.rb
 80% [693/857]  lib/rubygems/security/signer.rb
 80% [694/857]  lib/rubygems/security/trust_dir.rb
 81% [695/857]  lib/rubygems/security_option.rb
 81% [696/857]  lib/rubygems/server.rb
 81% [697/857]  lib/rubygems/source.rb
 81% [698/857]  lib/rubygems/source/git.rb
 81% [699/857]  lib/rubygems/source/installed.rb
 81% [700/857]  lib/rubygems/source/local.rb
 81% [701/857]  lib/rubygems/source/lock.rb
 81% [702/857]  lib/rubygems/source/specific_file.rb
 82% [703/857]  lib/rubygems/source/vendor.rb
 82% [704/857]  lib/rubygems/source_list.rb
 82% [705/857]  lib/rubygems/source_local.rb
 82% [706/857]  lib/rubygems/source_specific_file.rb
 82% [707/857]  lib/rubygems/spec_fetcher.rb
 82% [708/857]  lib/rubygems/specification.rb
 82% [709/857]  lib/rubygems/stub_specification.rb
 82% [710/857]  lib/rubygems/syck_hack.rb
 82% [711/857]  lib/rubygems/test_case.rb
 83% [712/857]  lib/rubygems/test_utilities.rb
 83% [713/857]  lib/rubygems/text.rb
 83% [714/857]  lib/rubygems/uninstaller.rb
 83% [715/857]  lib/rubygems/uri_formatter.rb
 83% [716/857]  lib/rubygems/user_interaction.rb
 83% [717/857]  lib/rubygems/util.rb
 83% [718/857]  lib/rubygems/util/licenses.rb
 83% [719/857]  lib/rubygems/util/list.rb
 84% [720/857]  lib/rubygems/validator.rb
 84% [721/857]  lib/rubygems/version.rb
 84% [722/857]  lib/rubygems/version_option.rb
 84% [723/857]  lib/scanf.rb
 84% [724/857]  lib/securerandom.rb
 84% [725/857]  lib/set.rb
 84% [726/857]  lib/shell.rb
 84% [727/857]  lib/shell/builtin-command.rb
 84% [728/857]  lib/shell/command-processor.rb
 85% [729/857]  lib/shell/error.rb
 85% [730/857]  lib/shell/filter.rb
 85% [731/857]  lib/shell/process-controller.rb
 85% [732/857]  lib/shell/system-command.rb
 85% [733/857]  lib/shell/version.rb
 85% [734/857]  lib/shellwords.rb
 85% [735/857]  lib/singleton.rb
 85% [736/857]  lib/sync.rb
 85% [737/857]  lib/tempfile.rb
 86% [738/857]  lib/thwait.rb
 86% [739/857]  lib/time.rb
 86% [740/857]  lib/timeout.rb
 86% [741/857]  lib/tmpdir.rb
 86% [742/857]  lib/tracer.rb
 86% [743/857]  lib/tsort.rb
 86% [744/857]  lib/un.rb
 86% [745/857]  lib/unicode_normalize/normalize.rb
 87% [746/857]  lib/unicode_normalize/tables.rb
 87% [747/857]  lib/uri.rb
 87% [748/857]  lib/uri/common.rb
 87% [749/857]  lib/uri/ftp.rb
 87% [750/857]  lib/uri/generic.rb
 87% [751/857]  lib/uri/http.rb
 87% [752/857]  lib/uri/https.rb
 87% [753/857]  lib/uri/ldap.rb
 87% [754/857]  lib/uri/ldaps.rb
 88% [755/857]  lib/uri/mailto.rb
 88% [756/857]  lib/uri/rfc2396_parser.rb
 88% [757/857]  lib/uri/rfc3986_parser.rb
uh-oh! RDoc had a problem:
stack level too deep

run with --debug for full backtrace
*** Error code 1

Stop.
make[1]: stopped in /wrkdirs/usr/ports/lang/ruby25/work/ruby-2.5.0
*** Error code 1

Stop.
make: stopped in /usr/ports/lang/ruby25
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to