You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     x...@mailup.net
Last committer: swi...@freebsd.org
Ident:          $FreeBSD: head/graphics/apvlv/Makefile 448669 2017-08-24 
13:45:13Z swills $
Log URL:        
http://beefy12.nyi.freebsd.org/data/head-amd64-default/p461678_s329188/logs/apvlv-0.1.4_10.log
Build URL:      
http://beefy12.nyi.freebsd.org/build.html?mastername=head-amd64-default&build=p461678_s329188
Log:

=>> Building graphics/apvlv
build started at Wed Feb 14 09:29:56 UTC 2018
port directory: /usr/ports/graphics/apvlv
package name: apvlv-0.1.4_10
building for: FreeBSD head-amd64-default-job-07 12.0-CURRENT FreeBSD 
12.0-CURRENT 1200058 amd64
maintained by: x...@mailup.net
Makefile ident:      $FreeBSD: head/graphics/apvlv/Makefile 448669 2017-08-24 
13:45:13Z swills $
Poudriere version: 3.2.4-53-g8afae7cc
Host OSVERSION: 1200054
Jail OSVERSION: 1200058
Job Id: 07




!!! Jail is newer than host. (Jail: 1200058, Host: 1200054) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
OSVERSION=1200058
UNAME_v=FreeBSD 12.0-CURRENT 1200058
UNAME_r=12.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
HOME=/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
LOCALBASE=/usr/local
USER=root
LIBEXECPREFIX=/usr/local/libexec/poudriere
POUDRIERE_VERSION=3.2.4-53-g8afae7cc
MASTERMNT=/usr/local/poudriere/data/.m/head-amd64-default/ref
POUDRIERE_BUILD_TYPE=bulk
PACKAGE_BUILDING=yes
SAVED_TERM=
PWD=/usr/local/poudriere/data/.m/head-amd64-default/ref/.p/pool
P_PORTS_FEATURES=FLAVORS SELECTED_OPTIONS
MASTERNAME=head-amd64-default
SCRIPTPREFIX=/usr/local/share/poudriere
OLDPWD=/usr/local/poudriere/data/.m/head-amd64-default/ref/.p
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
FLAVOR=
DEPENDS_ARGS=
MAKE_ARGS=
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
===> The following configuration options are available for apvlv-0.1.4_10:
     DJVU=off: DjVu document support
     WEBKIT=off: WebKit webpage renderer support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--MAINTAINER--
x...@mailup.net
--End MAINTAINER--

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
PKG_CONFIG=pkgconf XDG_DATA_HOME=/wrkdirs/usr/ports/graphics/apvlv/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/graphics/apvlv/work  
HOME=/wrkdirs/usr/ports/graphics/apvlv/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/graphics/apvlv/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 SHELL=/bin/sh CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/graphics/apvlv/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/graphics/apvlv/work  
HOME=/wrkdirs/usr/ports/graphics/apvlv/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/graphics/apvlv/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 NO_PIE=yes MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
DESTDIR=/wrkdirs/usr/ports/graphics/apvlv/work/stage PREFIX=/usr/local  
LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe  -pthread 
-fstack-protector -fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=" 
-pthread -fstack-protector" LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe -pthread 
-fstack-protector -fno-strict-aliasing "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 0644" 
 BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
PORTDOCS="" PORTEXAMPLES="" CMAKE_BUILD_TYPE="release" GTK2_VERSION="2.10.0"  
GTK3_VERSION="3.0.0" OSREL=12.0 PREFIX=%D LOCALBASE=/usr/local  
RESETPREFIX=/usr/local LIB32DIR=lib DOCSDIR="share/doc/apvlv"  
EXAMPLESDIR="share/examples/apvlv"  DATADIR="share/apvlv"  WWWDIR="www/apvlv"  
ETCDIR="etc/apvlv"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local LOCALBASE=/usr/local  DATADIR=/usr/local/share/apvlv 
DOCSDIR=/usr/local/share/doc/apvlv EXAMPLESDIR=/usr/local/share/examples/apvlv  
WWWDIR=/usr/local/www/apvlv ETCDIR=/usr/local/etc/apvlv
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2
#### /usr/ports/Mk/Scripts/ports_env.sh ####
ARCH=amd64
CONFIGURE_MAX_CMD_LEN=262144
HAVE_COMPAT_IA32_KERN=YES
OPSYS=FreeBSD
OSREL=12.0
OSVERSION=1200058
PYTHONBASE=/usr/local
UID=0
_OSRELEASE=12.0-CURRENT
#### Misc Poudriere ####
GID=0
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  33554432
stack size              (kbytes, -s)  524288
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
socket buffer size       (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
kqueues                         (-k)  unlimited
umtx shared locks               (-o)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===>  License GPLv2 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   apvlv-0.1.4_10 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.10.4.txz
[head-amd64-default-job-07] Installing pkg-1.10.4...
[head-amd64-default-job-07] Extracting pkg-1.10.4: .......... done
===>   apvlv-0.1.4_10 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of apvlv-0.1.4_10
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by apvlv-0.1.4_10 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by apvlv-0.1.4_10 for building
=> SHA256 Checksum OK for apvlv-0.1.4-Source.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by apvlv-0.1.4_10 for building
===>  Extracting for apvlv-0.1.4_10
=> SHA256 Checksum OK for apvlv-0.1.4-Source.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for apvlv-0.1.4_10
===>  Applying FreeBSD patches for apvlv-0.1.4_10
===========================================================================
=======================<phase: build-depends  >============================
===>   apvlv-0.1.4_10 depends on file: /usr/local/bin/cmake - not found
===>   Installing existing package /packages/All/cmake-3.10.2.txz
[head-amd64-default-job-07] Installing cmake-3.10.2...
[head-amd64-default-job-07] `-- Installing curl-7.58.0_1...
[head-amd64-default-job-07] |   `-- Installing ca_root_nss-3.35...
[head-amd64-default-job-07] |   `-- Extracting ca_root_nss-3.35: ........ done
[head-amd64-default-job-07] |   `-- Installing libnghttp2-1.30.0...
[head-amd64-default-job-07] |   `-- Extracting libnghttp2-1.30.0: .......... 
done
[head-amd64-default-job-07] `-- Extracting curl-7.58.0_1: .......... done
[head-amd64-default-job-07] `-- Installing expat-2.2.5...
[head-amd64-default-job-07] `-- Extracting expat-2.2.5: .......... done
[head-amd64-default-job-07] `-- Installing jsoncpp-1.8.1_2...
[head-amd64-default-job-07] `-- Extracting jsoncpp-1.8.1_2: .......... done
[head-amd64-default-job-07] `-- Installing libarchive-3.3.2,1...
[head-amd64-default-job-07] |   `-- Installing liblz4-1.8.1.2,1...
[head-amd64-default-job-07] |   `-- Extracting liblz4-1.8.1.2,1: .......... done
[head-amd64-default-job-07] |   `-- Installing lzo2-2.10_1...
[head-amd64-default-job-07] |   `-- Extracting lzo2-2.10_1: .......... done
[head-amd64-default-job-07] `-- Extracting libarchive-3.3.2,1: .......... done
[head-amd64-default-job-07] `-- Installing libuv-1.19.1...
[head-amd64-default-job-07] `-- Extracting libuv-1.19.1: .......... done
[head-amd64-default-job-07] `-- Installing rhash-1.3.5...
[head-amd64-default-job-07] `-- Extracting rhash-1.3.5: .......... done
[head-amd64-default-job-07] Extracting cmake-3.10.2: .......... done
Message from ca_root_nss-3.35:

<snip>
[head-amd64-default-job-07] |   | `-- Extracting gdbm-1.13_1: .......... done
[head-amd64-default-job-07] |   | `-- Installing gnome_subr-1.0...
[head-amd64-default-job-07] |   | `-- Extracting gnome_subr-1.0: . done
[head-amd64-default-job-07] |   | `-- Installing 
gobject-introspection-1.50.0,1...
[head-amd64-default-job-07] |   |   `-- Installing python2-2_3...
[head-amd64-default-job-07] |   |   `-- Extracting python2-2_3: ...... done
[head-amd64-default-job-07] |   | `-- Extracting 
gobject-introspection-1.50.0,1: .......... done
[head-amd64-default-job-07] |   | `-- Installing libdaemon-0.14_1...
[head-amd64-default-job-07] |   | `-- Extracting libdaemon-0.14_1: .......... 
done
===> Creating groups.
Creating group 'avahi' with gid '558'.
===> Creating users
Creating user 'avahi' with uid '558'.
[head-amd64-default-job-07] |   `-- Extracting avahi-app-0.6.31_6: .......... 
done
[head-amd64-default-job-07] |   `-- Installing gnutls-3.5.17...
[head-amd64-default-job-07] |   | `-- Installing gmp-6.1.2...
[head-amd64-default-job-07] |   | `-- Extracting gmp-6.1.2: .......... done
[head-amd64-default-job-07] |   | `-- Installing libidn2-2.0.4...
[head-amd64-default-job-07] |   |   `-- Installing libunistring-0.9.8...
[head-amd64-default-job-07] |   |   `-- Extracting libunistring-0.9.8: 
.......... done
[head-amd64-default-job-07] |   | `-- Extracting libidn2-2.0.4: .......... done
[head-amd64-default-job-07] |   | `-- Installing libtasn1-4.13...
[head-amd64-default-job-07] |   | `-- Extracting libtasn1-4.13: .......... done
[head-amd64-default-job-07] |   | `-- Installing nettle-3.4...
[head-amd64-default-job-07] |   | `-- Extracting nettle-3.4: .......... done
[head-amd64-default-job-07] |   | `-- Installing p11-kit-0.23.9...
[head-amd64-default-job-07] |   | `-- Extracting p11-kit-0.23.9: .......... done
[head-amd64-default-job-07] |   | `-- Installing trousers-0.3.14_2...
[head-amd64-default-job-07] |   |   `-- Installing tpm-emulator-0.7.4_2...
===> Creating groups.
Creating group '_tss' with gid '601'.
===> Creating users
Creating user '_tss' with uid '601'.
[head-amd64-default-job-07] |   |   `-- Extracting tpm-emulator-0.7.4_2: 
......... done
===> Creating groups.
Using existing group '_tss'.
===> Creating users
Using existing user '_tss'.
[head-amd64-default-job-07] |   | `-- Extracting trousers-0.3.14_2: .......... 
done
[head-amd64-default-job-07] |   `-- Extracting gnutls-3.5.17: .......... done
[head-amd64-default-job-07] |   `-- Installing libpaper-1.1.24.4...
[head-amd64-default-job-07] |   `-- Extracting libpaper-1.1.24.4: .......... 
done
===> Creating groups.
Creating group 'cups' with gid '193'.
===> Creating users
Creating user 'cups' with uid '193'.
[head-amd64-default-job-07] `-- Extracting cups-2.2.6: .......... done
[head-amd64-default-job-07] `-- Installing gdk-pixbuf2-2.36.9...
[head-amd64-default-job-07] |   `-- Installing jasper-1.900.1_17...
[head-amd64-default-job-07] |   `-- Extracting jasper-1.900.1_17: .......... 
done
[head-amd64-default-job-07] |   `-- Installing libXi-1.7.9,1...
[head-amd64-default-job-07] |   | `-- Installing inputproto-2.3.2...
[head-amd64-default-job-07] |   | `-- Extracting inputproto-2.3.2: ........ done
[head-amd64-default-job-07] |   `-- Extracting libXi-1.7.9,1: .......... done
[head-amd64-default-job-07] |   `-- Installing libXt-1.1.5,1...
[head-amd64-default-job-07] |   `-- Extracting libXt-1.1.5,1: .......... done
[head-amd64-default-job-07] |   `-- Installing shared-mime-info-1.8...
[head-amd64-default-job-07] |   `-- Extracting shared-mime-info-1.8: .......... 
done
[head-amd64-default-job-07] `-- Extracting gdk-pixbuf2-2.36.9: .......... done
[head-amd64-default-job-07] `-- Installing gtk-update-icon-cache-2.24.31...
[head-amd64-default-job-07] |   `-- Installing hicolor-icon-theme-0.15...
[head-amd64-default-job-07] |   `-- Extracting hicolor-icon-theme-0.15: . done
[head-amd64-default-job-07] |   `-- Installing libXcomposite-0.4.4_3,1...
[head-amd64-default-job-07] |   | `-- Installing compositeproto-0.4.2...
[head-amd64-default-job-07] |   | `-- Extracting compositeproto-0.4.2: .... done
[head-amd64-default-job-07] |   `-- Extracting libXcomposite-0.4.4_3,1: 
.......... done
[head-amd64-default-job-07] |   `-- Installing libXcursor-1.1.15...
[head-amd64-default-job-07] |   `-- Extracting libXcursor-1.1.15: .......... 
done
[head-amd64-default-job-07] |   `-- Installing libXinerama-1.1.3_3,1...
[head-amd64-default-job-07] |   | `-- Installing xineramaproto-1.2.1...
[head-amd64-default-job-07] |   | `-- Extracting xineramaproto-1.2.1: .. done
[head-amd64-default-job-07] |   `-- Extracting libXinerama-1.1.3_3,1: 
.......... done
[head-amd64-default-job-07] |   `-- Installing libXrandr-1.5.1...
[head-amd64-default-job-07] |   | `-- Installing randrproto-1.5.0...
[head-amd64-default-job-07] |   | `-- Extracting randrproto-1.5.0: .... done
[head-amd64-default-job-07] |   `-- Extracting libXrandr-1.5.1: .......... done
[head-amd64-default-job-07] |   `-- Installing pango-1.40.6...
[head-amd64-default-job-07] |   | `-- Installing encodings-1.0.4_4,1...
[head-amd64-default-job-07] |   |   `-- Installing font-util-1.3.1...
[head-amd64-default-job-07] |   |   `-- Extracting font-util-1.3.1: .......... 
done
[head-amd64-default-job-07] |   | `-- Extracting encodings-1.0.4_4,1: 
.......... done
[head-amd64-default-job-07] |   | `-- Installing harfbuzz-1.7.5...
[head-amd64-default-job-07] |   |   `-- Installing graphite2-1.3.10...
[head-amd64-default-job-07] |   |   `-- Extracting graphite2-1.3.10: .......... 
done
[head-amd64-default-job-07] |   | `-- Extracting harfbuzz-1.7.5: .......... done
[head-amd64-default-job-07] |   | `-- Installing libXft-2.3.2_1...
[head-amd64-default-job-07] |   | `-- Extracting libXft-2.3.2_1: .......... done
[head-amd64-default-job-07] |   | `-- Installing xorg-fonts-truetype-7.7_1...
[head-amd64-default-job-07] |   |   `-- Installing dejavu-2.37...
[head-amd64-default-job-07] |   |   | `-- Installing mkfontdir-1.0.7...
[head-amd64-default-job-07] |   |   |   `-- Installing mkfontscale-1.1.2...
[head-amd64-default-job-07] |   |   |   | `-- Installing libfontenc-1.1.3_1...
[head-amd64-default-job-07] |   |   |   | `-- Extracting libfontenc-1.1.3_1: 
......... done
[head-amd64-default-job-07] |   |   |   `-- Extracting mkfontscale-1.1.2: .. 
done
[head-amd64-default-job-07] |   |   | `-- Extracting mkfontdir-1.0.7: .. done
[head-amd64-default-job-07] |   |   `-- Extracting dejavu-2.37: .......... done
[head-amd64-default-job-07] |   |   `-- Installing font-bh-ttf-1.0.3_3...
[head-amd64-default-job-07] |   |   `-- Extracting font-bh-ttf-1.0.3_3: 
.......... done
[head-amd64-default-job-07] |   |   `-- Installing font-misc-ethiopic-1.0.3_3...
[head-amd64-default-job-07] |   |   `-- Extracting font-misc-ethiopic-1.0.3_3: 
... done
[head-amd64-default-job-07] |   |   `-- Installing font-misc-meltho-1.0.3_3...
[head-amd64-default-job-07] |   |   `-- Extracting font-misc-meltho-1.0.3_3: 
.......... done
[head-amd64-default-job-07] |   `-- Extracting pango-1.40.6: .......... done
[head-amd64-default-job-07] `-- Extracting gtk-update-icon-cache-2.24.31: .... 
done
[head-amd64-default-job-07] Extracting gtk2-2.24.31: .......... done
Message from trousers-0.3.14_2:

To run tcsd automatically, add the following line to /etc/rc.conf:

tcsd_enable="YES"

You might want to edit /usr/local/etc/tcsd.conf to reflect your setup.

If you want to use tcsd with software TPM emulator, use the following
configuration in /etc/rc.conf:

tcsd_enable="YES"
tcsd_mode="emulator"
tpmd_enable="YES"

To use TPM, add your_account to '_tss' group like following:

# pw groupmod _tss -m your_account
Message from dejavu-2.37:

Make sure that the freetype module is loaded.  If it is not, add the following
line to the "Modules" section of your X Windows configuration file:

        Load "freetype"

Add the following line to the "Files" section of X Windows configuration file:

        FontPath "/usr/local/share/fonts/dejavu/"

Note: your X Windows configuration file is typically /etc/X11/XF86Config
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.
===>   apvlv-0.1.4_10 depends on shared library: libgtk-x11-2.0.so - found 
(/usr/local/lib/libgtk-x11-2.0.so)
===>   Returning to build of apvlv-0.1.4_10
===>   apvlv-0.1.4_10 depends on shared library: libpango-1.0.so - found 
(/usr/local/lib/libpango-1.0.so)
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for apvlv-0.1.4_10
===>  Performing in-source build
/bin/mkdir -p /wrkdirs/usr/ports/graphics/apvlv/work/apvlv-0.1.4-Source
-- The C compiler identification is Clang 6.0.0
-- The CXX compiler identification is Clang 6.0.0
-- Check for working C compiler: /usr/bin/cc
-- Check for working C compiler: /usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /usr/bin/c++
-- Check for working CXX compiler: /usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
-- Found PkgConfig: pkgconf (found version "1.4.1") 
-- Checking for module 'freetype2'
--   Found freetype2, version 20.0.14
-- Checking for module 'gtk+-2.0'
--   Found gtk+-2.0, version 2.24.31
-- Checking for module 'glib-2.0'
--   Found glib-2.0, version 2.50.3
-- Checking for module 'gthread-2.0'
--   Found gthread-2.0, version 2.50.3
-- Checking for module 'poppler-glib'
--   Found poppler-glib, version 0.57.0
-- Configuring done
-- Generating done
CMake Warning:
  Manually-specified variables were not used by the project:

    CMAKE_COLOR_MAKEFILE
    CMAKE_CXX_FLAGS_DEBUG
    CMAKE_C_FLAGS_DEBUG
    CMAKE_C_FLAGS_RELEASE
    CMAKE_MODULE_LINKER_FLAGS
    CMAKE_SHARED_LINKER_FLAGS
    CMAKE_VERBOSE_MAKEFILE
    THREADS_HAVE_PTHREAD_ARG


-- Build files have been written to: 
/wrkdirs/usr/ports/graphics/apvlv/work/apvlv-0.1.4-Source
===========================================================================
=======================<phase: build          >============================
===>  Building for apvlv-0.1.4_10
[1/15] /usr/bin/c++  -DAPVLV_WITH_TXT -DDOCDIR=\"/usr/local/share/doc/apvlv\" 
-DPACKAGE_BUGREPORT="\"Alf <naihe2...@126.com>\"" -DPACKAGE_NAME=\"apvlv\" 
-DPACKAGE_VERSION=\"0.1.4\" -DRELEASE=\"rel\" -DSYSCONFDIR=\"/usr/local/etc\" 
-I/usr/local/include/freetype2 -I/usr/local/include/gtk-2.0 
-I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 
-I/usr/local/lib/glib-2.0/include -I/usr/local/include 
-I/usr/local/include/cairo -I/usr/local/include/pixman-1 
-I/usr/local/include/libdrm -I/usr/local/include/libpng16 
-I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 
-I/usr/local/include/atk-1.0 -I/usr/local/include/poppler/glib 
-I/usr/local/include/poppler -O2 -Wall -fno-strict-aliasing -O2 -pipe -pthread 
-fstack-protector -fno-strict-aliasing -MD -MT 
src/CMakeFiles/apvlv.dir/ApvlvCmds.cc.o -MF 
src/CMakeFiles/apvlv.dir/ApvlvCmds.cc.o.d -o 
src/CMakeFiles/apvlv.dir/ApvlvCmds.cc.o -c src/ApvlvCmds.cc
FAILED: src/CMakeFiles/apvlv.dir/ApvlvCmds.cc.o 
/usr/bin/c++  -DAPVLV_WITH_TXT -DDOCDIR=\"/usr/local/share/doc/apvlv\" 
-DPACKAGE_BUGREPORT="\"Alf <naihe2...@126.com>\"" -DPACKAGE_NAME=\"apvlv\" 
-DPACKAGE_VERSION=\"0.1.4\" -DRELEASE=\"rel\" -DSYSCONFDIR=\"/usr/local/etc\" 
-I/usr/local/include/freetype2 -I/usr/local/include/gtk-2.0 
-I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 
-I/usr/local/lib/glib-2.0/include -I/usr/local/include 
-I/usr/local/include/cairo -I/usr/local/include/pixman-1 
-I/usr/local/include/libdrm -I/usr/local/include/libpng16 
-I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 
-I/usr/local/include/atk-1.0 -I/usr/local/include/poppler/glib 
-I/usr/local/include/poppler -O2 -Wall -fno-strict-aliasing -O2 -pipe -pthread 
-fstack-protector -fno-strict-aliasing -MD -MT 
src/CMakeFiles/apvlv.dir/ApvlvCmds.cc.o -MF 
src/CMakeFiles/apvlv.dir/ApvlvCmds.cc.o.d -o 
src/CMakeFiles/apvlv.dir/ApvlvCmds.cc.o -c src/ApvlvCmds.cc
src/ApvlvCmds.cc:203:41: error: comparison between pointer and integer ('char 
*' and 'int')
      && (e = strchr ((char *) s, '>')) != '\0' && *(s + 2) != '-')
         ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ^  ~~~~
1 error generated.
ninja: build stopped: subcommand failed.
*** Error code 1

Stop.
make: stopped in /usr/ports/graphics/apvlv
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to