You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     y...@freebsd.org
Last committer: y...@freebsd.org
Ident:          $FreeBSD: head/math/py-pyodesys/Makefile 466537 2018-04-05 
05:53:35Z yuri $
Log URL:        
http://package19.nyi.freebsd.org/data/103i386-default-build-as-user/466606/logs/py36-pyodesys-0.11.10.log
Build URL:      
http://package19.nyi.freebsd.org/build.html?mastername=103i386-default-build-as-user&build=466606
Log:

=>> Building math/py-pyodesys
build started at Fri Apr  6 16:41:47 UTC 2018
port directory: /usr/ports/math/py-pyodesys
package name: py36-pyodesys-0.11.10
building for: FreeBSD 103i386-default-build-as-user-job-06 10.3-RELEASE-p29 
FreeBSD 10.3-RELEASE-p29 i386
maintained by: y...@freebsd.org
Makefile ident:      $FreeBSD: head/math/py-pyodesys/Makefile 466537 2018-04-05 
05:53:35Z yuri $
Poudriere version: 3.2.6-1-ga0ae87a0
Host OSVERSION: 1200060
Jail OSVERSION: 1003000
Job Id: 06

---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1003000
UNAME_v=FreeBSD 10.3-RELEASE-p29
UNAME_r=10.3-RELEASE-p29
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
HOME=/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
LOCALBASE=/usr/local
USER=root
LIBEXECPREFIX=/usr/local/libexec/poudriere
POUDRIERE_VERSION=3.2.6-1-ga0ae87a0
MASTERMNT=/poudriere/data/.m/103i386-default-build-as-user/ref
POUDRIERE_BUILD_TYPE=bulk
PACKAGE_BUILDING=yes
SAVED_TERM=
GID=0
UID=0
PWD=/poudriere/data/.m/103i386-default-build-as-user/ref/.p/pool
P_PORTS_FEATURES=FLAVORS SELECTED_OPTIONS
MASTERNAME=103i386-default-build-as-user
SCRIPTPREFIX=/usr/local/share/poudriere
OLDPWD=/poudriere/data/.m/103i386-default-build-as-user/ref/.p
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
FLAVOR=py36
DEPENDS_ARGS=
MAKE_ARGS= FLAVOR=py36
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
---End OPTIONS List---

--MAINTAINER--
y...@freebsd.org
--End MAINTAINER--

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
PYTHON="/usr/local/bin/python3.6" 
XDG_DATA_HOME=/wrkdirs/usr/ports/math/py-pyodesys/work-py36  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/math/py-pyodesys/work-py36  
HOME=/wrkdirs/usr/ports/math/py-pyodesys/work-py36 TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/math/py-pyodesys/work-py36/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
 SHELL=/bin/sh CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/math/py-pyodesys/work-py36  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/math/py-pyodesys/work-py36  
HOME=/wrkdirs/usr/ports/math/py-pyodesys/work-py36 TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/math/py-pyodesys/work-py36/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
 NO_PIE=yes WITHOUT_DEBUG_FILES=yes WITHOUT_KERNEL_SYMBOLS=yes SHELL=/bin/sh 
NO_LINT=YES LDSHARED="cc -shared" PYTHONDONTWRITEBYTECODE= PYTHONOPTIMIZE= 
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 
-pipe  -fstack-protector -fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  
LDFLAGS=" -fstack-protector" LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe 
-fstack-protector -fno-strict-aliasing "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 0644" 
 BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
PORTDOCS="" PORTEXAMPLES="" PYTHON_INCLUDEDIR=include/python3.6m  
PYTHON_LIBDIR=lib/python3.6  PYTHON_PLATFORM=freebsd10  
PYTHON_PYOEXTENSION=opt-1.pyc  PYTHON_SITELIBDIR=lib/python3.6/site-packages  
PYTHON_SUFFIX=36  PYTHON_VER=3.6  PYTHON_VERSION=python3.6 PYTHON2="@comment " 
PYTHON3="" OSREL=10.3 PREFIX=%D LOCALBASE=/usr/local  RESETPREFIX=/usr/local 
LIB32DIR=lib DOCSDIR="share/doc/pyodesys"  
EXAMPLESDIR="share/examples/pyodesys"  DATADIR="share/pyodesys"  
WWWDIR="www/pyodesys"  ETCDIR="etc/pyodesys"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local LOCALBASE=/usr/local  DATADIR=/usr/local/share/pyodesys 
DOCSDIR=/usr/local/share/doc/pyodesys 
EXAMPLESDIR=/usr/local/share/examples/pyodesys  WWWDIR=/usr/local/www/pyodesys 
ETCDIR=/usr/local/etc/pyodesys
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
FORCE_PACKAGE=yes
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
MACHINE=i386
MACHINE_ARCH=i386
ARCH=${MACHINE_ARCH}
#### /usr/local/etc/poudriere.d/make.conf ####
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2
#### /usr/ports/Mk/Scripts/ports_env.sh ####
_CCVERSION_921dbbb2=FreeBSD clang version 3.4.1 (tags/RELEASE_34/dot1-final 
208032) 20140512 Target: i386-unknown-freebsd10.3 Thread model: posix
_ALTCCVERSION_921dbbb2=none
_CXXINTERNAL_acaad9ca=FreeBSD clang version 3.4.1 (tags/RELEASE_34/dot1-final 
208032) 20140512 Target: i386-unknown-freebsd10.3 Thread model: posix 
"/usr/bin/ld" "--eh-frame-hdr" "-dynamic-linker" "/libexec/ld-elf.so.1" 
"--hash-style=both" "--enable-new-dtags" "-m" "elf_i386_fbsd" "-o" "a.out" 
"/usr/lib/crt1.o" "/usr/lib/crti.o" "/usr/lib/crtbegin.o" "-L/usr/lib" 
"/dev/null" "-lc++" "-lm" "-lgcc" "--as-needed" "-lgcc_s" "--no-as-needed" 
"-lc" "-lgcc" "--as-needed" "-lgcc_s" "--no-as-needed" "/usr/lib/crtend.o" 
"/usr/lib/crtn.o"
CC_OUTPUT_921dbbb2_58173849=yes
CC_OUTPUT_921dbbb2_9bdba57c=yes
CC_OUTPUT_921dbbb2_6a4fe7f5=yes
CC_OUTPUT_921dbbb2_6bcac02b=yes
CC_OUTPUT_921dbbb2_67d20829=yes
CC_OUTPUT_921dbbb2_bfa62e83=yes
CC_OUTPUT_921dbbb2_f0b4d593=yes
CC_OUTPUT_921dbbb2_308abb44=yes
CC_OUTPUT_921dbbb2_f00456e5=yes
CC_OUTPUT_921dbbb2_65ad290d=error: invalid value 'c++14' in '-std=c++14'
CC_OUTPUT_921dbbb2_b2657cc3=yes
CC_OUTPUT_921dbbb2_380987f7=yes
_OBJC_CCVERSION_921dbbb2=FreeBSD clang version 3.4.1 
(tags/RELEASE_34/dot1-final 208032) 20140512 Target: i386-unknown-freebsd10.3 
Thread model: posix
_OBJC_ALTCCVERSION_921dbbb2=none
ARCH=i386
OPSYS=FreeBSD
_OSRELEASE=10.3-RELEASE-p29
OSREL=10.3
OSVERSION=1003000
PYTHONBASE=/usr/local
CONFIGURE_MAX_CMD_LEN=262144
HAVE_PORTS_ENV=1
#### Misc Poudriere ####
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  524288
stack size              (kbytes, -s)  65536
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
sbsize                   (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===>  License BSD2CLAUSE accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   py36-pyodesys-0.11.10 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.10.5.txz
[103i386-default-build-as-user-job-06] Installing pkg-1.10.5...
[103i386-default-build-as-user-job-06] Extracting pkg-1.10.5: .......... done
===>   py36-pyodesys-0.11.10 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of py36-pyodesys-0.11.10
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License BSD2CLAUSE accepted by the user
=> pyodesys-0.11.10.tar.gz doesn't seem to exist in /portdistfiles/.
=> Attempting to fetch 
https://files.pythonhosted.org/packages/source/p/pyodesys/pyodesys-0.11.10.tar.gz
pyodesys-0.11.10.tar.gz                                  0  B    0  Bps
===> Fetching all distfiles required by py36-pyodesys-0.11.10 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License BSD2CLAUSE accepted by the user
===> Fetching all distfiles required by py36-pyodesys-0.11.10 for building
=> SHA256 Checksum OK for pyodesys-0.11.10.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License BSD2CLAUSE accepted by the user
===> Fetching all distfiles required by py36-pyodesys-0.11.10 for building
===>  Extracting for py36-pyodesys-0.11.10
=> SHA256 Checksum OK for pyodesys-0.11.10.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for py36-pyodesys-0.11.10
===========================================================================
=======================<phase: build-depends  >============================
===>   py36-pyodesys-0.11.10 depends on package: py36-setuptools>0 - not found
===>   Installing existing package /packages/All/py36-setuptools-39.0.1.txz
[103i386-default-build-as-user-job-06] Installing py36-setuptools-39.0.1...
[103i386-default-build-as-user-job-06] `-- Installing python36-3.6.5...
[103i386-default-build-as-user-job-06] |   `-- Installing 
gettext-runtime-0.19.8.1_1...
[103i386-default-build-as-user-job-06] |   | `-- Installing indexinfo-0.3.1...
[103i386-default-build-as-user-job-06] |   | `-- Extracting indexinfo-0.3.1: 
.... done
[103i386-default-build-as-user-job-06] |   `-- Extracting 
gettext-runtime-0.19.8.1_1: .......... done
[103i386-default-build-as-user-job-06] |   `-- Installing libffi-3.2.1_2...
[103i386-default-build-as-user-job-06] |   `-- Extracting libffi-3.2.1_2: 
.......... done
[103i386-default-build-as-user-job-06] |   `-- Installing readline-7.0.3_1...
[103i386-default-build-as-user-job-06] |   `-- Extracting readline-7.0.3_1: 
.......... done
[103i386-default-build-as-user-job-06] `-- Extracting python36-3.6.5: 
.......... done
[103i386-default-build-as-user-job-06] Extracting py36-setuptools-39.0.1: 
.......... done
Message from python36-3.6.5:

===========================================================================

Note that some standard Python modules are provided as separate ports
as they require additional dependencies. They are available as:

py36-gdbm       databases/py-gdbm@py36
<snip>
copying pyodesys/native/cvode.py -> build/lib/pyodesys/native
copying pyodesys/native/_base.py -> build/lib/pyodesys/native
copying pyodesys/native/odeint.py -> build/lib/pyodesys/native
copying pyodesys/native/util.py -> build/lib/pyodesys/native
creating build/lib/pyodesys/tests
copying pyodesys/tests/test_util.py -> build/lib/pyodesys/tests
copying pyodesys/tests/_cetsa.py -> build/lib/pyodesys/tests
copying pyodesys/tests/__init__.py -> build/lib/pyodesys/tests
copying pyodesys/tests/bateman.py -> build/lib/pyodesys/tests
copying pyodesys/tests/test_results.py -> build/lib/pyodesys/tests
copying pyodesys/tests/test_robertson.py -> build/lib/pyodesys/tests
copying pyodesys/tests/test_symbolic.py -> build/lib/pyodesys/tests
copying pyodesys/tests/test_core.py -> build/lib/pyodesys/tests
copying pyodesys/tests/test_plotting.py -> build/lib/pyodesys/tests
copying pyodesys/tests/_robertson.py -> build/lib/pyodesys/tests
creating build/lib/pyodesys/native/tests
copying pyodesys/native/tests/test_odeint.py -> build/lib/pyodesys/native/tests
copying pyodesys/native/tests/__init__.py -> build/lib/pyodesys/native/tests
copying pyodesys/native/tests/_test_robertson_native.py -> 
build/lib/pyodesys/native/tests
copying pyodesys/native/tests/_tests.py -> build/lib/pyodesys/native/tests
copying pyodesys/native/tests/test_cvode.py -> build/lib/pyodesys/native/tests
copying pyodesys/native/tests/test_gsl.py -> build/lib/pyodesys/native/tests
running egg_info
writing pyodesys.egg-info/PKG-INFO
writing dependency_links to pyodesys.egg-info/dependency_links.txt
writing requirements to pyodesys.egg-info/requires.txt
writing top-level names to pyodesys.egg-info/top_level.txt
reading manifest file 'pyodesys.egg-info/SOURCES.txt'
reading manifest template 'MANIFEST.in'
writing manifest file 'pyodesys.egg-info/SOURCES.txt'
creating build/lib/pyodesys/native/sources
copying pyodesys/native/sources/_cvode_wrapper.pyx -> 
build/lib/pyodesys/native/sources
copying pyodesys/native/sources/_gsl_wrapper.pyx -> 
build/lib/pyodesys/native/sources
copying pyodesys/native/sources/_odeint_wrapper.pyx -> 
build/lib/pyodesys/native/sources
copying pyodesys/native/sources/odesys_anyode.hpp -> 
build/lib/pyodesys/native/sources
copying pyodesys/native/sources/odesys_anyode.pxd -> 
build/lib/pyodesys/native/sources
copying pyodesys/native/sources/odesys_anyode_iterative.hpp -> 
build/lib/pyodesys/native/sources
copying pyodesys/native/sources/odesys_anyode_iterative.pxd -> 
build/lib/pyodesys/native/sources
copying pyodesys/native/sources/odesys_anyode_template.cpp -> 
build/lib/pyodesys/native/sources
copying pyodesys/native/sources/odesys_util.hpp -> 
build/lib/pyodesys/native/sources
copying pyodesys/native/sources/odesys_util.pxd -> 
build/lib/pyodesys/native/sources
copying pyodesys/native/sources/standalone_template.cpp -> 
build/lib/pyodesys/native/sources
creating build/lib/pyodesys/native/sources/anyode
copying pyodesys/native/sources/anyode/anyode.hpp -> 
build/lib/pyodesys/native/sources/anyode
copying pyodesys/native/sources/anyode/anyode_blas_lapack.hpp -> 
build/lib/pyodesys/native/sources/anyode
copying pyodesys/native/sources/anyode/anyode_buffer.hpp -> 
build/lib/pyodesys/native/sources/anyode
copying pyodesys/native/sources/anyode/anyode_decomposition.hpp -> 
build/lib/pyodesys/native/sources/anyode
copying pyodesys/native/sources/anyode/anyode_iterative.hpp -> 
build/lib/pyodesys/native/sources/anyode
copying pyodesys/native/sources/anyode/anyode_matrix.hpp -> 
build/lib/pyodesys/native/sources/anyode
copying pyodesys/native/sources/anyode/anyode_numpy.hpp -> 
build/lib/pyodesys/native/sources/anyode
copying pyodesys/native/sources/anyode/anyode_parallel.hpp -> 
build/lib/pyodesys/native/sources/anyode
===========================================================================
=======================<phase: run-depends    >============================
===>   py36-pyodesys-0.11.10 depends on package: py36-numpy>0 - not found
===>   Installing existing package /packages/All/py36-numpy-1.13.3_2,1.txz
[103i386-default-build-as-user-job-06] Installing py36-numpy-1.13.3_2,1...
[103i386-default-build-as-user-job-06] `-- Installing blas-3.5.0_4...
[103i386-default-build-as-user-job-06] |   `-- Installing gcc6-6.4.0_4...
[103i386-default-build-as-user-job-06] |   | `-- Installing binutils-2.30_2,1...
[103i386-default-build-as-user-job-06] |   | `-- Extracting binutils-2.30_2,1: 
.......... done
[103i386-default-build-as-user-job-06] |   | `-- Installing gcc-ecj-4.5...
[103i386-default-build-as-user-job-06] |   | `-- Extracting gcc-ecj-4.5: . done
[103i386-default-build-as-user-job-06] |   | `-- Installing gmp-6.1.2...
[103i386-default-build-as-user-job-06] |   | `-- Extracting gmp-6.1.2: 
.......... done
[103i386-default-build-as-user-job-06] |   | `-- Installing mpc-1.1.0...
[103i386-default-build-as-user-job-06] |   |   `-- Installing mpfr-3.1.6...
[103i386-default-build-as-user-job-06] |   |   `-- Extracting mpfr-3.1.6: 
.......... done
[103i386-default-build-as-user-job-06] |   | `-- Extracting mpc-1.1.0: ...... 
done
[103i386-default-build-as-user-job-06] |   `-- Extracting gcc6-6.4.0_4: 
.......... done
[103i386-default-build-as-user-job-06] `-- Extracting blas-3.5.0_4: ....... done
[103i386-default-build-as-user-job-06] `-- Installing cblas-1.0_8...
[103i386-default-build-as-user-job-06] `-- Extracting cblas-1.0_8: ......... 
done
[103i386-default-build-as-user-job-06] `-- Installing lapack-3.5.0_4...
[103i386-default-build-as-user-job-06] `-- Extracting lapack-3.5.0_4: 
.......... done
[103i386-default-build-as-user-job-06] `-- Installing suitesparse-4.0.2_8...
[103i386-default-build-as-user-job-06] |   `-- Installing openblas-0.2.20_2,1...
[103i386-default-build-as-user-job-06] |   `-- Extracting openblas-0.2.20_2,1: 
......... done
[103i386-default-build-as-user-job-06] `-- Extracting suitesparse-4.0.2_8: 
.......... done
[103i386-default-build-as-user-job-06] Extracting py36-numpy-1.13.3_2,1: 
.......... done
Message from gcc6-6.4.0_4:

To ensure binaries built with this toolchain find appropriate versions
of the necessary run-time libraries, you may want to link using

  -Wl,-rpath=/usr/local/lib/gcc6

For ports leveraging USE_GCC, USES=compiler, or USES=fortran this happens
transparently.
Message from cblas-1.0_8:

===>   NOTICE:

The cblas port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
===>   py36-pyodesys-0.11.10 depends on package: py36-numpy>0 - found
===>   Returning to build of py36-pyodesys-0.11.10
===>   py36-pyodesys-0.11.10 depends on package: py36-matplotlib>=2.0.2 - not 
found
===>   Installing existing package /packages/All/py36-matplotlib-2.1.2_2.txz
[103i386-default-build-as-user-job-06] Installing py36-matplotlib-2.1.2_2...
[103i386-default-build-as-user-job-06] `-- Installing fontconfig-2.12.1_3,1...
[103i386-default-build-as-user-job-06] |   `-- Installing expat-2.2.5...
[103i386-default-build-as-user-job-06] |   `-- Extracting expat-2.2.5: 
.......... done
[103i386-default-build-as-user-job-06] |   `-- Installing freetype2-2.9_1...
[103i386-default-build-as-user-job-06] |   `-- Extracting freetype2-2.9_1: 
.......... done
[103i386-default-build-as-user-job-06] `-- Extracting fontconfig-2.12.1_3,1: 
.......... done
Running fc-cache to build fontconfig cache...
/usr/local/share/fonts: skipping, no such directory
/usr/local/lib/X11/fonts: skipping, no such directory
/var/db/fontconfig: cleaning cache directory
fc-cache: succeeded
[103i386-default-build-as-user-job-06] `-- Installing png-1.6.34...
[103i386-default-build-as-user-job-06] `-- Extracting png-1.6.34: .......... 
done
[103i386-default-build-as-user-job-06] `-- Installing py36-cycler-0.10.0...
[103i386-default-build-as-user-job-06] |   `-- Installing py36-six-1.11.0...
[103i386-default-build-as-user-job-06] |   `-- Extracting py36-six-1.11.0: 
.......... done
[103i386-default-build-as-user-job-06] `-- Extracting py36-cycler-0.10.0: 
.......... done
[103i386-default-build-as-user-job-06] `-- Installing py36-dateutil-2.6.1...
[103i386-default-build-as-user-job-06] `-- Extracting py36-dateutil-2.6.1: 
.......... done
[103i386-default-build-as-user-job-06] `-- Installing py36-pyparsing-2.2.0...
[103i386-default-build-as-user-job-06] `-- Extracting py36-pyparsing-2.2.0: 
.......... done
[103i386-default-build-as-user-job-06] `-- Installing py36-pytz-2018.3,1...
[103i386-default-build-as-user-job-06] `-- Extracting py36-pytz-2018.3,1: 
.......... done
[103i386-default-build-as-user-job-06] `-- Installing py36-tkinter-3.6.5_6...
[103i386-default-build-as-user-job-06] |   `-- Installing tcl86-8.6.8...
[103i386-default-build-as-user-job-06] |   `-- Extracting tcl86-8.6.8: 
.......... done
[103i386-default-build-as-user-job-06] |   `-- Installing tk86-8.6.8_2...
[103i386-default-build-as-user-job-06] |   | `-- Installing libX11-1.6.5,1...
[103i386-default-build-as-user-job-06] |   |   `-- Installing kbproto-1.0.7...
[103i386-default-build-as-user-job-06] |   |   `-- Extracting kbproto-1.0.7: 
.......... done
[103i386-default-build-as-user-job-06] |   |   `-- Installing libXau-1.0.8_3...
[103i386-default-build-as-user-job-06] |   |   | `-- Installing xproto-7.0.31...
[103i386-default-build-as-user-job-06] |   |   | `-- Extracting xproto-7.0.31: 
.......... done
[103i386-default-build-as-user-job-06] |   |   `-- Extracting libXau-1.0.8_3: 
.......... done
[103i386-default-build-as-user-job-06] |   |   `-- Installing libXdmcp-1.1.2...
[103i386-default-build-as-user-job-06] |   |   `-- Extracting libXdmcp-1.1.2: 
......... done
[103i386-default-build-as-user-job-06] |   |   `-- Installing libxcb-1.12_2...
[103i386-default-build-as-user-job-06] |   |   | `-- Installing 
libpthread-stubs-0.4...
[103i386-default-build-as-user-job-06] |   |   | `-- Extracting 
libpthread-stubs-0.4: .... done
[103i386-default-build-as-user-job-06] |   |   | `-- Installing libxml2-2.9.7...
[103i386-default-build-as-user-job-06] |   |   | `-- Extracting libxml2-2.9.7: 
.......... done
[103i386-default-build-as-user-job-06] |   |   `-- Extracting libxcb-1.12_2: 
.......... done
[103i386-default-build-as-user-job-06] |   | `-- Extracting libX11-1.6.5,1: 
.......... done
[103i386-default-build-as-user-job-06] |   | `-- Installing 
libXScrnSaver-1.2.2_3...
[103i386-default-build-as-user-job-06] |   |   `-- Installing 
libXext-1.3.3_1,1...
[103i386-default-build-as-user-job-06] |   |   | `-- Installing 
xextproto-7.3.0...
[103i386-default-build-as-user-job-06] |   |   | `-- Extracting 
xextproto-7.3.0: .......... done
[103i386-default-build-as-user-job-06] |   |   `-- Extracting 
libXext-1.3.3_1,1: .......... done
[103i386-default-build-as-user-job-06] |   |   `-- Installing 
scrnsaverproto-1.2.2...
[103i386-default-build-as-user-job-06] |   |   `-- Extracting 
scrnsaverproto-1.2.2: ... done
[103i386-default-build-as-user-job-06] |   | `-- Extracting 
libXScrnSaver-1.2.2_3: .......... done
[103i386-default-build-as-user-job-06] |   | `-- Installing libXft-2.3.2_1...
[103i386-default-build-as-user-job-06] |   |   `-- Installing 
libXrender-0.9.10...
[103i386-default-build-as-user-job-06] |   |   | `-- Installing 
renderproto-0.11.1...
[103i386-default-build-as-user-job-06] |   |   | `-- Extracting 
renderproto-0.11.1: .... done
[103i386-default-build-as-user-job-06] |   |   `-- Extracting 
libXrender-0.9.10: .......... done
[103i386-default-build-as-user-job-06] |   | `-- Extracting libXft-2.3.2_1: 
.......... done
[103i386-default-build-as-user-job-06] |   `-- Extracting tk86-8.6.8_2: 
.......... done
[103i386-default-build-as-user-job-06] `-- Extracting py36-tkinter-3.6.5_6: 
........ done
[103i386-default-build-as-user-job-06] `-- Installing py36-tornado-5.0...
[103i386-default-build-as-user-job-06] `-- Extracting py36-tornado-5.0: 
.......... done
[103i386-default-build-as-user-job-06] Extracting py36-matplotlib-2.1.2_2: 
.......... done
Message from freetype2-2.9_1:

The 2.7.x series now uses the new subpixel hinting mode (V40 port's option) as
the default, emulating a modern version of ClearType. This change inevitably
leads to different rendering results, and you might change port's options to
adapt it to your taste (or use the new "FREETYPE_PROPERTIES" environment
variable).

The environment variable "FREETYPE_PROPERTIES" can be used to control the
driver properties. Example:

FREETYPE_PROPERTIES=truetype:interpreter-version=35 \
        cff:no-stem-darkening=1 \
        autofitter:warping=1

This allows to select, say, the subpixel hinting mode at runtime for a given
application.

The controllable properties are listed in the section "Controlling FreeType
Modules" in the reference's table of contents
(/usr/local/share/doc/freetype2/reference/ft2-toc.html, if documentation was 
installed).
===>   py36-pyodesys-0.11.10 depends on package: py36-matplotlib>=2.0.2 - found
===>   Returning to build of py36-pyodesys-0.11.10
===>   py36-pyodesys-0.11.10 depends on package: py36-scipy>=0.19.1 - not found
===>   Installing existing package /packages/All/py36-scipy-0.19.0_5.txz
[103i386-default-build-as-user-job-06] Installing py36-scipy-0.19.0_5...
[103i386-default-build-as-user-job-06] Extracting py36-scipy-0.19.0_5: 
.......... done
===>   py36-pyodesys-0.11.10 depends on package: py36-scipy>=0.19.1 - not found
*** Error code 1

Stop.
make: stopped in /usr/ports/math/py-pyodesys
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to