You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     k...@freebsd.org
Last committer: tcber...@freebsd.org
Ident:          $FreeBSD: branches/2018Q3/devel/libdbusmenu-qt/Makefile 473503 
2018-06-28 17:39:53Z tcberner $
Log URL:        
http://beefy15.nyi.freebsd.org/data/111armv6-quarterly/476922/logs/libdbusmenu-qt5-0.9.3.160420160218_4.log
Build URL:      
http://beefy15.nyi.freebsd.org/build.html?mastername=111armv6-quarterly&build=476922
Log:

=>> Building devel/libdbusmenu-qt
build started at Sun Aug 12 01:10:32 UTC 2018
port directory: /usr/ports/devel/libdbusmenu-qt
package name: libdbusmenu-qt5-0.9.3.160420160218_4
building for: FreeBSD 111armv6-quarterly-job-16 11.1-RELEASE-p12 FreeBSD 
11.1-RELEASE-p12 1101001 arm
maintained by: k...@freebsd.org
Makefile ident:      $FreeBSD: branches/2018Q3/devel/libdbusmenu-qt/Makefile 
473503 2018-06-28 17:39:53Z tcberner $
Poudriere version: 3.2.7-2-g1cf194be
Host OSVERSION: 1200069
Jail OSVERSION: 1101001
Job Id: 16

---Begin Environment---
POUDRIEREPATH=/usr/local/bin/poudriere
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
OLDPWD=/usr/local/poudriere/data/.m/111armv6-quarterly/ref/.p
SCRIPTPREFIX=/usr/local/share/poudriere
MASTERNAME=111armv6-quarterly
P_PORTS_FEATURES=FLAVORS SELECTED_OPTIONS
PWD=/usr/local/poudriere/data/.m/111armv6-quarterly/ref/.p/pool
SAVED_TERM=
PACKAGE_BUILDING=yes
POUDRIERE_BUILD_TYPE=bulk
MASTERMNT=/usr/local/poudriere/data/.m/111armv6-quarterly/ref
POUDRIERE_VERSION=3.2.7-2-g1cf194be
LIBEXECPREFIX=/usr/local/libexec/poudriere
USER=root
QEMU_EMULATING=1
LOCALBASE=/usr/local
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
HOME=/root
STATUS=1
MAIL=/var/mail/root
BLOCKSIZE=K
UNAME_r=11.1-RELEASE-p12
UNAME_v=FreeBSD 11.1-RELEASE-p12 1101001
OSVERSION=1101001
ABI_FILE=/usr/lib/crt1.o
UNAME_m=arm
UNAME_p=armv6
SHELL=/bin/csh
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
FLAVOR=qt5
DEPENDS_ARGS=
MAKE_ARGS= FLAVOR=qt5
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
===> The following configuration options are available for 
libdbusmenu-qt5-0.9.3.160420160218_4:
     DOXYGEN=on: Build documentation (requires doxygen)
===> Use 'make config' to modify these settings
---End OPTIONS List---

--MAINTAINER--
k...@freebsd.org
--End MAINTAINER--

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
QT_SELECT=qt5 
QMAKEMODULES="/wrkdirs/usr/ports/devel/libdbusmenu-qt/work-qt5/libdbusmenu-qt-0.9.3+16.04.20160218/mkspecs/modules:/usr/local/lib/qt5/mkspecs/modules"
 XDG_DATA_HOME=/wrkdirs/usr/ports/devel/libdbusmenu-qt/work-qt5  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/devel/libdbusmenu-qt/work-qt5  
HOME=/wrkdirs/usr/ports/devel/libdbusmenu-qt/work-qt5 TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/devel/libdbusmenu-qt/work-qt5/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 SHELL=/bin/sh CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
QT_SELECT=qt5 
QMAKEMODULES="/wrkdirs/usr/ports/devel/libdbusmenu-qt/work-qt5/libdbusmenu-qt-0.9.3+16.04.20160218/mkspecs/modules:/usr/local/lib/qt5/mkspecs/modules"
 XDG_DATA_HOME=/wrkdirs/usr/ports/devel/libdbusmenu-qt/work-qt5  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/devel/libdbusmenu-qt/work-qt5  
HOME=/wrkdirs/usr/ports/devel/libdbusmenu-qt/work-qt5 TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/devel/libdbusmenu-qt/work-qt5/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 NO_PIE=yes MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
DESTDIR=/wrkdirs/usr/ports/devel/libdbusmenu-qt/work-qt5/stage 
PREFIX=/usr/local  LOCALBASE=/usr/local  CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 
-pipe  -fno-strict-aliasing"  CPP="/nxb-bin/usr/bin/cpp" CPPFLAGS=""  
LDFLAGS="" LIBS=""  CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe 
-fno-strict-aliasing "  MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s 
-m 555"  BSD_INSTALL_LIB="install  -s -m 0644"  BSD_INSTALL_SCRIPT="ins
 tall  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  
-m 444"
--End MAKE_ENV--

--PLIST_SUB--
QTVER_SUFFIX="5" PORTDOCS="" PORTEXAMPLES="" DOXYGEN="" NO_DOXYGEN="@comment " 
CMAKE_BUILD_TYPE="release" QT_BINDIR="lib/qt5/bin" QT_INCDIR="include/qt5" 
QT_LIBDIR="lib/qt5" QT_ARCHDIR="lib/qt5" QT_PLUGINDIR="lib/qt5/plugins" 
QT_LIBEXECDIR="libexec/qt5" QT_IMPORTDIR="lib/qt5/imports" 
QT_QMLDIR="lib/qt5/qml" QT_DATADIR="share/qt5" QT_DOCDIR="share/doc/qt5" 
QT_L10NDIR="share/qt5/translations" QT_EXAMPLEDIR="share/examples/qt5" 
QT_TESTDIR="share/qt5/tests" QT_MKSPECDIR="lib/qt5/mkspecs" 
QT_QTCHOOSERDIR="etc/xdg/qtchooser" OSREL=11.1 PREFIX=%D LOCALBASE=/usr/local  
RESETPREFIX=/usr/local LIB32DIR=lib DOCSDIR="share/doc/libdbusmenu-qt"  
EXAMPLESDIR="share/examples/libdbusmenu-qt"  DATADIR="share/libdbusmenu-qt"  
WWWDIR="www/libdbusmenu-qt"  ETCDIR="etc/libdbusmenu-qt"
--End PLIST_SUB--

--SUB_LIST--
DOXYGEN="" NO_DOXYGEN="@comment " PREFIX=/usr/local LOCALBASE=/usr/local  
DATADIR=/usr/local/share/libdbusmenu-qt 
DOCSDIR=/usr/local/share/doc/libdbusmenu-qt 
EXAMPLESDIR=/usr/local/share/examples/libdbusmenu-qt  
WWWDIR=/usr/local/www/libdbusmenu-qt ETCDIR=/usr/local/etc/libdbusmenu-qt
--End SUB_LIST--

---Begin make.conf---
.sinclude "/etc/make.nxb.conf"
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
MACHINE=arm
MACHINE_ARCH=armv6
ARCH=${MACHINE_ARCH}
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2

# stable/10 includes src.conf too late but make.conf is in sys.mk
.if ${.CURDIR:M/poudriere/jails/10*/usr/src/usr.bin/xlint*}
# Disable build of llib now that head no longer has lint(1)
LINT=   true
.endif
#### /usr/ports/Mk/Scripts/ports_env.sh ####
_CCVERSION_9d218390=FreeBSD clang version 4.0.0 (tags/RELEASE_400/final 297347) 
(based on LLVM 4.0.0) Target: armv6-unknown-freebsd11.1-gnueabihf Thread model: 
posix InstalledDir: /nxb-bin/usr/bin
_ALTCCVERSION_9d218390=none
_CXXINTERNAL_9c45a5b1=FreeBSD clang version 4.0.0 (tags/RELEASE_400/final 
297347) (based on LLVM 4.0.0) Target: armv6-unknown-freebsd11.1-gnueabihf 
Thread model: posix InstalledDir: /nxb-bin/usr/bin "/nxb-bin/usr/bin/ld" 
"--eh-frame-hdr" "-dynamic-linker" "/libexec/ld-elf.so.1" "--hash-style=both" 
"--enable-new-dtags" "-o" "a.out" "/usr/lib/crt1.o" "/usr/lib/crti.o" 
"/usr/lib/crtbegin.o" "-L/usr/lib" "/dev/null" "-lc++" "-lm" "-lgcc" 
"--as-needed" "-lgcc_s" "--no-as-needed" "-lc" "-lgcc" "--as-needed" "-lgcc_s" 
"--no-as-needed" "/usr/lib/crtend.o" "/usr/lib/crtn.o"
CC_OUTPUT_9d218390_58173849=yes
CC_OUTPUT_9d218390_9bdba57c=yes
CC_OUTPUT_9d218390_6a4fe7f5=yes
CC_OUTPUT_9d218390_6bcac02b=yes
CC_OUTPUT_9d218390_67d20829=yes
CC_OUTPUT_9d218390_bfa62e83=yes
CC_OUTPUT_9d218390_f0b4d593=yes
CC_OUTPUT_9d218390_308abb44=yes
CC_OUTPUT_9d218390_f00456e5=yes
CC_OUTPUT_9d218390_65ad290d=yes
CC_OUTPUT_9d218390_f2776b26=error: invalid value 'c++17' in '-std=c++17'
CC_OUTPUT_9d218390_b2657cc3=yes
CC_OUTPUT_9d218390_380987f7=yes
CC_OUTPUT_9d218390_160933ec=yes
CC_OUTPUT_9d218390_fb62803b=error: invalid value 'gnu++17' in '-std=gnu++17'
_OBJC_CCVERSION_9d218390=FreeBSD clang version 4.0.0 (tags/RELEASE_400/final 
297347) (based on LLVM 4.0.0) Target: armv6-unknown-freebsd11.1-gnueabihf 
Thread model: posix InstalledDir: /nxb-bin/usr/bin
_OBJC_ALTCCVERSION_9d218390=none
ARCH=armv6
OPSYS=FreeBSD
_OSRELEASE=11.1-RELEASE-p12
OSREL=11.1
OSVERSION=1101001
PYTHONBASE=/usr/local
CONFIGURE_MAX_CMD_LEN=262144
HAVE_PORTS_ENV=1
#### Misc Poudriere ####
GID=0
UID=0
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
---Begin make.nxb.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
---End make.nxb.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  33554432
stack size              (kbytes, -s)  524288
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
socket buffer size       (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
kqueues                         (-k)  unlimited
umtx shared locks               (-o)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===>  License LGPL20 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   libdbusmenu-qt5-0.9.3.160420160218_4 depends on file: 
/usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.10.5_1.txz
[111armv6-quarterly-job-16] Installing pkg-1.10.5_1...
[111armv6-quarterly-job-16] Extracting pkg-1.10.5_1: .......... done
===>   libdbusmenu-qt5-0.9.3.160420160218_4 depends on file: 
/usr/local/sbin/pkg - found
===>   Returning to build of libdbusmenu-qt5-0.9.3.160420160218_4
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License LGPL20 accepted by the user
===> Fetching all distfiles required by libdbusmenu-qt5-0.9.3.160420160218_4 
for building
===========================================================================
=======================<phase: checksum       >============================
===>  License LGPL20 accepted by the user
===> Fetching all distfiles required by libdbusmenu-qt5-0.9.3.160420160218_4 
for building
=> SHA256 Checksum OK for libdbusmenu-qt_0.9.3+16.04.20160218.orig.tar.gz.
===========================================================================
<snip>
tcsd_enable="YES"
tcsd_mode="emulator"
tpmd_enable="YES"

To use TPM, add your_account to '_tss' group like following:

# pw groupmod _tss -m your_account
Message from libijs-0.35_5:

===>   NOTICE:

The libijs port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
Message from ghostscript9-agpl-base-9.23_1:

This package installs a script named dvipdf that depends on dvips.  If you
want to use this script you need to install print/tex-dvipsk.
===>   libdbusmenu-qt5-0.9.3.160420160218_4 depends on executable: doxygen - 
found
===>   Returning to build of libdbusmenu-qt5-0.9.3.160420160218_4
===>   libdbusmenu-qt5-0.9.3.160420160218_4 depends on file: 
/usr/local/bin/cmake - not found
===>   Installing existing package /packages/All/cmake-3.11.4_1.txz
[111armv6-quarterly-job-16] Installing cmake-3.11.4_1...
[111armv6-quarterly-job-16] `-- Installing curl-7.61.0...
[111armv6-quarterly-job-16] |   `-- Installing libnghttp2-1.32.0...
[111armv6-quarterly-job-16] |   `-- Extracting libnghttp2-1.32.0: .......... 
done
[111armv6-quarterly-job-16] `-- Extracting curl-7.61.0: .......... done
[111armv6-quarterly-job-16] `-- Installing jsoncpp-1.8.1_3...
[111armv6-quarterly-job-16] `-- Extracting jsoncpp-1.8.1_3: .......... done
[111armv6-quarterly-job-16] `-- Installing libarchive-3.3.2,1...
[111armv6-quarterly-job-16] |   `-- Installing liblz4-1.8.2,1...
[111armv6-quarterly-job-16] |   `-- Extracting liblz4-1.8.2,1: .......... done
[111armv6-quarterly-job-16] |   `-- Installing lzo2-2.10_1...
[111armv6-quarterly-job-16] |   `-- Extracting lzo2-2.10_1: .......... done
[111armv6-quarterly-job-16] `-- Extracting libarchive-3.3.2,1: .......... done
[111armv6-quarterly-job-16] `-- Installing libuv-1.21.0...
[111armv6-quarterly-job-16] `-- Extracting libuv-1.21.0: .......... done
[111armv6-quarterly-job-16] `-- Installing rhash-1.3.5...
[111armv6-quarterly-job-16] `-- Extracting rhash-1.3.5: .......... done
[111armv6-quarterly-job-16] Extracting cmake-3.11.4_1: .......... done
===>   libdbusmenu-qt5-0.9.3.160420160218_4 depends on file: 
/usr/local/bin/cmake - found
===>   Returning to build of libdbusmenu-qt5-0.9.3.160420160218_4
===>   libdbusmenu-qt5-0.9.3.160420160218_4 depends on executable: ninja - not 
found
===>   Installing existing package /packages/All/ninja-1.8.2,2.txz
[111armv6-quarterly-job-16] Installing ninja-1.8.2,2...
[111armv6-quarterly-job-16] Extracting ninja-1.8.2,2: ....... done
===>   libdbusmenu-qt5-0.9.3.160420160218_4 depends on executable: ninja - found
===>   Returning to build of libdbusmenu-qt5-0.9.3.160420160218_4
===>   libdbusmenu-qt5-0.9.3.160420160218_4 depends on file: 
/usr/local/lib/qt5/bin/moc - not found
===>   Installing existing package /packages/All/qt5-buildtools-5.10.1.txz
[111armv6-quarterly-job-16] Installing qt5-buildtools-5.10.1...
[111armv6-quarterly-job-16] `-- Installing qtchooser-39...
[111armv6-quarterly-job-16] `-- Extracting qtchooser-39: .......... done
[111armv6-quarterly-job-16] Extracting qt5-buildtools-5.10.1: .......... done
Message from qtchooser-39:

qtchooser is a wrapper that allows selecting whether Qt4 or Qt5 binaries for
qmake, moc and other tools will be run when invoking the binaries in $PATH.

By default, the Qt5 versions are run. It is possible to change the behavior by
setting the QT_SELECT environment variable to "qt4". See qtchooser(1) for more
information.
===>   libdbusmenu-qt5-0.9.3.160420160218_4 depends on file: 
/usr/local/lib/qt5/bin/moc - found
===>   Returning to build of libdbusmenu-qt5-0.9.3.160420160218_4
===>   libdbusmenu-qt5-0.9.3.160420160218_4 depends on file: 
/usr/local/lib/qt5/bin/qmake - not found
===>   Installing existing package /packages/All/qt5-qmake-5.10.1.txz
[111armv6-quarterly-job-16] Installing qt5-qmake-5.10.1...
[111armv6-quarterly-job-16] Extracting qt5-qmake-5.10.1: .......... done
===>   libdbusmenu-qt5-0.9.3.160420160218_4 depends on file: 
/usr/local/lib/qt5/bin/qmake - found
===>   Returning to build of libdbusmenu-qt5-0.9.3.160420160218_4
===========================================================================
=======================<phase: lib-depends    >============================
===>   libdbusmenu-qt5-0.9.3.160420160218_4 depends on shared library: 
libQt5Core.so - not found
===>   Installing existing package /packages/All/qt5-core-5.10.1_3.txz
[111armv6-quarterly-job-16] Installing qt5-core-5.10.1_3...
[111armv6-quarterly-job-16] `-- Installing pcre2-10.21_1...
[111armv6-quarterly-job-16] `-- Extracting pcre2-10.21_1: .......... done
[111armv6-quarterly-job-16] Extracting qt5-core-5.10.1_3: .......... done
===>   libdbusmenu-qt5-0.9.3.160420160218_4 depends on shared library: 
libQt5Core.so - found (/usr/local/lib/qt5/libQt5Core.so)
===>   Returning to build of libdbusmenu-qt5-0.9.3.160420160218_4
===>   libdbusmenu-qt5-0.9.3.160420160218_4 depends on shared library: 
libQt5DBus.so - not found
===>   Installing existing package /packages/All/qt5-dbus-5.10.1.txz
[111armv6-quarterly-job-16] Installing qt5-dbus-5.10.1...
[111armv6-quarterly-job-16] Extracting qt5-dbus-5.10.1: .......... done
===>   libdbusmenu-qt5-0.9.3.160420160218_4 depends on shared library: 
libQt5DBus.so - found (/usr/local/lib/qt5/libQt5DBus.so)
===>   Returning to build of libdbusmenu-qt5-0.9.3.160420160218_4
===>   libdbusmenu-qt5-0.9.3.160420160218_4 depends on shared library: 
libQt5Gui.so - not found
===>   Installing existing package /packages/All/qt5-gui-5.10.1.txz
[111armv6-quarterly-job-16] Installing qt5-gui-5.10.1...
[111armv6-quarterly-job-16] `-- Installing libXi-1.7.9,1...
[111armv6-quarterly-job-16] |   `-- Installing inputproto-2.3.2...
[111armv6-quarterly-job-16] |   `-- Extracting inputproto-2.3.2: ........ done
[111armv6-quarterly-job-16] `-- Extracting libXi-1.7.9,1: .......... done
[111armv6-quarterly-job-16] `-- Installing libxkbcommon-0.8.0...
[111armv6-quarterly-job-16] `-- Extracting libxkbcommon-0.8.0: .......... done
[111armv6-quarterly-job-16] `-- Installing qt5-network-5.10.1...
[111armv6-quarterly-job-16] `-- Extracting qt5-network-5.10.1: .......... done
[111armv6-quarterly-job-16] `-- Installing xcb-util-image-0.4.0_1...
[111armv6-quarterly-job-16] `-- Extracting xcb-util-image-0.4.0_1: ........ done
[111armv6-quarterly-job-16] `-- Installing xcb-util-keysyms-0.4.0_1...
[111armv6-quarterly-job-16] `-- Extracting xcb-util-keysyms-0.4.0_1: ...... done
[111armv6-quarterly-job-16] `-- Installing xcb-util-wm-0.4.1_3...
[111armv6-quarterly-job-16] `-- Extracting xcb-util-wm-0.4.1_3: .......... done
[111armv6-quarterly-job-16] `-- Installing xdg-utils-1.1.1...
[111armv6-quarterly-job-16] |   `-- Installing hicolor-icon-theme-0.15...
[111armv6-quarterly-job-16] |   `-- Extracting hicolor-icon-theme-0.15: . done
[111armv6-quarterly-job-16] |   `-- Installing xprop-1.2.3...
[111armv6-quarterly-job-16] |   `-- Extracting xprop-1.2.3: .. done
[111armv6-quarterly-job-16] |   `-- Installing xset-1.2.4...
[111armv6-quarterly-job-16] |   | `-- Installing libXfontcache-1.0.5_3...
[111armv6-quarterly-job-16] |   |   `-- Installing fontcacheproto-0.1.3...
[111armv6-quarterly-job-16] |   |   `-- Extracting fontcacheproto-0.1.3: 
....... done
[111armv6-quarterly-job-16] |   | `-- Extracting libXfontcache-1.0.5_3: 
.......... done
[111armv6-quarterly-job-16] |   `-- Extracting xset-1.2.4: .. done
[111armv6-quarterly-job-16] `-- Extracting xdg-utils-1.1.1: .......... done
[111armv6-quarterly-job-16] Extracting qt5-gui-5.10.1: .......... done
===>   libdbusmenu-qt5-0.9.3.160420160218_4 depends on shared library: 
libQt5Gui.so - found (/usr/local/lib/qt5/libQt5Gui.so)
===>   Returning to build of libdbusmenu-qt5-0.9.3.160420160218_4
===>   libdbusmenu-qt5-0.9.3.160420160218_4 depends on shared library: 
libQt5Widgets.so - not found
===>   Installing existing package /packages/All/qt5-widgets-5.10.1.txz
[111armv6-quarterly-job-16] Installing qt5-widgets-5.10.1...
[111armv6-quarterly-job-16] Extracting qt5-widgets-5.10.1: .......... done
===>   libdbusmenu-qt5-0.9.3.160420160218_4 depends on shared library: 
libQt5Widgets.so - found (/usr/local/lib/qt5/libQt5Widgets.so)
===>   Returning to build of libdbusmenu-qt5-0.9.3.160420160218_4
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for libdbusmenu-qt5-0.9.3.160420160218_4
===>  Performing out-of-source build
/bin/mkdir -p /wrkdirs/usr/ports/devel/libdbusmenu-qt/work-qt5/.build
-- The C compiler identification is Clang 4.0.0
-- The CXX compiler identification is Clang 4.0.0
-- Check for working C compiler: /nxb-bin/usr/bin/cc
-- Check for working C compiler: /nxb-bin/usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /nxb-bin/usr/bin/c++
-- Check for working CXX compiler: /nxb-bin/usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
-- Performing Test __DBUSMENU_HAVE_GCC_VISIBILITY
-- Performing Test __DBUSMENU_HAVE_GCC_VISIBILITY - Success
-- Performing Test __DBUSMENU_HAVE_W_OVERLOADED_VIRTUAL
-- Performing Test __DBUSMENU_HAVE_W_OVERLOADED_VIRTUAL - Success
-- Performing Test __DBUSMENU_HAVE_CXX11
-- Performing Test __DBUSMENU_HAVE_CXX11 - Success
-- Performing Test __DBUSMENU_HAVE_W_ALL
-- Performing Test __DBUSMENU_HAVE_W_ALL - Success
-- Performing Test HAVE_QICON_NAME
-- Performing Test HAVE_QICON_NAME - Success
-- Configuring done
-- Generating done
CMake Warning:
  Manually-specified variables were not used by the project:

    CMAKE_COLOR_MAKEFILE
    CMAKE_CXX_FLAGS_DEBUG
    CMAKE_C_FLAGS_DEBUG
    CMAKE_C_FLAGS_RELEASE
    CMAKE_EXE_LINKER_FLAGS
    CMAKE_MODULE_LINKER_FLAGS
    CMAKE_VERBOSE_MAKEFILE
    THREADS_HAVE_PTHREAD_ARG


-- Build files have been written to: 
/wrkdirs/usr/ports/devel/libdbusmenu-qt/work-qt5/.build
===========================================================================
=======================<phase: build          >============================
===>  Building for libdbusmenu-qt5-0.9.3.160420160218_4
[1/15] cd /wrkdirs/usr/ports/devel/libdbusmenu-qt/work-qt5/.build && doxygen
warning: Tag `SYMBOL_CACHE_SIZE' at line 42 of file `Doxyfile' has become 
obsolete.
         To avoid this warning please remove this line from your configuration 
file or upgrade it using "doxygen -u"
warning: Tag `SHOW_DIRECTORIES' at line 75 of file `Doxyfile' has become 
obsolete.
         To avoid this warning please remove this line from your configuration 
file or upgrade it using "doxygen -u"
warning: Tag `HTML_ALIGN_MEMBERS' at line 139 of file `Doxyfile' has become 
obsolete.
         To avoid this warning please remove this line from your configuration 
file or upgrade it using "doxygen -u"
warning: Tag `USE_INLINE_TREES' at line 166 of file `Doxyfile' has become 
obsolete.
         To avoid this warning please remove this line from your configuration 
file or upgrade it using "doxygen -u"
warning: Tag `XML_SCHEMA' at line 212 of file `Doxyfile' has become obsolete.
         To avoid this warning please remove this line from your configuration 
file or upgrade it using "doxygen -u"
warning: Tag `XML_DTD' at line 213 of file `Doxyfile' has become obsolete.
         To avoid this warning please remove this line from your configuration 
file or upgrade it using "doxygen -u"
[2/15] cd /wrkdirs/usr/ports/devel/libdbusmenu-qt/work-qt5/.build/src && 
/usr/local/bin/cmake -E cmake_autogen 
/wrkdirs/usr/ports/devel/libdbusmenu-qt/work-qt5/.build/src/CMakeFiles/dbusmenu-qt5_autogen.dir/AutogenInfo.cmake
 Release
FAILED: src/CMakeFiles/dbusmenu-qt5_autogen 
src/dbusmenu-qt5_autogen/mocs_compilation.cpp 
cd /wrkdirs/usr/ports/devel/libdbusmenu-qt/work-qt5/.build/src && 
/usr/local/bin/cmake -E cmake_autogen 
/wrkdirs/usr/ports/devel/libdbusmenu-qt/work-qt5/.build/src/CMakeFiles/dbusmenu-qt5_autogen.dir/AutogenInfo.cmake
 Release
qemu: uncaught target signal 6 (Abort trap) - core dumped
ninja: build stopped: subcommand failed.
*** Error code 1

Stop.
make: stopped in /usr/ports/devel/libdbusmenu-qt
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to