You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     arch_...@users.sourceforge.net
Last committer: tcber...@freebsd.org
Ident:          $FreeBSD: branches/2018Q3/irc/dxirc/Makefile 473503 2018-06-28 
17:39:53Z tcberner $
Log URL:        
http://beefy15.nyi.freebsd.org/data/111armv6-quarterly/476922/logs/dxirc-1.30.0.log
Build URL:      
http://beefy15.nyi.freebsd.org/build.html?mastername=111armv6-quarterly&build=476922
Log:

=>> Building irc/dxirc
build started at Sun Aug 12 02:50:14 UTC 2018
port directory: /usr/ports/irc/dxirc
package name: dxirc-1.30.0
building for: FreeBSD 111armv6-quarterly-job-08 11.1-RELEASE-p12 FreeBSD 
11.1-RELEASE-p12 1101001 arm
maintained by: arch_...@users.sourceforge.net
Makefile ident:      $FreeBSD: branches/2018Q3/irc/dxirc/Makefile 473503 
2018-06-28 17:39:53Z tcberner $
Poudriere version: 3.2.7-2-g1cf194be
Host OSVERSION: 1200069
Jail OSVERSION: 1101001
Job Id: 08

---Begin Environment---
POUDRIEREPATH=/usr/local/bin/poudriere
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
OLDPWD=/usr/local/poudriere/data/.m/111armv6-quarterly/ref/.p
SCRIPTPREFIX=/usr/local/share/poudriere
MASTERNAME=111armv6-quarterly
P_PORTS_FEATURES=FLAVORS SELECTED_OPTIONS
PWD=/usr/local/poudriere/data/.m/111armv6-quarterly/ref/.p/pool
SAVED_TERM=
PACKAGE_BUILDING=yes
POUDRIERE_BUILD_TYPE=bulk
MASTERMNT=/usr/local/poudriere/data/.m/111armv6-quarterly/ref
POUDRIERE_VERSION=3.2.7-2-g1cf194be
LIBEXECPREFIX=/usr/local/libexec/poudriere
USER=root
QEMU_EMULATING=1
LOCALBASE=/usr/local
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
HOME=/root
STATUS=1
MAIL=/var/mail/root
BLOCKSIZE=K
UNAME_r=11.1-RELEASE-p12
UNAME_v=FreeBSD 11.1-RELEASE-p12 1101001
OSVERSION=1101001
ABI_FILE=/usr/lib/crt1.o
UNAME_m=arm
UNAME_p=armv6
SHELL=/bin/csh
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
FLAVOR=
DEPENDS_ARGS=
MAKE_ARGS=
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
===> The following configuration options are available for dxirc-1.30.0:
     ENCHANT=off: Spell checking support via Enchant
     LUA=on: Lua scripting language support
     NLS=on: Native Language Support
     NOTIFY=off: Desktop notification support
====> GUI (Graphical User Interface) support: you have to select exactly one of 
them
     FOX16=off: FOX 1.6 toolkit support
     QT4=off: Qt 4 toolkit support
     QT5=on: Qt 5 toolkit support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--MAINTAINER--
arch_...@users.sourceforge.net
--End MAINTAINER--

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
PKG_CONFIG=pkgconf QT_SELECT=qt5 
QMAKEMODULES="/wrkdirs/usr/ports/irc/dxirc/work/dxirc-1.30.0/mkspecs/modules:/usr/local/lib/qt5/mkspecs/modules"
 XDG_DATA_HOME=/wrkdirs/usr/ports/irc/dxirc/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/irc/dxirc/work  
HOME=/wrkdirs/usr/ports/irc/dxirc/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/irc/dxirc/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 SHELL=/bin/sh CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
LUA_MODLIBDIR=/usr/local/lib/lua/5.2  LUA_MODSHAREDIR=/usr/local/share/lua/5.2  
LUA_VER=5.2  LUA_INCDIR=/usr/local/include/lua52  LUA_LIBDIR=/usr/local/lib 
QT_SELECT=qt5 
QMAKEMODULES="/wrkdirs/usr/ports/irc/dxirc/work/dxirc-1.30.0/mkspecs/modules:/usr/local/lib/qt5/mkspecs/modules"
 XDG_DATA_HOME=/wrkdirs/usr/ports/irc/dxirc/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/irc/dxirc/work  
HOME=/wrkdirs/usr/ports/irc/dxirc/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/irc/dxirc/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 NO_PIE=yes MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
DESTDIR=/wrkdirs/usr/ports/irc/dxirc/work/stage PREFIX=/usr/local  
LOCALBASE=/usr/local  CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 -pipe  
-fno-strict-aliasing"  CPP="/nxb-bin/usr/bin/cpp" CPPFLAGS=""  LDFLAGS="" 
LIBS=""  CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe -fno-strict-aliasing "  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -m 555"  
BSD_INSTALL_LIB="in
 stall  -s -m 0644"  BSD_INSTALL_SCRIPT="install  -m 555"  
BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
PORTDOCS="" PORTEXAMPLES="" ENCHANT="@comment " NO_ENCHANT="" LUA="" 
NO_LUA="@comment " NLS="" NO_NLS="@comment " NOTIFY="@comment " NO_NOTIFY="" 
FOX16="@comment " NO_FOX16="" QT4="@comment " NO_QT4="" QT5="" NO_QT5="@comment 
" CMAKE_BUILD_TYPE="release" LUA_MODLIBDIR=lib/lua/5.2  
LUA_MODSHAREDIR=share/lua/5.2  LUA_VER=5.2  LUA_INCDIR=include/lua52  
LUA_LIBDIR=lib  LUA_VER_STR=52 QT_BINDIR="lib/qt5/bin" QT_INCDIR="include/qt5" 
QT_LIBDIR="lib/qt5" QT_ARCHDIR="lib/qt5" QT_PLUGINDIR="lib/qt5/plugins" 
QT_LIBEXECDIR="libexec/qt5" QT_IMPORTDIR="lib/qt5/imports" 
QT_QMLDIR="lib/qt5/qml" QT_DATADIR="share/qt5" QT_DOCDIR="share/doc/qt5" 
QT_L10NDIR="share/qt5/translations" QT_EXAMPLEDIR="share/examples/qt5" 
QT_TESTDIR="share/qt5/tests" QT_MKSPECDIR="lib/qt5/mkspecs" 
QT_QTCHOOSERDIR="etc/xdg/qtchooser" GTK2_VERSION="2.10.0"  GTK3_VERSION="3.0.0" 
OSREL=11.1 PREFIX=%D LOCALBASE=/usr/local  RESETPREFIX=/usr/local LIB32DIR=lib 
DOCSDIR="share/doc/dxirc"  EXAMPLESDIR="share/examples/dxirc"  DATADIR="s
 hare/dxirc"  WWWDIR="www/dxirc"  ETCDIR="etc/dxirc"
--End PLIST_SUB--

--SUB_LIST--
ENCHANT="@comment " NO_ENCHANT="" LUA="" NO_LUA="@comment " NLS="" 
NO_NLS="@comment " NOTIFY="@comment " NO_NOTIFY="" FOX16="@comment " 
NO_FOX16="" QT4="@comment " NO_QT4="" QT5="" NO_QT5="@comment " 
PREFIX=/usr/local LOCALBASE=/usr/local  DATADIR=/usr/local/share/dxirc 
DOCSDIR=/usr/local/share/doc/dxirc EXAMPLESDIR=/usr/local/share/examples/dxirc  
WWWDIR=/usr/local/www/dxirc ETCDIR=/usr/local/etc/dxirc
--End SUB_LIST--

---Begin make.conf---
.sinclude "/etc/make.nxb.conf"
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
MACHINE=arm
MACHINE_ARCH=armv6
ARCH=${MACHINE_ARCH}
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2

# stable/10 includes src.conf too late but make.conf is in sys.mk
.if ${.CURDIR:M/poudriere/jails/10*/usr/src/usr.bin/xlint*}
# Disable build of llib now that head no longer has lint(1)
LINT=   true
.endif
#### /usr/ports/Mk/Scripts/ports_env.sh ####
_CCVERSION_9d218390=FreeBSD clang version 4.0.0 (tags/RELEASE_400/final 297347) 
(based on LLVM 4.0.0) Target: armv6-unknown-freebsd11.1-gnueabihf Thread model: 
posix InstalledDir: /nxb-bin/usr/bin
_ALTCCVERSION_9d218390=none
_CXXINTERNAL_9c45a5b1=FreeBSD clang version 4.0.0 (tags/RELEASE_400/final 
297347) (based on LLVM 4.0.0) Target: armv6-unknown-freebsd11.1-gnueabihf 
Thread model: posix InstalledDir: /nxb-bin/usr/bin "/nxb-bin/usr/bin/ld" 
"--eh-frame-hdr" "-dynamic-linker" "/libexec/ld-elf.so.1" "--hash-style=both" 
"--enable-new-dtags" "-o" "a.out" "/usr/lib/crt1.o" "/usr/lib/crti.o" 
"/usr/lib/crtbegin.o" "-L/usr/lib" "/dev/null" "-lc++" "-lm" "-lgcc" 
"--as-needed" "-lgcc_s" "--no-as-needed" "-lc" "-lgcc" "--as-needed" "-lgcc_s" 
"--no-as-needed" "/usr/lib/crtend.o" "/usr/lib/crtn.o"
CC_OUTPUT_9d218390_58173849=yes
CC_OUTPUT_9d218390_9bdba57c=yes
CC_OUTPUT_9d218390_6a4fe7f5=yes
CC_OUTPUT_9d218390_6bcac02b=yes
CC_OUTPUT_9d218390_67d20829=yes
CC_OUTPUT_9d218390_bfa62e83=yes
CC_OUTPUT_9d218390_f0b4d593=yes
CC_OUTPUT_9d218390_308abb44=yes
CC_OUTPUT_9d218390_f00456e5=yes
CC_OUTPUT_9d218390_65ad290d=yes
CC_OUTPUT_9d218390_f2776b26=error: invalid value 'c++17' in '-std=c++17'
CC_OUTPUT_9d218390_b2657cc3=yes
CC_OUTPUT_9d218390_380987f7=yes
CC_OUTPUT_9d218390_160933ec=yes
CC_OUTPUT_9d218390_fb62803b=error: invalid value 'gnu++17' in '-std=gnu++17'
_OBJC_CCVERSION_9d218390=FreeBSD clang version 4.0.0 (tags/RELEASE_400/final 
297347) (based on LLVM 4.0.0) Target: armv6-unknown-freebsd11.1-gnueabihf 
Thread model: posix InstalledDir: /nxb-bin/usr/bin
_OBJC_ALTCCVERSION_9d218390=none
ARCH=armv6
OPSYS=FreeBSD
_OSRELEASE=11.1-RELEASE-p12
OSREL=11.1
OSVERSION=1101001
PYTHONBASE=/usr/local
CONFIGURE_MAX_CMD_LEN=262144
HAVE_PORTS_ENV=1
#### Misc Poudriere ####
GID=0
UID=0
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
---Begin make.nxb.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
---End make.nxb.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  33554432
stack size              (kbytes, -s)  524288
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
socket buffer size       (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
kqueues                         (-k)  unlimited
umtx shared locks               (-o)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===>  License GPLv3+ accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   dxirc-1.30.0 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.10.5_1.txz
[111armv6-quarterly-job-08] Installing pkg-1.10.5_1...
[111armv6-quarterly-job-08] Extracting pkg-1.10.5_1: .......... done
===>   dxirc-1.30.0 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of dxirc-1.30.0
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv3+ accepted by the user
<snip>
[111armv6-quarterly-job-08] Extracting lua52-5.2.4: ......... done
Message from lua52-5.2.4:

===>   NOTICE:

The lua52 port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
===>   dxirc-1.30.0 depends on shared library: liblua-5.2.so - found 
(/usr/local/lib/liblua-5.2.so)
===>   Returning to build of dxirc-1.30.0
===>   dxirc-1.30.0 depends on shared library: libintl.so - found 
(/usr/local/lib/libintl.so)
===>   dxirc-1.30.0 depends on shared library: libatk-1.0.so - found 
(/usr/local/lib/libatk-1.0.so)
===>   dxirc-1.30.0 depends on shared library: libgdk_pixbuf-2.0.so - found 
(/usr/local/lib/libgdk_pixbuf-2.0.so)
===>   dxirc-1.30.0 depends on shared library: libglib-2.0.so - found 
(/usr/local/lib/libglib-2.0.so)
===>   dxirc-1.30.0 depends on shared library: libintl.so - found 
(/usr/local/lib/libintl.so)
===>   dxirc-1.30.0 depends on shared library: libpango-1.0.so - found 
(/usr/local/lib/libpango-1.0.so)
===>   dxirc-1.30.0 depends on shared library: libQt5Core.so - not found
===>   Installing existing package /packages/All/qt5-core-5.10.1_3.txz
[111armv6-quarterly-job-08] Installing qt5-core-5.10.1_3...
[111armv6-quarterly-job-08] `-- Installing icu-62.1_1,1...
[111armv6-quarterly-job-08] `-- Extracting icu-62.1_1,1: .......... done
[111armv6-quarterly-job-08] `-- Installing pcre2-10.21_1...
[111armv6-quarterly-job-08] `-- Extracting pcre2-10.21_1: .......... done
[111armv6-quarterly-job-08] Extracting qt5-core-5.10.1_3: .......... done
===>   dxirc-1.30.0 depends on shared library: libQt5Core.so - found 
(/usr/local/lib/qt5/libQt5Core.so)
===>   Returning to build of dxirc-1.30.0
===>   dxirc-1.30.0 depends on shared library: libQt5Gui.so - not found
===>   Installing existing package /packages/All/qt5-gui-5.10.1.txz
[111armv6-quarterly-job-08] Installing qt5-gui-5.10.1...
[111armv6-quarterly-job-08] `-- Installing dbus-1.10.16_1...
===> Creating groups.
Creating group 'messagebus' with gid '556'.
===> Creating users
Creating user 'messagebus' with uid '556'.
[111armv6-quarterly-job-08] `-- Extracting dbus-1.10.16_1: ......... done
[111armv6-quarterly-job-08] `-- Installing libxkbcommon-0.8.0...
[111armv6-quarterly-job-08] `-- Extracting libxkbcommon-0.8.0: .......... done
[111armv6-quarterly-job-08] `-- Installing qt5-dbus-5.10.1...
[111armv6-quarterly-job-08] `-- Extracting qt5-dbus-5.10.1: .......... done
[111armv6-quarterly-job-08] `-- Installing qt5-network-5.10.1...
[111armv6-quarterly-job-08] `-- Extracting qt5-network-5.10.1: .......... done
[111armv6-quarterly-job-08] `-- Installing xcb-util-image-0.4.0_1...
[111armv6-quarterly-job-08] `-- Extracting xcb-util-image-0.4.0_1: ........ done
[111armv6-quarterly-job-08] `-- Installing xcb-util-keysyms-0.4.0_1...
[111armv6-quarterly-job-08] `-- Extracting xcb-util-keysyms-0.4.0_1: ...... done
[111armv6-quarterly-job-08] `-- Installing xcb-util-wm-0.4.1_3...
[111armv6-quarterly-job-08] `-- Extracting xcb-util-wm-0.4.1_3: .......... done
[111armv6-quarterly-job-08] `-- Installing xdg-utils-1.1.1...
[111armv6-quarterly-job-08] |   `-- Installing xprop-1.2.3...
[111armv6-quarterly-job-08] |   | `-- Installing libXmu-1.1.2_3,1...
[111armv6-quarterly-job-08] |   | `-- Extracting libXmu-1.1.2_3,1: .......... 
done
[111armv6-quarterly-job-08] |   `-- Extracting xprop-1.2.3: .. done
[111armv6-quarterly-job-08] |   `-- Installing xset-1.2.4...
[111armv6-quarterly-job-08] |   | `-- Installing libXfontcache-1.0.5_3...
[111armv6-quarterly-job-08] |   |   `-- Installing fontcacheproto-0.1.3...
[111armv6-quarterly-job-08] |   |   `-- Extracting fontcacheproto-0.1.3: 
....... done
[111armv6-quarterly-job-08] |   | `-- Extracting libXfontcache-1.0.5_3: 
.......... done
[111armv6-quarterly-job-08] |   `-- Extracting xset-1.2.4: .. done
[111armv6-quarterly-job-08] `-- Extracting xdg-utils-1.1.1: .......... done
[111armv6-quarterly-job-08] Extracting qt5-gui-5.10.1: .......... done
===>   dxirc-1.30.0 depends on shared library: libQt5Gui.so - found 
(/usr/local/lib/qt5/libQt5Gui.so)
===>   Returning to build of dxirc-1.30.0
===>   dxirc-1.30.0 depends on shared library: libQt5Multimedia.so - not found
===>   Installing existing package /packages/All/qt5-multimedia-5.10.1.txz
[111armv6-quarterly-job-08] Installing qt5-multimedia-5.10.1...
[111armv6-quarterly-job-08] `-- Installing alsa-lib-1.1.2_1...
[111armv6-quarterly-job-08] `-- Extracting alsa-lib-1.1.2_1: .......... done
[111armv6-quarterly-job-08] `-- Installing gstreamer1-1.12.3...
[111armv6-quarterly-job-08] `-- Extracting gstreamer1-1.12.3: .......... done
[111armv6-quarterly-job-08] `-- Installing gstreamer1-plugins-1.12.3...
[111armv6-quarterly-job-08] |   `-- Installing iso-codes-3.76...
[111armv6-quarterly-job-08] |   `-- Extracting iso-codes-3.76: .......... done
[111armv6-quarterly-job-08] |   `-- Installing orc-0.4.25...
[111armv6-quarterly-job-08] |   `-- Extracting orc-0.4.25: .......... done
[111armv6-quarterly-job-08] `-- Extracting gstreamer1-plugins-1.12.3: 
.......... done
[111armv6-quarterly-job-08] `-- Installing gstreamer1-plugins-bad-1.12.3_2...
[111armv6-quarterly-job-08] `-- Extracting gstreamer1-plugins-bad-1.12.3_2: 
.......... done
[111armv6-quarterly-job-08] `-- Installing libXv-1.0.11,1...
[111armv6-quarterly-job-08] |   `-- Installing videoproto-2.3.3...
[111armv6-quarterly-job-08] |   `-- Extracting videoproto-2.3.3: ......... done
[111armv6-quarterly-job-08] `-- Extracting libXv-1.0.11,1: .......... done
[111armv6-quarterly-job-08] `-- Installing qt5-opengl-5.10.1...
[111armv6-quarterly-job-08] |   `-- Installing qt5-widgets-5.10.1...
[111armv6-quarterly-job-08] |   `-- Extracting qt5-widgets-5.10.1: .......... 
done
[111armv6-quarterly-job-08] `-- Extracting qt5-opengl-5.10.1: .......... done
[111armv6-quarterly-job-08] `-- Installing qt5-qml-5.10.1_1...
[111armv6-quarterly-job-08] `-- Extracting qt5-qml-5.10.1_1: .......... done
[111armv6-quarterly-job-08] `-- Installing qt5-quick-5.10.1...
[111armv6-quarterly-job-08] |   `-- Installing qt5-sql-5.10.1...
[111armv6-quarterly-job-08] |   `-- Extracting qt5-sql-5.10.1: .......... done
[111armv6-quarterly-job-08] |   `-- Installing qt5-testlib-5.10.1...
[111armv6-quarterly-job-08] |   `-- Extracting qt5-testlib-5.10.1: .......... 
done
[111armv6-quarterly-job-08] |   `-- Installing qt5-xmlpatterns-5.10.1...
[111armv6-quarterly-job-08] |   `-- Extracting qt5-xmlpatterns-5.10.1: 
.......... done
[111armv6-quarterly-job-08] `-- Extracting qt5-quick-5.10.1: .......... done
[111armv6-quarterly-job-08] Extracting qt5-multimedia-5.10.1: .......... done
Message from qt5-sql-5.10.1:

======================================================================

To enable Qt database support, install the database plugin ports. The
following plugin ports are available:
 - databases/qt5-sqldrivers-ibase       InterBase/Firebird
 - databases/qt5-sqldrivers-mysql       MySQL
 - databases/qt5-sqldrivers-odbc        Open Database Connectivity
 - databases/qt5-sqldrivers-pgsql       PostgreSQL
 - databases/qt5-sqldrivers-sqlite2     SQLite 2
 - databases/qt5-sqldrivers-sqlite3     SQLite 3
 - databases/qt5-sqldrivers-tds         FreeTDS

======================================================================
===>   dxirc-1.30.0 depends on shared library: libQt5Multimedia.so - found 
(/usr/local/lib/qt5/libQt5Multimedia.so)
===>   Returning to build of dxirc-1.30.0
===>   dxirc-1.30.0 depends on shared library: libQt5Network.so - found 
(/usr/local/lib/qt5/libQt5Network.so)
===>   dxirc-1.30.0 depends on shared library: libQt5Widgets.so - found 
(/usr/local/lib/qt5/libQt5Widgets.so)
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for dxirc-1.30.0
===>  Performing in-source build
/bin/mkdir -p /wrkdirs/usr/ports/irc/dxirc/work/dxirc-1.30.0
-- The C compiler identification is Clang 4.0.0
-- The CXX compiler identification is Clang 4.0.0
-- Check for working C compiler: /nxb-bin/usr/bin/cc
-- Check for working C compiler: /nxb-bin/usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /nxb-bin/usr/bin/c++
-- Check for working CXX compiler: /nxb-bin/usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
-- Found PkgConfig: pkgconf (found version "1.4.2") 
-- Looking for dgettext
-- Looking for dgettext - not found
-- Found Libintl: /usr/local/include  
-- Found Gettext: /usr/local/bin/msgmerge (found version "0.19.8.1") 
-- Found Lua: /usr/local/lib/liblua-5.2.so;/usr/lib/libm.so (found version 
"5.2.4") 
CMake Deprecation Warning at qt/CMakeLists.txt:5 (cmake_policy):
  The OLD behavior for policy CMP0020 will be removed from a future version
  of CMake.

  The cmake-policies(7) manual explains that the OLD behaviors of all
  policies are deprecated and that a policy should be set to OLD only under
  specific short-term circumstances.  Projects should be ported to the NEW
  behavior and not rely on setting a policy to OLD.


CMake Deprecation Warning at qt/CMakeLists.txt:8 (cmake_policy):
  The OLD behavior for policy CMP0048 will be removed from a future version
  of CMake.

  The cmake-policies(7) manual explains that the OLD behaviors of all
  policies are deprecated and that a policy should be set to OLD only under
  specific short-term circumstances.  Projects should be ported to the NEW
  behavior and not rely on setting a policy to OLD.


-- dxirc-qt
-- Install prefix:                             /usr/local
-- Build with lua scripting support:           TRUE/5.2.4
-- Build with spellchecking support:           false
-- Configuring done
-- Generating done
CMake Warning:
  Manually-specified variables were not used by the project:

    CMAKE_COLOR_MAKEFILE
    CMAKE_CXX_FLAGS_DEBUG
    CMAKE_C_FLAGS_DEBUG
    CMAKE_C_FLAGS_RELEASE
    CMAKE_MODULE_LINKER_FLAGS
    CMAKE_SHARED_LINKER_FLAGS
    CMAKE_VERBOSE_MAKEFILE
    THREADS_HAVE_PTHREAD_ARG


-- Build files have been written to: 
/wrkdirs/usr/ports/irc/dxirc/work/dxirc-1.30.0
===========================================================================
=======================<phase: build          >============================
===>  Building for dxirc-1.30.0
[1/41] cd /wrkdirs/usr/ports/irc/dxirc/work/dxirc-1.30.0/data/translations && 
/usr/local/bin/msgmerge --quiet --update --backup=none -s 
/wrkdirs/usr/ports/irc/dxirc/work/dxirc-1.30.0/data/translations/cs.po 
/wrkdirs/usr/ports/irc/dxirc/work/dxirc-1.30.0/data/translations/dxirc.pot && 
/usr/local/bin/msgfmt -o 
/wrkdirs/usr/ports/irc/dxirc/work/dxirc-1.30.0/data/translations/cs.gmo 
/wrkdirs/usr/ports/irc/dxirc/work/dxirc-1.30.0/data/translations/cs.po
[2/41] cd /wrkdirs/usr/ports/irc/dxirc/work/dxirc-1.30.0/data/translations && 
/usr/local/bin/msgmerge --quiet --update --backup=none -s 
/wrkdirs/usr/ports/irc/dxirc/work/dxirc-1.30.0/data/translations/sk.po 
/wrkdirs/usr/ports/irc/dxirc/work/dxirc-1.30.0/data/translations/dxirc.pot && 
/usr/local/bin/msgfmt -o 
/wrkdirs/usr/ports/irc/dxirc/work/dxirc-1.30.0/data/translations/sk.gmo 
/wrkdirs/usr/ports/irc/dxirc/work/dxirc-1.30.0/data/translations/sk.po
[3/41] cd /wrkdirs/usr/ports/irc/dxirc/work/dxirc-1.30.0/qt && 
/usr/local/bin/cmake -E cmake_autogen 
/wrkdirs/usr/ports/irc/dxirc/work/dxirc-1.30.0/qt/CMakeFiles/dxirc-qt_autogen.dir/AutogenInfo.cmake
 Release
FAILED: qt/CMakeFiles/dxirc-qt_autogen qt/dxirc-qt_autogen/mocs_compilation.cpp 
cd /wrkdirs/usr/ports/irc/dxirc/work/dxirc-1.30.0/qt && /usr/local/bin/cmake -E 
cmake_autogen 
/wrkdirs/usr/ports/irc/dxirc/work/dxirc-1.30.0/qt/CMakeFiles/dxirc-qt_autogen.dir/AutogenInfo.cmake
 Release
qemu: uncaught target signal 6 (Abort trap) - core dumped
ninja: build stopped: subcommand failed.
*** Error code 1

Stop.
make: stopped in /usr/ports/irc/dxirc
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to