2016-09-17 14:36 GMT+02:00 Elton Luis Grandolpho <eltonl...@hotmail.com>:

> Hi,
>
> I am using Firefox and Chromium in my computer.
>
> Sound works fine using Chromium(last version), but does not work with
> Firefox(last version) using youtube , for example.
>
> uname -a
> FreeBSD FX6100ASUS 10.3-RELEASE FreeBSD 10.3-RELEASE #0 r297264: Fri Mar
> 25 02:10:02 UTC 2016     
> r...@releng1.nyi.freebsd.org:/usr/obj/usr/src/sys/GENERIC
> amd64
>
> $ ident /usr/ports/www/firefox/Makefile
> /usr/ports/www/firefox/Makefile:
>      $FreeBSD: tags/RELEASE_10_3_0/www/firefox/Makefile 410638 2016-03-08
> 18:19:56Z jbeich $
>
> Could you check, please?
>
> If you have any questions, please let me know
>
> Best regards
>
> Elton Luis Grandolpho
>
>
>
Hi Elton Luis,

If you have compiled firefox with Pulseaudio support you may want to check
PA's settings. From the command line, you can reroute audio with something
like "pactl move-sink-input 3 oss_output.dsp0".  You can inspect clients
using PA with "pactl list". I'm pretty sure there are some graphical
options like gnome-audio-settings or something like that, but I haven't got
them installed.

Otherwise there is a sysctl variable, hw.snd.default_unit, which you may
also want to check. Set it to your desired output before launching firefox
(if you don't have PA support compiled in).

Hope that helps,
Fernando
_______________________________________________
freebsd-ports@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-ports
To unsubscribe, send any mail to "freebsd-ports-unsubscr...@freebsd.org"

Reply via email to