Sorry, I should have mentioned that this is not a permissions problem on the USB nodes in /dev. I have followed the handbook's instructions on setting the group and permissions.


On 18/09/2016 4:44 PM, Graham Menhennitt wrote:
Hi all,

I've been using my Epson scanner in Windows XP under VirtualBox for many
years. I recently updated my source and ports to the latest and now I
can't access my scanner. In fact I can't seem to attach any USB devices.
I've tried creating a filter for it under USB Settings, and I've tried
manually connecting it from the Devices->USB menu by clicking its
checkbox. In both cases, it doesn't connect. If I try a second time, I
get a message:

Failed to attach the USB device EPSON Scanner to the virtual machine WinXP.

USB device 'EPSON EPSON Scanner' with UUID
{aa1eba25-05eb-4aed-8e9f-803807dd3bc4} is busy with a previous request.
Please try again later.

Result Code: NS_ERROR_INVALID_ARG (0x80070057)
Component: HostUSBDeviceWrap
Interface: IHostUSBDevice {c19073dd-cc7b-431b-98b2-951fda8eab89}
Callee: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

I've waited for an hour in case it was just taking a long time to
connect - no joy.

This is on FreeBSD 11-Stable (as of today) AMD64, and ports updated as
of today. And I build the kmod with the current kernel source in place.

Does anybody have any clues, please?

_______________________________________________ mailing list
To unsubscribe, send any mail to ""

_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to