On Tue, 20 Sep 2016, at 21:27, Kurt Jaeger wrote:
> Hi!
> 
> > Thank you form maintaining the port!
> > Any plans to upgrade to the 5.2.7 version any time soon?
> 
> There's a patch at:
> 
> https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=212865
> 
> Please run-test it and comment in the PR if it works.

Unfortunately archivers/snappy-java is now at 1.1.3 and fails to build.
I made a few changes but haven't worked out yet how to roll in the
snappy 1.1.3 requirement correctly -
https://github.com/skunkwerks/ports/commit/84aa6e4c9b0fccac97f4ff6870aaed6ab5d8bd80
is as far as I'll get for a couple of weeks now.

A+
Dave
_______________________________________________
freebsd-ports@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-ports
To unsubscribe, send any mail to "freebsd-ports-unsubscr...@freebsd.org"

Reply via email to