Hi everyone,

I am updating my packages using poudriere and multimedia/mplayer2 is being
ignored because my default python version is 2. The port explicitly lists
lang/python3 as a build depend, why do I need to set my default version to
3 then? If I do so, other ports (llvm37 I think it was) won't compile
either.

Thanks.

Best regards,
Fernando
_______________________________________________
freebsd-ports@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-ports
To unsubscribe, send any mail to "freebsd-ports-unsubscr...@freebsd.org"

Reply via email to