On Sun, Oct 16, 2016 at 08:55:22AM +0200, Stefan Ehmann wrote:
> In my poudriere run from today nearly all packages failed.
> pkg was upgraded to 1.9.0 since the last run,
> 
> Here are the relevant lines from 3 different build logs:
> 
> [10amd64-default-job-01] `-- Extracting python27-2.7.12: ......
> pkg-static: Fail to create temporary file:
> /usr/local/lib/python2.7/test/decimaltestdata/.or.decTest.0zPFOC6i4BVl:
> File exists
> 
> [10amd64-default-job-01] |   | `-- Extracting libX11-1.6.4,1: ...
> pkg-static: Fail to create temporary file:
> /usr/local/man/man3/.XDrawString16.3.gz.zeXVDUi2eY7z: File exists
> 
> [10amd64-default-job-01] Extracting ruby-2.2.5_1,1: ..
> pkg-static: Fail to create temporary file:
> /usr/local/share/ri/2.2/system/Fixnum/.inspect-i.ri.J96xApHkdlnr: File
> exists
> _______________________________________________

Can you give more details? what is the version of freebsd on the host, what is
th version of freebsd in the jail?

Best regards,
Bapt

Attachment: signature.asc
Description: PGP signature

Reply via email to