On 17.10.2016 08:21, Baptiste Daroussin wrote:
> On Mon, Oct 17, 2016 at 08:09:12AM +0200, Jochen Neumeister wrote:
>> The following 12 package(s) will be affected (of 0 checked):
>>
>> Installed packages to be UPGRADED:
>>     kde-workspace: 4.11.21_1 -> 4.11.21_2
>>     gstreamer-plugins-vp8: 0.10.23_3,3 -> 0.10.23_4,3
>>     firefox: 49.0_3,1 -> 49.0_7,1
>>     filezilla: 3.19.0 -> 3.21.0
>>     feh: 2.16.1 -> 2.17.1
>>     conky: 1.9.0_6 -> 1.10.4_2
>>     cmake: 3.6.1 -> 3.6.2
>>     chromium: 52.0.2743.116 -> 52.0.2743.116_1
>>     automoc4: 0.9.88_4 -> 0.9.88_5
>>     audacious: 3.7.2 -> 3.8
>>
>> Installed packages to be REINSTALLED:
>>     eclipse-pydev-3.5.0_1 (options changed)
>>     bootstrap-openjdk-r351880_1 (needed shared library changed)
>>
>> Number of packages to be upgraded: 10
>> Number of packages to be reinstalled: 2
>>
>> Proceed with this action? [y/N]: y
>> [1/12] Upgrading kde-workspace from 4.11.21_1 to 4.11.21_2...
>> ===> Creating groups.
>> Using existing group 'kdm'.
>> ===> Creating users
>> Creating user 'kdm' with uid '147'.
>> pw: user 'kdm' disappeared during update
>> pkg: PRE-INSTALL script failed
>>
>>
>>
>> 11.0-RC3 FreeBSD 11.0-RC3
> Upgrade to 11.0 final, the problem should disappear
>
> Thanks for the tip, i will do :)
>
>
>
> Best Regards
>
> Jochen
>
>

_______________________________________________
freebsd-ports@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-ports
To unsubscribe, send any mail to "freebsd-ports-unsubscr...@freebsd.org"

Reply via email to