Yesterday's run of pkg upgrade appeared to work OK with 111 packages affected, 
except that i now find that most of my KDE desktop effects no longer work, e.g. 
Taskbar Thumbnails, Cover Switch, Desktop Grid and Present Windows. These are 
all just eye candy so not a showstopper but it would be nice if I could get 
them working again.

I'm running on a Gigabyte Z97P-D3 motherboard and Intel i5 4460 with integrated 
graphics. 

KDE desktop effects are configured to use OpenGL3.1 compositing and Native 
graphics system and all the effects worked fine with that setting before the 
last upgrade.

Here's a list of all the packages affected by the upgrade:

---------------------------------------------------------------------
The following 111 package(s) will be affected (of 0 checked):

New packages to be INSTALLED:
        qjson-qt4: 0.9.0_2
        polkit-qt4: 0.112.0_1
        qca-qt4: 2.1.3_1
        qca-qt5: 2.1.3_1
        kf5-kinit: 5.44.0
        kf5-kdelibs4support: 5.44.0
        kf5-kded: 5.44.0
        kf5-kdesignerplugin: 5.44.0
        qt5-webkit: 5.212.0.a2_7
        qt5-quick: 5.9.4_1
        qt5-xmlpatterns: 5.9.4_1
        qt5-sql: 5.9.4_1
        qt5-webchannel: 5.9.4_1
        gstreamer1-plugins-core: 1.12
        gstreamer1-plugins-pango: 1.12.3
        gstreamer1-plugins-ugly: 1.12.3
        gstreamer1-plugins-theora: 1.12.3
        gstreamer1-plugins-resindvd: 1.12.3
        gstreamer1-plugins-dvdread: 1.12.3
        gstreamer1-plugins-dts: 1.12.3
        gstreamer1-libav: 1.12.3_1
        gstreamer1-plugins-png: 1.12.3
        gstreamer1-plugins-vorbis: 1.12.3
        gstreamer1-plugins-ogg: 1.12.3
        gstreamer1-plugins-mpg123: 1.12.3
        mpg123: 1.25.10
        gstreamer1-plugins-a52dec: 1.12.3
        qt5-location: 5.9.4_1
        qt5-sensors: 5.9.4_1
        kf5-kdewebkit: 5.44.0
        kf5-kplotting: 5.44.0
        qt5-designer: 5.9.4_4
        qt5-assistant: 5.9.4_1
        qt5-help: 5.9.4_1
        qt5-sqldrivers-sqlite3: 5.9.4
        kf5-kemoticons: 5.44.0
        kf5-kunitconversion: 5.44.0
        kf5-kitemmodels: 5.44.0
        qt5-webengine: 5.9.4_1
        libsrtp: 1.6.0
        kcontacts: 17.12.3
        kcalcore: 17.12.3
        libkgapi-kde4: 2.2.0_5
        libktorrent-kde4: 1.3.1_18
        kf5-knotifyconfig: 5.44.0
        kf5-knewstuff: 5.44.0
        kf5-kfilemetadata: 5.44.0
        poppler-qt5: 0.57.0_1
        kf5-kcmutils: 5.44.0
        kf5-kpackage: 5.44.0
        kf5-kdeclarative: 5.44.0
        libkcddb: 17.12.3
        p5-Mojolicious: 7.75
        p5-EV: 4.22,1
        p5-common-sense: 3.74

Installed packages to be UPGRADED:
        wireshark: 2.4.5 -> 2.4.6
        sqlite3: 3.22.0_2 -> 3.23.0
        qt5-gui: 5.9.4_3 -> 5.9.4_4
        qoauth: 2.0.0 -> 2.0.0_1
        py27-pytz: 2018.3,1 -> 2018.4,1
        poppler-glib: 0.57.0 -> 0.57.0_1
        poppler: 0.57.0 -> 0.57.0_1
        polkit-qt5: 0.112.0 -> 0.112.0_1
        polkit-kde: 0.99.1_5 -> 0.99.1_6
        p5-Crypt-OpenSSL-Random: 0.11 -> 0.12
        okular-kde4: 4.14.3_11 -> 4.14.3_12
        okteta-kde4: 4.14.3_4 -> 4.14.3_5
        nss: 3.36 -> 3.36.1
        mysql56-server: 5.6.39_2 -> 5.6.39_3
        mysql56-client: 5.6.39_2 -> 5.6.39_3
        mesa-libs: 17.3.1 -> 18.0.0
        mesa-dri: 17.3.1_1 -> 18.0.0
        libreoffice: 6.0.2_3 -> 6.0.3
        libnghttp2: 1.31.0 -> 1.31.1
        libkvkontakte: 4.12.0_2 -> 4.12.0_3
        libktorrent: 1.3.1_17 -> 2.1.0_1
        libkscreen: 1.0.5_4 -> 1.0.5_5
        libkgapi: 2.2.0_3 -> 17.12.3
        libkfbapi: 1.0_6 -> 1.0_7
        ksirk-kde4: 4.14.3_4 -> 4.14.3_5
        kopete-kde4: 4.14.3_8 -> 4.14.3_10
        kipi-plugin-yandexfotki: 4.14.0_2 -> 4.14.0_3
        kipi-plugin-videoslideshow: 4.14.0_4 -> 4.14.0_5
        kipi-plugin-shwup: 4.14.0_2 -> 4.14.0_3
        kipi-plugin-imgurexport: 4.14.0_2 -> 4.14.0_3
        kipi-plugin-googleservices: 4.14.0_2 -> 4.14.0_3
        kipi-plugin-facebook: 4.14.0_2 -> 4.14.0_3
        kipi-plugin-dropbox: 4.14.0_2 -> 4.14.0_3
        kipi-plugin-debianscreenshots: 4.14.0_2 -> 4.14.0_3
        kget-kde4: 4.14.3_11 -> 4.14.3_13
        kf5-kauth: 5.44.0 -> 5.44.0_1
        kdeplasma-addons-kde4: 4.14.3_9 -> 4.14.3_11
        kdepimlibs-kde4: 4.14.10_18 -> 4.14.10_19
        kdepim-runtime-kde4: 4.14.10_10 -> 4.14.10_12
        kdepim-kde4: 4.14.10_12 -> 4.14.10_13
        kdenetwork-kde4: 4.14.3_3 -> 4.14.3_5
        kdelibs-kde4: 4.14.38_1 -> 4.14.38_3
        kde-workspace-kde4: 4.11.22_18 -> 4.11.22_19
        kde: 4.14.3_5 -> 4.14.3_7
        kcm-polkit-kde: 0.0.20121008_5 -> 0.0.20121008_6
        kate-kde4: 4.14.3_4 -> 4.14.3_5
        k3b: 2.0.3_5 -> 17.12.3
        gstreamer1-qt4: 1.2.0_9 -> 1.2.0_10
        gnupg: 2.2.5 -> 2.2.6
        get_iplayer: 3.01 -> 3.13
        gcc6: 6.4.0_4 -> 6.4.0_5
        en_GB-libreoffice: 6.0.2_3 -> 6.0.3
        ca_root_nss: 3.36 -> 3.36.1
        brotli: 1.0.2,1 -> 1.0.4,1
        baloo-kde4: 4.14.3_8 -> 4.14.3_9
        ark-kde4: 4.14.3_4 -> 4.14.3_5

Number of packages to be installed: 55
Number of packages to be upgraded: 56

-- 
Mike Clarke
_______________________________________________
freebsd-ports@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-ports
To unsubscribe, send any mail to "freebsd-ports-unsubscr...@freebsd.org"

Reply via email to