For some time now (Firefox 60.x beta versions and on), I get the following error, if I try to install www/firefox-i18n on 12.0-CURRENT amd64:


#make
make: "/usr/ports/Mk/Uses/gecko.mk" line 48: warning: "/usr/local/bin/firefox --version 2>/dev/null" returned non-zero status ===> firefox-i18n-60.0.1 cannot install: firefox versions mismatch: firefox-
is installed and wanted version is firefox-60.
*** Error code 1
Stop.
make: stopped in /usr/ports/www/firefox-i18n


This happens on three boxes. Any hints are really appreciated.
Thanks in advance.

Regards,
Rainer Hurling
_______________________________________________
freebsd-ports@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-ports
To unsubscribe, send any mail to "freebsd-ports-unsubscr...@freebsd.org"

Reply via email to