When trying to upgrade the py27-acme-0.20.0 port I was getting the following 
error on 3 boxes:

pkg-static: py27-josepy-1.0.1 conflicts with py27-acme-0.20.0,1 (installs files 
into the same place). Problematic file: /usr/local/bin/jws

I found the following post which rectifies the issue:


I ran the following:

# pkg delete py27-acme-0.20.0,1

# cd /usr/ports/security/py-acme/

# make clean distclean

# make install clean

This seems to have cleaned up that error.

freebsd-python@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-python-unsubscr...@freebsd.org"

Reply via email to