https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=230494

Kubilay Kocak <ko...@freebsd.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|New                         |Open
              Flags|                            |merge-quarterly?
           Keywords|                            |easy, needs-qa
                 CC|                            |ko...@freebsd.org,
                   |                            |pyt...@freebsd.org

--- Comment #2 from Kubilay Kocak <ko...@freebsd.org> ---
If gdb (upstream) doesn't yet target/support Python 3.7, the gdb ports should
be set to 'X-3.6' until it does , rather than being set to BROKEN. 

Python ports should declare only those versions that the software explicitly
supports. 

Granted in most cases most newer versions of Python are backward/forward
compatible, but it pays for maintainers to be as explicit as possible, as often
as possible, without reducing choice.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
freebsd-python@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-python
To unsubscribe, send any mail to "freebsd-python-unsubscr...@freebsd.org"

Reply via email to