On Mar 23, 2006, at 16:06, DAve wrote:
bash-2.05b# make
"/usr/src/lib/libsm/Makefile", line 11: Malformed conditional (${MK_INET6_SUPPORT} != "no")
"/usr/src/lib/libsm/Makefile", line 13:
if-less endif "/usr/src/lib/libsm/Makefile", line 13: Need
an operator
make: fatal errors encountered -- cannot continue

I used the patch for 4.11 and 5.3


If upgrading to a supported Release isn't an option, you may get away with updating your "make" before trying to
build the new sendmail.

Another alternative might be, to use the sendmail from the ports collection.

regards
tilman

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to