Oliver Iberien writes:

>  I am trying to upgrade to gnucash 1.8.12 on Free BSD 6.0. It fails with a 
>  message saying that the gal libraries are not installed. The gal-0.24_1 
>  package is already installed. In attempting to update it through the ports 
>  system, I consistently get compile failures with:
>  
>  /usr/bin/ld: cannot find -lgtk12

        1) This is fallout of the libtool bump (see
/usr/ports/UPDATING).  Check the archives for this newsgroup about
two or three (??) weeks ago for a long thread on what's up and how
to fix it.
        2) According to messages here over the last few days, gnucash
will not update correctly due to breakage in the dependencies.
Search for "gnucash"+"guile"+"slib".


                                        Robert Huff

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to