Steel City Phantom wrote:

i mount with the script because when i tried it with fstab, it would only mount read only. even when i specified rw in the options. i tried everything i could think of to get write access to it and doing the script like this was the only thing that worked. and admin is no problem. this is a single little winblows box on a home network. its purpose in life is to store these files and run quickbooks thru terminal sessions. thats it. im waiting patiently for the wine crew to get quickbooks running.


Well, I quite successfully mount samba partitions read write from fstab. Whan mounting from fstab, the relevant rc.d script does pretty much exactly what your hand-written script does, so there's no reason it shouldn't work. Have you considered that that your problems mounting rw from fstab, and the error you get now *might be related*? It really sounds to me like something is configured wrong on the windows end. Good luck with figuring out what :-(

--Alex

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to