Still not working yet... Yes, thank you, I'll take you up on your offer of a 
configuration file.


On Sunday 26 March 2006 03:16, Pete Slagle wrote:
> Oliver Iberien wrote:
> > I can start privoxy manually with
> > /usr/local/sbin/privoxy /usr/local/etc/privoxy/config
> >
> > I added this to /etc/rc.conf:
> > privoxy_enable="YES"
> > privoxy_flags="/usr/local/etc/privoxy/config"
> >
> > but that does not seem to do it. I tried putting a link in /etc/rc.d/ to
> > the in /usr/local/etc/rc.d, but that didn't do it, either. How
> > do I get it to start?
> When I installed privoxy from ports a shell script was placed in
> /usr/local/etc/rc.d, which does the job.  Mine is mode 555.  I'll e-mail
> you a copy if you want. I wouldn't link from /etc/rc.d -- bad mojo.
> I put the following two variables in /etc/rc.conf, and privoxy finds
> it's configuration files in the directory /usr/local/etc/privoxy/
> without any help. There is more than one configuration file, and they
> are substantially self documenting.
>    privoxy_enable="YES"
>    privoxy_flags="-- user privoxy"
_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to