On Thursday, 30. March 2006 09:08, Olivier Nicole wrote:

> Ports are up to date (30 minutes ago)
> That usr/local/include/getopt.h comes from libgnugetopt-1.2 (up to date
> too)

Deinstall the libgnugetopt port - it's only needed on FreeBSD releases earlier 
than 5.x and causes buildtime errors on later versions (as you found out).


Cheers,
-- 
   ,_,   | Michael Nottebrock               | [EMAIL PROTECTED]
 (/^ ^\) | FreeBSD - The Power to Serve     | http://www.freebsd.org
   \u/   | K Desktop Environment on FreeBSD | http://freebsd.kde.org

Attachment: pgpUBLYznD7B2.pgp
Description: PGP signature

Reply via email to