[EMAIL PROTECTED] wrote:
On 3/30/06, Micah <[EMAIL PROTECTED]> wrote:
Lars Cleary wrote:
Micah wrote:
I just updated my ports collection this morning and upgraded all out
of date ports, including thunderbird and firefox.  Now typing
thunderbird or firefox on the command line does absolutely nothing.


Recently someone solved a problem with the same symptom by
changing the ownership of the profiles of Firefox and Thunderbird,
the were b0rked and couldnt' be read.

Checking... All files in ~/.mozilla and its subs are owned by my user
and my user's group and have rw (x for dirs) as a minimum for user (some
have r and rw for group).  Likewise for ~/.thunderbird.

might try mv .mozilla .moz-backup
and then try starting it again.

Tried that.

The slightly more painful operation might be to upgrade
the whole dependancy tree under firefox/t-b.

I think this would be:
portupgrade -ufR firefox* or summat (I'm fairly certain
from the original post that you've portupgrade installed).

Was about to try that (see below)

Note that 1.5.0.1 works as advertised here, and I don't
use dunndarbrydde.

1.5.0.1_2 was commited last night, so it's probably a recent breakage. I just found a bug report on it at http://www.freebsd.org/cgi/query-pr.cgi?pr=95100
So we have four confirmed cases of firefox not working.

Thanks,
Micah
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to