> Deinstall the libgnugetopt port - it's only needed on FreeBSD releases earl=
> ier=20
> than 5.x and causes buildtime errors on later versions (as you found out).

Thanks. After I managed to rebuild audio/akode, it seems that it was not
depending on libgnugetopt anymore.

I cannot get rid of libgnugetopt though because it is needed for
libmal (?) thatis needed for KDE.

Bests

Olivier
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to