I installed perl in /usr/local to have a later version of perl. 
Certain ports require the new version.  How can I set the default
version of perl that make uses in /usr/ports?  I tried make.conf, that
didn't work.  I also tried editing /usr/ports/Mk/bsd.port.mk but the
change goes away when I update ports.  What's the right answer?

Michael Grant
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to