--On April 1, 2006 1:41:57 PM -0800 Joseph Vella <[EMAIL PROTECTED]> wrote:

I had to symlink the plugins:

from  /usr/X11R6/lib/linux-flashplugin6/flashplayer.xpt
to /usr/X11R6/lib/browser_plugins/flashplayer.xpt

from /usr/X11R6/lib/linux-flashplugin6/libflashplayer.so
to /usr/X11R6/lib/browser_plugins/libflashplayer.so

In your case they're probably in linux-flashplugin7

Well, thanks. I finally got flash working. Of course I had to follow the instructions in /usr/ports/www/linuxpluginwrapper/pkg-message and patch rtld.c in /usr/src/libexec, then rebuild world, but hey, flash 7 works now. :-)

Now if I can figure out how to get java working.......

Paul Schmehl ([EMAIL PROTECTED])
Adjunct Information Security Officer
University of Texas at Dallas
AVIEN Founding Member
http://www.utdallas.edu/

Reply via email to