On Sun, Apr 02, 2006 at 08:02:12PM -0400, RJ wrote:
>   When I have setup a server I use php4-4.4.2_1,
>   mysql-server-4.1.18_2, php4-extensions-1.0 and apache.

And when you tell the php4-extensions configuration screen that you want
MySQL support, by checking the knob, it installs php4-mysql.

>   I think php4-4.4.2_1 and  php4-mysql-4.4.2_1 will cause a conflict.

I hope not. That would defeat the purpose of being able to install PHP
modules.

-- 
Riemer Palstra                                Amsterdam, The Netherlands
[EMAIL PROTECTED]                                http://www.palstra.com/
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to