Malcolm Fitzgerald wrote:
Some days ago I type "portupgrade -a" on a machine which had just got a clean install of FreeBSD v6, with gnome, kde, sound, graphics, etc. In other words, a desktop plaything.

Every other hour or so process would stop at on options screen and wait for my input. Recently it has stopped accepting input from the keyboard. The mouse is still active.

How do I get my keyboard working again?

On 12/04/2006, at 11:11 PM, David Schulz wrote:

i have had the exact same thing when running portupgrade -ra on my freebsd 6.0 amd64, but nothing would help except to power reboot the computer. i tried pluggin in and out the usb keyboard, tried a ps2 keyboard. the only thing i couldnt try if i can connect to it still via ssh. if i couldnt, i would say the machine was frozen.

Hmmm, I'm not ready to reboot yet, I want to let the process finish.

I can get past the dialogs using cut/paste into the shell with the mouse and klipper.

thanks for sharing

malcolm

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to