Hi:

I am trying to compile legacy jdk13 because it seems that developing for
java card I need this. However, I get the following error:

calvin# make
===>  jdk-1.3.1p9_5 has known vulnerabilities:
=> jdk/jre -- Security Vulnerability With Java Plugin.
   Reference:
<http://www.FreeBSD.org/ports/portaudit/ac619d06-3ef8-11d9-8741-c942c075aa41.html>
=> Please update your ports tree and try again.
*** Error code 1

Stop in /usr/ports/java/jdk13.

This is fine, but, looking in the port's make file, I find this:

.if defined(WITH_PLUGIN)
FORBIDDEN=      Vulnerabilities in the browser plugin
LIB_DEPENDS=    glib12.3:$(PORTSDIR)/devel/glib12 \
                gtk12.2:$(PORTSDIR)/x11-toolkits/gtk12 \
                nspr4.1:$(PORTSDIR)/devel/nspr
.endif

Now, I have not set WITH_PLUGIN so this shouldn't cause an error? What's
wrong here? and what is "the correct way" to move on? There's no
"BROKEN" line or other "FORBIDDEN" lines.

Thanks, Erik




-- 
Ph: +34.666334818                                  web: www.locolomo.org
S/MIME Certificate: www.daemonsecurity.com/ca/8D03551FFCE04F06.crt
Subject ID:  9E:AA:18:E6:94:7A:91:44:0A:E4:DD:87:73:7F:4E:82:E7:08:9C:72
Fingerprint: 5B:D5:1E:3E:47:E7:EC:1C:4C:C8:3A:19:CC:AE:14:F5:DF:18:0F:B9
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to