On Wed, 19 Apr 2006, Alan Curtis wrote:

I had postfix set up to use  smtp_sasl_auth for outgoing mail. But now
it's broken and I get this message in maillog.

Apr 19 15:11:23 **** postfix/smtp[17464]: warning:
smtp_sasl_auth_enable is true, but SASL support is not compiled in
Apr 19 15:11:23 **** postfix/smtp[17464]: warning: TLS has been
selected, but TLS support is not compiled in

I think I must have broken something during a port upgrade. How do I fix this?

You need to reinstall postfix, and make sure you compile in support for sasl/tls.

/e

--
http://hostname.nu/~emil
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to