Odhiambo Washington wrote:

I am looking around for information on whether 4.11-STABLE supports USB 2.0

I'll appreciate any pointers.

man ehci on 5.4 says

    The ehci device driver first appeared in FreeBSD 5.1.

So I guess that would be a "no". Also, if you look in CVS (http://www.freebsd.org/cgi/cvsweb.cgi/src/sys/i386/conf/Attic/LINT?only_with_tag=RELENG_4) and download LINT, there is an ohci device but no ehci, so that sill sounds like "no".

--Alex


_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to