Postfix is broken and I have tried various things to get it running again.

I did

make deinstall clean
make install clean

But that failed because I had the wrong mysql version which was
required by dovecote.
I deinstalled and installed both dovecote and mysql and restored all
the config files I could think of and now I get the following message
in maillog

Apr 21 10:59:06 ** dovecot: imap-login: Login: user=<acurtis>,
method=PLAIN, rip=**, lip=**, TLS
Apr 21 10:59:58 ** postfix/smtp[957]: fatal: open database
sasl_passwd.db: No such file or directory
Apr 21 10:59:59 ** postfix/master[650]: warning: process
/usr/local/libexec/postfix/smtp pid 957 exit status 1
Apr 21 10:59:59 ** postfix/master[650]: warning:
/usr/local/libexec/postfix/smtp: bad command startup -- throttling

I tried
postmap hash:sasl_passwd
and reloading postfix, but get the same messages.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to