On Mon, Dec 30, 2002 at 03:17:34PM +0100, Dick Hoogendijk wrote:
> In my /etc/ttys is a line which mentions ttyv3 as a cons2511 on secure
> resulting in a strange message when I log in on this tty. The console is
> not supported? Strange, as I never changed this file, so it is the one
> that came w/ the 4.7-release. I changed ttyv3 into cons25 fot the time
> being, but I wonder what the other cons2511 was for.

cons25l1 (that's the letter `l' between the 5 and the 1) is a
modification of the default cons25 terminal type which supports
Latin-1 character sets.  Handy if your native language includes
accented characters.  It's never been used in the default /etc/ttys as
far as I know --- that's still using the US-ASCII cons25 type for all
the vty's --- so what you've found must be the result of an experiment
you or somebody made on your machine a while back and have
subsequently forgotten about.

        Cheers,

        Matthew

-- 
Dr Matthew J Seaman MA, D.Phil.                       26 The Paddocks
                                                      Savill Way
                                                      Marlow
Tel: +44 1628 476614                                  Bucks., SL7 1TH UK

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to