On Wed, Apr 26, 2006 at 09:14:53PM +0100, eoghan wrote:

> Thanks guys:
> 
> Required by:
> kde-3.5.1
> koffice-1.4.2_3,1
> php5-extensions-1.0
> php5-pgsql-5.1.2_1
> postgresql-libpqxx-2.5.5
> 
> I wanted to use it with php5, so i guess forcing an uninstall would bork 
> my php5 support?

My suggestion for you would be to do a `pkg_delete -f' on your
postgresql-client, and then install the newer version. After that
succeeds, rebuild the port-dependencies listed above.

Cheers.
-- 
Jonathan Chen <[EMAIL PROTECTED]>
----------------------------------------------------------------------
                                          Experience is a hard teacher
               because she gives the test first, the lesson afterwards
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to