Hi,

When I try to install postfix from ports (postfix or postfix-current) with LDAP lookups I get:

[tw] /usr/ports/mail/postfix-current# make WITH_OPENLDAP_VER=2.3.21
===> postfix-2.3.20060418,2 is marked as broken: unknown OpenLDAP version: 2.3.21.
*** Error code 1

Stop in /usr/ports/mail/postfix-current.

I've got:
openldap-sasl-client-2.3.21
openldap-server-2.3.21

How can I make postfix build with this version of OpenLDAP? It wants 2.2...

Thanks
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to