It turns out that this is an xorg module. To load it, uncomment the line

    Load       "glx"

in xorg.conf. So now we do have some Flash for FreeBSD. I got gnash to run 
a .swf movie (no sound though) and Firefox can use the plugin to some extent.

Oliver

On Wednesday 26 April 2006 17:45, Oliver Iberien wrote:
> I've just installed the latest port (0.7_1) of gnash. Trying to run it, I
> get this:
>
> $ gnash
>
> (gnash:69101): GdkGLExt-WARNING **: Window system doesn't support OpenGL.
> $
>
> Is there a fix for this? (And if there is, are there more issues to face
> after this one is dealt with?) I know it is still early days for gnash.
>
> Thanks,
>
> Oliver
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to