openldap-server-2.3.21

How can I make postfix build with this version of OpenLDAP? It wants 2.2...

Thanks

Have a try with WANT_OPENLDAP_VER=23 instead of WITH_OPENLDAP_VER=2.3.21

Thank you, that worked fine!
Now I have the same issue with php5-extensions that also wants the 2.2.7 ldap libraries from openldap22. I cant find a switch here unfortunately.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to