Hello:
I have had a problem with installing MySQL 5.0.18 on a FreeBSD v 6.0 installation where everything seems to compile and install correctly but the server crashes immediately on start up with permission to create/write it's .pid file denied. Then the screen saver daemon refuses to start in X windows with a permission denied error. It originally worked fine. But at some point recently the screen saver quit working.
When I went to Gnome preferences and tried to set the screen saver I was
informed that the screen saver daemon wasn't running. When I tried to have it start I was presented with the permission denied error and to check the $path
variable.
I tried installing MySQL twice, each time with the same problem.
As I understand it, permissions in Unix are part of the file system format. The only possible link between MySQL and the screen saver daemon, possibly, is the
mysql user needed to run mysqld.

Could I have a corrupted file system in such a way as to cause permission problems?

thanks in advance.
JK

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to