something probably upgraded libexpat.so to ".6".  my .6 is located 
at /usr/local/lib/libexpat.so.6.  what i do when i get into situations where 
one app demands an old version, is just symlink the old version to the new.

ln -s /usr/local/lib/libexpat.so.6 /usr/local/lib/libexpat.so.5

this will cause apache to "see" a libexpat.so.5, but it will be using the .6 
version.

hth,
jonathan

On Sunday 30 April 2006 04:31, dharam paul wrote:
> I am getting folloing error while I try to start
> apache :
> /libexec/ld-elf.so.1: Shared object "libexpat.so.5"
> not found, required by "http
>                    d"
> /usr/local/sbin/apachectl start: httpd could not be
> started
> usage: /usr/local/sbin/apachectl
> (start|stop|restart|fullstatus|status|graceful|
>                                       configtest|help)
>
> Help please,
> dp
>
>
>
> __________________________________________________________
> Yahoo! India Matrimony: Find your partner now. Go to
> http://yahoo.shaadi.com _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to
> "[EMAIL PROTECTED]"
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to