On Tue, 2006-05-02 at 13:03 -0400, Bakki Kudva wrote:
> Hi,
> 
> I am learning FreeBSD by installing it on my laptop. I would like to
> install Ruby 1.8.4 which is listed at http://www.freebsd.org/ports/ as
> follows:
> ruby-1.8.4_6,1
>     An object-oriented interpreted scripting language
>     Long description | Sources | Main Web Site
>     Maintained by: [EMAIL PROTECTED]
>     Also listed in: Ruby, Ipv6
> 
> However when I go to /usr/ports/lang/  (I installed ports off the ftp
> site) the version I see there is 1.8.2. How do I install the later
> version? Thanks for your help.
> 
> -bakki
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Bakki,

Your ports are out of date, have a look at the manual:

http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/ports-using.html

on how to update.

Rob

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to