I changed #! /bin/sh  to #!/bin/sh   it had no effect.
Logger command still not producing output.

using sendmail to construct the email made no difference.
Still get this message

/libexec/ld-elf.so.1: Shared object "libpcre.so.0" not found,
required by "send-mail"

-----Original Message-----
From: [EMAIL PROTECTED]
[mailto:[EMAIL PROTECTED] Behalf Of Norbert
Papke
Sent: Tuesday, May 02, 2006 9:47 PM
To: [EMAIL PROTECTED]
Cc: freebsd-questions@freebsd.org
Subject: Re: dhclient-exit-hooks


On Tuesday 02 May 2006 06:12, fbsd wrote:
> IF I execute the cat command to issue the notification email
> from the command line it works fine, but when used in the
> script I get these messages during boot process.
> I am running postfix launched by the sendmail wrappers
> on a FreeBSD 6.0 system.
>
> "~/.mailrc": No match.

Use sendmail(8) rather than mail(1).  mail(1) expects to be run from
a user
session and looks for the user's preferences stored in the user's
,mailrc
file.  No user is available during the boot process.

In your script,

> #! /bin/sh

Also, try removing the space between "#!" and "/bin/sh".  It may be
causing
some weirdness.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to
"[EMAIL PROTECTED]"

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to