freebsd 6.1 RELEASE Compaq Proliant SMP PII-200 (smp modified kernel)

Over a week ago I was trying to rebuild Xorg and ran into an issue with
libexpat.so.5 not found for 'fc-cache'.  This was my fault because
earlier I wanted  expat2, built it from the 'ports' collection tarball
current (at that time) from ftp2.us.FreeBSD.org, and apparently broke
the dependency for libexpat.so.5.  Following the advice given to another
user on freebsd-questions, I did pkgdb -F then portupgrade -a in order
to fix the dependencies and get Xorg 6.9.0.  Little did I know that it
would take over a week to upgrade and rebuild 119 installed packages on
my PII-200 SMP Proliant.  Other than a couple of burps with boost-python
and postgresql, the upgrade has kept chugging along.  Today, I am almost
to the end and the Mozilla build flaked out.  No worries on that yet,
but the script suggested doing pkgdb -F again and restarting
portupgrade.  I dutifully followed and when portupgrade restarted it
tried to build bash31aborted with the following error which I do not
understand.  When the 'make bash31' stopped on error the first time I
manually downloaded the whole bash31 file set again to
/usr/ports/distfiles/bash from ftp4.us and re-ran portupgrade -a.  It
stopped again with the same error.  What is happening here?

=> MD5 Checksum mismatch for bash/bash31-010.
=> SHA256 Checksum mismatch for bash/bash31-010.
...snip
And then;

=> Attempting to fetch from http://ftp.gnu.org/gnu/bash/bash-3.1-patches//.
fetch: bash31-010: local modification time does not match remote
...snip

stop

Michael




_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to