On Monday 08 May 2006 19:44, Marty Landman wrote:
> I've just reinstalled FBSD 4.8 from the mini-iso on an old box (PII-133 w/
> 3 GB on two hd's). The problem I'm running into is that my ports are
> looking for old, outdated packages, I think.
>
> So going from
> http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/ports-using.htmlt
>ried to install cvsup to do a port upgrade:
>

You could use cvs, delete /usr/ports before the checkout and:
cd /usr
cvs -d FreeBSD.anoncvs.mirror checkout ports

select a FreeBSD.anoncvs.mirror from here
http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/anoncvs.html

HTH, Nikos
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to