Øyvind Skaar wrote:


Hi

I've got a Promise SATAII 150 TX2plus (pci) controller connected to my Asus A7N8X Deluxe motherboard.
The drive in question is a Maxtor 6B200M0.


I had 6 Maxtor SATA drives running under FreeBSD 5.2.1 up to 5.4. Installed on three mail servers. After 6 months and 7 drive swaps I had my vendor send Seagate drives and all my problems disappeared. Issues varied from drives just "falling off" to DMA issues, to drives showing as corrupted and then testing good at the vendor after being returned.

These were Maxtor 6Y080M0 and 6Y160MO drives. Running under onboard SATA or Highpoint Rocket Raid cards. Systems are SuperMicro, three servers delivered at the same time, one server was replaced after 3 months but problems continued until it's drives were replaced as well (the replacement server came with Maxtor drives installed again).

I tested for cable issues, Goggled for FreebSD issues, updated the kernel, BIOS changes, drive settings, heat issues, etc. No joy. With no other changes than an upgrade to Seagate drives the systems have run without intervention for 11 months now. These are high traffic mail toasters.

The Maxtor drives were problematic for us from the start, and not even heavy enough to make good door stops.

DAve

--
This message was checked by forty monkeys and
found to not contain any SPAM whatsoever.

Your monkeys may vary
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to