I'm rather tired of having to update firefox port due security fixes and then having to build the new versions of glib, expat, and so on an so on, every one of which complains that tere are older versions of the lib installed.

I've tried pkg_delete -f and install of the newer version, but then all the binaries in the system started complaining because they don't find the exact version of the shared library they are compiled with.

What's the intelligent way of dealing with the problem?
(Prefferably the one which does not include downloading 600+ MB of source every time :-( )

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to