On Thu, 2006-05-11 at 22:39 +0000, E. J. Cerejo wrote:
> I'm running Freebsd 6 stable and I'm trying to upgrade gnome2 using 
> portupgrade and I get this:
> 
> ===>  Installing for avahi-0.6.10_1
> 
> ===>  avahi-0.6.10_1 conflicts with installed package(s): 
>       howl-1.0.0_1
> 
>       They install files into the same place.
>       Please remove them first with pkg_delete(1).
> *** Error code 1
> 
> Stop in /usr/ports/net/avahi.
> *** Error code 1
> 
> Stop in /usr/ports/net/avahi.
> ** Command failed [exit code 1]: /usr/bin/script -qa /tmp/portinstall7725.0 
> make reinstall
> ** Fix the installation problem and try again.
> ** Listing the failed packages (*:skipped / !:failed)
>         ! net/avahi     (install error)
> --->  Packages processed: 0 done, 0 ignored, 0 skipped and 1 failed
> 
> I updated the ports several times already but I still get the same error, is 
> there a way around this?

One day, you'll get spanked for not reading /usr/ports/UPDATING.

-- 
Florent Thoumie
[EMAIL PROTECTED]
FreeBSD Committer

Attachment: signature.asc
Description: This is a digitally signed message part

Reply via email to